Sony gaat terug in de tijd, firmware 1.4 verplichte update!

We hebben inmiddels wel meegekregen dat het niet helemaal soepel gaat met het PlayStation Network. Wat de exacte reden van de vage gebeurtenissen is heeft Sony niet vrijgegeven, maar toen we zojuist wilden testen of de boel alweer werkte kregen we wel een heel vreemde boodschap.

De melding van de vereiste firmware update verscheen en, er vanuit gaande dat het om versie 3.72 zou gaan klikte we door. Vervolgens zagen we doodleuk firmware 1.4 staan, met als datum 10 december 2009. Het kan aan ons liggen, maar deze PlayStation 3 is nog geeneens uit 2009 en alhoewel vooruitgang omwille van de vooruitgang niet echt nodig is, is dit wel een heel drastische stap!

We hopen natuurlijk dat Sony de boel snel weer onder controle heeft, naar eerdere meldingen lijkt het erop dat het PSN over een half uur weer online zal zijn met versie 3.72, alhoewel je misschien om  nostalgische redenen ook nog wel 1.4 kunt waarderen.

  1.    5254 XP
    PattyS3's avatar

    Hebben jullie die update dan al gedownload en is het daadwerkelijk 1.4? Dat zou dan echt heel slecht zijn van Sony.. xD

  2.    374 XP
    Goliath's avatar

    @PattyS3: Nee ik wou me PS3 liever niet terug naar het stenen tijdperk sturen als je het niet erg vindt, maar alle info die bij de update stond wezen wel op firmware 1.4 xD

  3.    5254 XP
    PattyS3's avatar

    @Goliath: Echt slecht dan. xD als je in Amerika woonde had je moeten downloaden en dan Sony moeten aanklagen. xD

  4.    374 XP
    Goliath's avatar

    @PattyS3: Hm lekker makkelijk rijk worden inderdaad xD helaas werkt dat hier niet zo haha

  5.    5254 XP
    PattyS3's avatar

    @Goliath: Jaa, das nou jammer. xD

  6.    1600 XP
    BloodlyKill's avatar

    als die hackers 1.4 downloaden ligt ps3 weer open voor hun, let the hacking begin

  7.    52 XP
    cas_09's avatar

    zo van… WATTHEFUDGINGFUCK IS GOING ON? Dat sony niet de beste software manager is wist ik al (kijk alleen al naar de webbrowser die gewoonweg zuigt… een exklasgenoot van me ictopleiding had een stabielere browser gemaakt), of de PSN-hack, wat veiligheid betreft.
    Maar dit gaat wel érg ver…

  8.    283 XP
    Alycan's avatar

    Als iedereen massaal Ja drukt dan downgrade je je PS3 en kan je CFW gaan draaien. Zijn bijna zo ver dat ze een tegen hanger kunnen bieden voor officiele PSN.

  9.    2737 XP
    moes's avatar

    straks krijg je melding met:

    FOUT-MELDING 94852×5 : Het technisch probleem is inmiddels verholpen. Een van onze netwerk-beheerders was zich zelf aan het mastruberen. Onze excuses voor het ongemak.

  10. Anoniem -   
    Hoaxintelligence's avatar

    firmware 1.4 melding? En ik ben de kerstman.
    Wat een FAKE bericht is dit toch.
    Vooral ook lekker geen vid of foto ervan maken. Lekker geloofwaardig!

  11. Anoniem -   
    Anoniem's avatar

    zijn toch losers

  12. Anoniem -   
    pieter's avatar

    Dus omdat 1 persoon het heeft gaat er iets fout bij Sony, klopt geen hol van dit bericht xD

  13.    150 XP
    maxim380's avatar

    Wat een slecht bericht. Dit gaat alleen over de gebruikersovereenkomst, en ik krijg dit trouwens altijd als ik mijn playstation wil updaten. Ik klik altijd gewoon op accepteren, en mijn ps3 zit nu ook gewoon op 3.72

  14. Anoniem -   
    Istanbull's avatar

    Er was niet eens een firmware 1.4 en de 1.xx firmwares waren allang verleden tijd, zelfs in 2009.

  15. Anoniem -   
    PattyPS3's avatar

    Het is geen verplichte update 😉

    Ik logt vanochtend in, kon gewoon spelen zonder een update of iets dergelijks….

    Dit bericht is gewoon een faaaaaal.

  16.    5254 XP
    PattyS3's avatar

    @PattyPS3: Hey naam-aper! xD

  17.    510 XP
    Seven's avatar

    Wat een gejoker joh, hebben ze een zooi stagaires binnen gehaald?

  18.    191 XP
    jurgenstil's avatar

    …wat ik ervan begrijp dit is de meest recente versie van de gebruikersovereenkomst. versie 1.4

    …firmware is versie 3.72

  19.    407 XP
    HybrisM3's avatar

    @moes: straks krijg je melding met:

    FOUT-MELDING 94852×5 : Het technisch probleem is inmiddels verholpen. Een van onze netwerk-beheerders was zich zelf aan het mastruberen. Onze excuses voor het ongemak.

    Hahaha toch niet op de Vita want daar mag geen porno op…

  20.    2117 XP
    mausi-gangsta's avatar

    @HybrisM3:
    In japan smuggeltje

  21.    95 XP
    kaas's avatar

    Snel installeren dan, eindelijk die klote cinavia beveiliging d’r weer af.

  22.    4528 XP
    ps3dennis's avatar

    O dus ik had niet de verkeerde bril op.