<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union - PSX-Sense</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union - PSX-Sense"/>
<meta property="og:description" content="2K heeft vandaag laten weten dat de volledig eigen ontwikkelingsstudio van 2K Silicon Valley, opgericht in februari 2019 onder leiding&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:section" content="Nieuws"/>
<meta property="article:published_time" content="2020-02-11T15:02:35+00:00"/>
<meta property="article:modified_time" content="2020-02-11T13:30:25+00:00"/>
<meta property="og:updated_time" content="2020-02-11T13:30:25+00:00"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/02/2K.png"/>
<meta property="og:image:secure_url" content="https://www.psx-sense.nl/wp-content/uploads/2020/02/2K.png"/>
<meta property="og:image:width" content="656"/>
<meta property="og:image:height" content="654"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="2K heeft vandaag laten weten dat de volledig eigen ontwikkelingsstudio van 2K Silicon Valley, opgericht in februari 2019 onder leiding&hellip;"/>
<meta name="twitter:title" content="Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union - PSX-Sense"/>
<meta name="twitter:site" content="@psxsense"/>
<meta name="twitter:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/02/2K.png"/>
<meta name="twitter:creator" content="@psxsense"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#primaryimage","url":"https://www.psx-sense.nl/wp-content/uploads/2020/02/2K.png","width":656,"height":654},{"@type":"WebPage","@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#webpage","url":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/","inLanguage":"nl","name":"Studio 2K Silicon Valley heeft nu een offici\u00eble studionaam \u2013 31st Union - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#primaryimage"},"datePublished":"2020-02-11T15:02:35+00:00","dateModified":"2020-02-11T13:30:25+00:00"},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#article","isPartOf":{"@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/3ef8b5d1523a8c7fe30e314fef2c806d"},"headline":"Studio 2K Silicon Valley heeft nu een offici\u00eble studionaam \u2013 31st Union","datePublished":"2020-02-11T15:02:35+00:00","dateModified":"2020-02-11T13:30:25+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#webpage"},"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#primaryimage"},"articleSection":"Nieuws,PS4","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/3ef8b5d1523a8c7fe30e314fef2c806d","name":"M4GN3T","sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union Reactiesfeed" href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/2krlr.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=387578'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F387578%2Fstudio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F387578%2Fstudio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));this.s=i.concat(f).concat(d).concat(a);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-387578 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-387578" class="post-387578 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/m4gn3t/">Roy Wijkstra</a> </span> </span> <a href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/" rel="bookmark"> <time class="entry-date published" datetime="11 februari om 16:02, 2020"> - op 11 februari 2020 om 16:02</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><a href="https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf.jpg"><img class="aligncenter size-full wp-image-387579" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf.jpg" alt="" width="2537" height="391" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf.jpg 2537w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-300x46.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-720x111.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-1536x237.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-2048x316.jpg 2048w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-150x23.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-100x15.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/02/734ff3d1-cf63-4b3d-8747-69ec6a21c1bf-960x148.jpg 960w" sizes="(max-width: 2537px) 100vw, 2537px"/></a></p>
<p>2K heeft vandaag laten weten dat de volledig eigen ontwikkelingsstudio van 2K Silicon Valley, opgericht in februari 2019 onder leiding van oud Sledgehammer Games medewerker Michael Condrey, officieel bekend zal gaan staan als 31st Union. Daar blijft het niet bij, ook kondigde de studio plannen aan om internationaal uit gaan te breiden, te beginnen met een Europese locatie in Spanje.</p>
<p>Het is vooralsnog onduidelijk waar de studio precies aan werkt, maar het gaat om een nieuwe onaangekondigde IP. De opvolger van Bioshock is dus niet in handen van de studio, en het is ook al ontkracht dat <a href="https://www.psx-sense.nl/325861/mafia-iii-ontwikkelaar-hangar-13-werkt-aan-verrassende-nieuwe-ip/">hier</a> mee bezig is. 2K zal de twee nieuwe onaangekondigde games dus in de markt zetten als zijnde nieuwe IP&#8217;s, wat het wat ons betreft toch wel extra spannend maakt.</p>
<p>Zelf zijn ze in ieder geval erg enthousiast, het feit dat er één studio met meerdere locaties toegewijd zal zijn aan een nieuwe IP belooft dan ook veel goeds.</p>
<p>&#8220;<em>31<sup>st</sup> Union kent een ongelofelijke start met een gepassioneerd, getalenteerd team en een ambitieuze nieuwe IP waar we extreem enthousiast over zijn</em>&#8221; zei Michael Condrey, President van 31<sup>st</sup> Union. “<em>Onze naam en onze studio vertegenwoordigen de geest van Californië in z’n rijke diversiteit van het denken, kunst, muziek, innovatie en culturele vertegenwoordiging die de huidige gouden eeuw van entertainment en technologie hier in Silicon Valley hebben gevormd. Door onze nieuwe identiteit te onthullen en de uitbreiding van onze activiteiten aan te kondigen, komen we in een spannende volgende groeifase waarbij we onze visie over de hele wereld tot leven brengen.</em>”</p>
<p>“<em>We creëren een ontwikkelingsomgeving die gericht is op één enkele nieuwe IP waar passie centraal staat</em>”, aldus Tyler Michaud, Head of Strategy bij 31<sup>st</sup>Union. “<em>Wij geloven dat diverse perspectieven en ervaringen cruciaal zijn voor het creëren van een echte wereldwijde entertainmentervaring met een diepe connectie met gepassioneerde fans</em>.”</p>
<p>“<em>We zijn blij te zien dat het team van 31<sup>st</sup> Union zich internationaal blijft uitbreiden en schalen”</em>, zei David Ismailer, President van 2K. “<em>We hebben de voordelen van deze aanpak in 2K gezien, van het versterken van de rekruteringsinspanningen en het aantrekken van het beste talent, tot het hebben van meer diverse perspectieven die bijdragen aan het creatieve proces. We zijn optimistisch dat de Spaanse studio een positieve invloed zal hebben op 31<sup>st</sup> Union en kijken er naar uit om op z’n tijd meer te delen over de nieuwe IP.”</em></p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Studio+2K+Silicon+Valley+heeft+nu+een+offici%C3%ABle+studionaam+%E2%80%93+31st+Union&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D387578" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D387578" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D387578&amp;title=Studio+2K+Silicon+Valley+heeft+nu+een+offici%C3%ABle+studionaam+%E2%80%93+31st+Union" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Studio+2K+Silicon+Valley+heeft+nu+een+offici%C3%ABle+studionaam+%E2%80%93+31st+Union%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D387578"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#e7d89492858d828493dab49392838e88ccd5acccb48e8b8e848889ccb1868b8b829ecc8f82828193cc8992cc828289cc8881818e848ec2a4d4c2a6a58b82cc949392838e888986868accc2a2d5c2dfd7c2ded4ccd4d69493ccb2898e8889c1868a97dc8588839eda8f93939794c2d4a6c2d5a1c2d5a1909090c997949fca9482899482c9898bc2d5a1c2d4a197c2d4a3d4dfd0d2d0df"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="1"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-4423" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='387578' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="387578" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">1 reactie</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1089282" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1089282"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-7379</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-2-11" datetime="2020-02-11T16:23:21+01:00" title="11/02/2020 om 16:23">11/02/2020 om 16:23</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img class="author_avatar" src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-7379's avatar"/></div><div class="comment-content" itemprop="text"><p>Hm, ben wel benieuwd welke namen dan niet door de selectie zijn gekomen als ze voor deze hebben gekozen 😉</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1089282","Anoniem-7379")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/02/2K-150x150.png" alt="Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/">11 februari om 16:02</a></span> <a class="post-title" href="https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/" rel="bookmark">Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387573/sony-betaalde-229-miljoen-voor-de-overname-van-insomniac-games/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/05/InsomniacThumb-150x150.png" alt="Sony betaalde $229 miljoen voor de overname van Insomniac Games" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387573/sony-betaalde-229-miljoen-voor-de-overname-van-insomniac-games/">11 februari om 15:21</a></span> <a class="post-title" href="https://www.psx-sense.nl/387573/sony-betaalde-229-miljoen-voor-de-overname-van-insomniac-games/" rel="bookmark">Sony betaalde $229 miljoen voor de overname van Insomniac Games</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387564/dragon-ball-z-kakarot-is-meer-dan-1-5-miljoen-keer-verkocht/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/02/kakrot-150x150.png" alt="Dragon Ball Z: Kakarot is meer dan 1.5 miljoen keer verkocht" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387564/dragon-ball-z-kakarot-is-meer-dan-1-5-miljoen-keer-verkocht/">11 februari om 14:33</a></span> <a class="post-title" href="https://www.psx-sense.nl/387564/dragon-ball-z-kakarot-is-meer-dan-1-5-miljoen-keer-verkocht/" rel="bookmark">Dragon Ball Z: Kakarot is meer dan 1.5 miljoen keer verkocht</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387500/activision-is-bezig-met-nieuwe-ervaringen-in-het-modern-warfare-universum/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/09/activision-logo-150x150.jpg" alt="Activision is bezig met &#8216;nieuwe ervaringen&#8217; in het Modern Warfare-universum" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387500/activision-is-bezig-met-nieuwe-ervaringen-in-het-modern-warfare-universum/">11 februari om 13:56</a></span> <a class="post-title" href="https://www.psx-sense.nl/387500/activision-is-bezig-met-nieuwe-ervaringen-in-het-modern-warfare-universum/" rel="bookmark">Activision is bezig met &#8216;nieuwe ervaringen&#8217; in het Modern Warfare-universum</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387470/playstation-store-update-week-7/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2016/09/store-overview-icon-store-three-column-01-eu-11nov15-3-150x150.png" alt="PlayStation Store update – week 7" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387470/playstation-store-update-week-7/">11 februari om 13:14</a></span> <a class="post-title" href="https://www.psx-sense.nl/387470/playstation-store-update-week-7/" rel="bookmark">PlayStation Store update – week 7</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/387508/thq-nordic-opent-nieuwe-ontwikkelstudio-eerste-game-wordt-shooter-survival-titel/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2018/07/THQ-nordic-logo_0-e1532017866385-150x150.jpg" alt="THQ Nordic opent nieuwe ontwikkelstudio, eerste game wordt shooter/survival-titel" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/387508/thq-nordic-opent-nieuwe-ontwikkelstudio-eerste-game-wordt-shooter-survival-titel/">11 februari om 12:30</a></span> <a class="post-title" href="https://www.psx-sense.nl/387508/thq-nordic-opent-nieuwe-ontwikkelstudio-eerste-game-wordt-shooter-survival-titel/" rel="bookmark">THQ Nordic opent nieuwe ontwikkelstudio, eerste game wordt shooter/survival-titel</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/micheal-patcher-over-release-ps5-en-xbox/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/micheal-patcher-over-release-ps5-en-xbox/" rel="bookmark">Micheal patcher over Release Ps5 en Xbox</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/update-1-13-cod-mw-elke-dag-opnieuw-downloaden/">viinniejj</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/update-1-13-cod-mw-elke-dag-opnieuw-downloaden/" rel="bookmark">Update 1.13 Cod MW elke dag opnieuw downloaden</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/camera-of-niet/">Roma1953</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/camera-of-niet/" rel="bookmark">Camera of niet</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-5-onthulling-komt-eraan/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-5-onthulling-komt-eraan/" rel="bookmark">Playstation 5 onthulling komt eraan !</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/overlappende-reclames/">7th-son</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/overlappende-reclames/" rel="bookmark">Overlappende reclames</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-startup-geluid/">G-WoonM.</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-startup-geluid/" rel="bookmark">PS5 Startup geluid</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/button-back-ds-ps4/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/button-back-ds-ps4/" rel="bookmark">Button back DS PS4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-5-prototype-controller/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-5-prototype-controller/" rel="bookmark">Playstation 5 prototype controller</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/prijsvragen-kerst-2019/">Melvin</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/prijsvragen-kerst-2019/" rel="bookmark">Prijsvragen kerst 2019</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps-store-spel-kopen/">m</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps-store-spel-kopen/" rel="bookmark">Ps store spel kopen</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"387578"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/2krlr.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/2krls.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Studio 2K Silicon Valley heeft nu een officiële studionaam – 31st Union - https://www.psx-sense.nl/387578/studio-2k-silicon-valley-heeft-nu-een-officiele-studionaam-31st-union/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/fi8zllz1/2krlr.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.21635890007019 seconds, on 11-02-20 16:24:58 -->