<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt - PSX-Sense</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt - PSX-Sense"/>
<meta property="og:description" content="Psyonix heeft aangekondigd dat de &#8216;maart update&#8217; voor Rocket League aankomende week wordt uitgebracht. De patch zal om precies te&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:section" content="Nieuws"/>
<meta property="article:published_time" content="2020-03-08T15:21:19+00:00"/>
<meta property="article:modified_time" content="2020-03-08T13:52:56+00:00"/>
<meta property="og:updated_time" content="2020-03-08T13:52:56+00:00"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-28.jpg"/>
<meta property="og:image:secure_url" content="https://www.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-28.jpg"/>
<meta property="og:image:width" content="1077"/>
<meta property="og:image:height" content="1074"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Psyonix heeft aangekondigd dat de &#8216;maart update&#8217; voor Rocket League aankomende week wordt uitgebracht. De patch zal om precies te&hellip;"/>
<meta name="twitter:title" content="Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt - PSX-Sense"/>
<meta name="twitter:site" content="@psxsense"/>
<meta name="twitter:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-28.jpg"/>
<meta name="twitter:creator" content="@psxsense"/>
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","inLanguage":"nl","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-28.jpg","width":1077,"height":1074},{"@type":"WebPage","@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#webpage","url":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/","name":"Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"inLanguage":"nl","primaryImageOfPage":{"@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#primaryimage"},"datePublished":"2020-03-08T15:21:19+00:00","dateModified":"2020-03-08T13:52:56+00:00"},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#article","isPartOf":{"@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/edfa33d9b6663e04df6073a660bf8260"},"headline":"Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt","datePublished":"2020-03-08T15:21:19+00:00","dateModified":"2020-03-08T13:52:56+00:00","commentCount":"3","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#webpage"},"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#primaryimage"},"articleSection":"Nieuws,PS4","inLanguage":"nl","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/edfa33d9b6663e04df6073a660bf8260","name":"aarjen116","sameAs":[]}]}</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt Reactiesfeed" href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/2krlr.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.3.2"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=390144'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F390144%2Frocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F390144%2Frocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));this.s=i.concat(f).concat(d).concat(a);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-390144 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-390144" class="post-390144 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 game-rocket-league entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/aarjen116/">Arjen Guit</a> </span> </span> <a href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/" rel="bookmark"> <time class="entry-date published" datetime="8 maart om 16:21, 2020"> - op 8 maart 2020 om 16:21</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img class="alignnone size-full wp-image-390145" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league.jpg" alt="" width="1920" height="1080" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league.jpg 1920w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/rocket-league-960x540.jpg 960w" sizes="(max-width: 1920px) 100vw, 1920px"/><br />
Psyonix heeft <a href="https://www.rocketleague.com/news/march-update-releases-march-10/" target="_blank" rel="noopener noreferrer">aangekondigd</a> dat de &#8216;maart update&#8217; voor Rocket League aankomende week wordt uitgebracht. De patch zal om precies te zijn op dinsdag 10 maart om 18:00 uur live gaan, aldus de ontwikkelaar. De update brengt een nieuwe feature en enkele veranderingen met zich mee.</p>
<p>De nieuwe feature betreft de mogelijkheid om Blueprints in te ruilen. Dit werkt vergelijkbaar met hoe je gratis items kunt inruilen. Je kunt vijf Blueprints van dezelfde zeldzaamheid inruilen en daarvoor krijg je één nieuwe Blueprint van een hogere zeldzaamheid terug. Dit is dus ideaal als je Blueprints bezit voor items waar je geen interesse in hebt.</p>
<p>Verder voert de update ook nog veranderingen door voor het navigeren door je inventaris en voor de standaardinstellingen. Als laatste worden er ook nog presets voor HDR audio toegevoegd.</p>
<p>Alle details van de aankomende update voor Rocket League vind je hieronder.</p>
<blockquote>
<h3>BLUEPRINT TRADE-IN</h3>
<p>Once the update is live, you&#8217;ll be able to trade in Blueprints to get a Blueprint of a higher rarity, just like you can with free items. Trade five Blueprints from the same series and same rarity to get one of higher rarity in return!</p>
<h3>FIX FOR INVENTORY FILTERS</h3>
<p>Speaking of Blueprints, inventory management is also getting a fix. Any filters you set when viewing your inventory will stay active until you exit your inventory. You&#8217;ll even be able to change item tabs while keeping your filters. This also means you&#8217;ll be able to trade in items of a specific rarity, and those filters will remain active after the trade. We hope this makes the trading process a bit easier.</p>
<h3>CHANGES TO DEFAULT SETTINGS</h3>
<p>We&#8217;ve made some slight adjustments to default settings for players picking up Rocket League for the first time. The new settings should make it easier for new players to see the field and control their car. These changes will not affect anyone&#8217;s modified control scheme or camera settings, but if players are using current default settings, they will change to the new default settings after the update. Here&#8217;s what&#8217;s changing:</p>
<p><strong>CAMERA</strong></p>
<ul>
<li>Default Camera Preset
<ul>
<li>Distance increased from 260 to 270</li>
<li>Stiffness increased from 0.3 to 0.5</li>
</ul>
</li>
<li>Camera Shake intensity reduced for most actions</li>
<li>&#8220;Legacy&#8221; Camera Preset added for players who prefer the original default settings</li>
</ul>
<p><strong>CONTROLS</strong></p>
<ul>
<li>Controller Deadzone value reduced from 0.3 to 0.2</li>
<li>Dodge Deadzone value increased from 0.5 to 0.8</li>
<li>Reduced the intensity of controller vibration at the default setting</li>
<li>Boost now only vibrates the controller when Boost is activated, and not while it remains active.
<ul>
<li>The &#8220;Medium&#8221; and &#8220;High&#8221; Vibration settings use the old Vibration</li>
</ul>
</li>
</ul>
<p><strong>INTERFACE</strong></p>
<ul>
<li>Nameplates are now “Always Visible” by default.</li>
<li>Team Colored Boost Meter is now enabled by default.</li>
</ul>
<h3>DYNAMIC RANGE CONTROLS FOR GAME AUDIO</h3>
<p>We added HDR Audio to Rocket League in August&#8217;s Season 12 Update, but soon you&#8217;ll have even more control over the sound of the game. The March Update will add Dynamic Range Presets. In the &#8220;Audio&#8221; tab within the options menu, you&#8217;ll find a new dropdown menu that contains Dynamic Range Presets. Here&#8217;s how those presets will affect the game&#8217;s audio:</p>
<p><strong>Medium (Default)</strong></p>
<ul>
<li>Medium will provide the most balanced audio mix for headphone users, and is a similar profile to the game&#8217;s current mix.</li>
</ul>
<p><strong>Low (Night)</strong></p>
<ul>
<li>Low is designed for listening at very low levels. Loud sounds become quieter and quiet sounds become louder, and we also remove some sounds that are less important. We do not recommend using this setting on high-fidelity systems or when playing Rocket League at high volume.</li>
</ul>
<p><strong>High (Theater)</strong></p>
<ul>
<li>This is the best mix for those who play Rocket League at high volume or with high-quality sound systems. Loud sounds will be more vibrant and explosive, and quiet sounds like crowd noise and ambience will be less overpowering, helping to add a more dynamic experience.</li>
</ul>
</blockquote>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Rocket+League+krijgt+komende+week+nieuwe+update+die+inruilen+van+Blueprints+mogelijk+maakt&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D390144" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D390144" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D390144&amp;title=Rocket+League+krijgt+komende+week+nieuwe+update+die+inruilen+van+Blueprints+mogelijk+maakt" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Rocket+League+krijgt+komende+week+nieuwe+update+die+inruilen+van+Blueprints+mogelijk+maakt%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D390144"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#f2cd81879098979186cfa09d91999786d9be9793958797d999809b989586d9999d9f979c9697d985979799d99c9b97878597d9878296938697d9969b97d99b9c80879b9e979cd984939cd9b09e879782809b9c8681d99f9d95979e9b9899d99f93939986d4939f82c9909d968bcf9a86868281d7c1b3d7c0b4d7c0b4858585dc82818adf81979c8197dc9c9ed7c0b4d7c1b482d7c1b6c1cbc2c3c6c6"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://www.psx-sense.nl/games/rocket-league/"><img alt="Boxshot Rocket League" src="https://cdn.psx-sense.nl/boxshots/rocket-league.jpg"></a></div><div class="desktop-boxshot"> <a href="https://www.psx-sense.nl/games/rocket-league/"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Rocket League" data-wpfc-original-src="https://cdn.psx-sense.nl/boxshots/rocket-league.jpg"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://www.psx-sense.nl/games/rocket-league/">Rocket League</a> </h3> <p class="bio"><strong>Releasedatum:</strong> 07-07-2015</p> <p class="bio"><strong>Genre:</strong> Racen</p> <p class="bio"><strong>Uitgever:</strong> Psyonix</p> <p class="bio"><strong>Ontwikkelaar:</strong> Psyonix</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="3"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-2969" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='390144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="390144" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">3 reacties</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1111794" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1111794"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-5559</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-3-8" datetime="2020-03-08T17:34:22+01:00" title="08/03/2020 om 17:34">08/03/2020 om 17:34</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-5559's avatar"/></div><div class="comment-content" itemprop="text"><p>Ze kunnen beter al die blueprints afschaffen, wat een ongelooflijk slecht systeem zeg. Jammer dat Psyonix zo erg is af gegleden.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1111794","Anoniem-5559")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1111799" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1111799"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-1391</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-3-8" datetime="2020-03-08T17:41:13+01:00" title="08/03/2020 om 17:41">08/03/2020 om 17:41</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-1391's avatar"/></div><div class="comment-content" itemprop="text"><p>@<a href="#comment-1111794" rel="nofollow ugc">Anoniem-5559</a>: echt zo! Ik dacht dat als je alle blueprints had van iets je het kon bouwen!?! Maar nee je moet alsnog betalen ervoor wat heeft het collecten ervan dan nut als je het meteen al kan kopen met echt geld! Heel jammer dit</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1111799","Anoniem-1391")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1111804" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1111804"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-7762</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-3-8" datetime="2020-03-08T17:46:06+01:00" title="08/03/2020 om 17:46">08/03/2020 om 17:46</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-7762's avatar"/></div><div class="comment-content" itemprop="text"><p>@<a href="#comment-1111794" rel="nofollow ugc">Anoniem-5559</a>:</p> <p>Wat een opmerking&#8230; Dit doet Psyonix omdat alle klagende en jonge gamertjes (boohoo lootboxen, hellup), zoals jij, niet met de vorige oplossing om konden gaan, dus ze moesten wel iets.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1111804","Anoniem-7762")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Rocket League</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/384977/vier-het-lunar-new-year-met-nieuwste-update-voor-rocket-league/" title="Vier het ‘Lunar New Year’ met nieuwste update voor Rocket League"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/01/Lunar.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="3 reacties" href="https://www.psx-sense.nl/384977/vier-het-lunar-new-year-met-nieuwste-update-voor-rocket-league/#comments"><i class="fa fa-comment"></i> 3</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/384977/vier-het-lunar-new-year-met-nieuwste-update-voor-rocket-league/" rel="bookmark">Vier het ‘Lunar New Year’ met nieuwste update voor Rocket League</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/384977/vier-het-lunar-new-year-met-nieuwste-update-voor-rocket-league/" rel="bookmark"><time class="entry-date published" datetime="2020-01-17T17:40:38+01:00">17 januari 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/380862/wil-je-de-cybertruck-van-tesla-ook-graag-terugzien-in-rocket-league-teken-dan-hier-de-petitie/" title="Wil je de Cybertruck van Tesla ook graag terugzien in Rocket League? Teken dan hier de petitie!"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/12/rocketleaguecybertruck.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="12 reacties" href="https://www.psx-sense.nl/380862/wil-je-de-cybertruck-van-tesla-ook-graag-terugzien-in-rocket-league-teken-dan-hier-de-petitie/#comments"><i class="fa fa-comment"></i> 12</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/380862/wil-je-de-cybertruck-van-tesla-ook-graag-terugzien-in-rocket-league-teken-dan-hier-de-petitie/" rel="bookmark">Wil je de Cybertruck van Tesla ook graag terugzien in Rocket League? Teken dan hier de petitie!</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/380862/wil-je-de-cybertruck-van-tesla-ook-graag-terugzien-in-rocket-league-teken-dan-hier-de-petitie/" rel="bookmark"><time class="entry-date published" datetime="2019-12-04T14:01:34+01:00">4 december 2019</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/380297/rocket-pass-5-is-vanaf-4-december-live-in-rocket-league-en-psyonix-deelt-gratis-dlc-uit/" title="Rocket Pass 5 is vanaf 4 december live in Rocket League en Psyonix deelt gratis DLC uit"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/11/rocketleague.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="3 reacties" href="https://www.psx-sense.nl/380297/rocket-pass-5-is-vanaf-4-december-live-in-rocket-league-en-psyonix-deelt-gratis-dlc-uit/#comments"><i class="fa fa-comment"></i> 3</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/380297/rocket-pass-5-is-vanaf-4-december-live-in-rocket-league-en-psyonix-deelt-gratis-dlc-uit/" rel="bookmark">Rocket Pass 5 is vanaf 4 december live in Rocket League en Psyonix deelt gratis DLC uit</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/380297/rocket-pass-5-is-vanaf-4-december-live-in-rocket-league-en-psyonix-deelt-gratis-dlc-uit/" rel="bookmark"><time class="entry-date published" datetime="2019-11-28T13:37:50+01:00">28 november 2019</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/379868/rocket-league-krijgt-op-4-december-grote-update-die-loot-boxes-uit-de-game-haalt/" title="Rocket League krijgt op 4 december grote update die loot boxes uit de game haalt"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/11/rocket-league.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="4 reacties" href="https://www.psx-sense.nl/379868/rocket-league-krijgt-op-4-december-grote-update-die-loot-boxes-uit-de-game-haalt/#comments"><i class="fa fa-comment"></i> 4</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/379868/rocket-league-krijgt-op-4-december-grote-update-die-loot-boxes-uit-de-game-haalt/" rel="bookmark">Rocket League krijgt op 4 december grote update die loot boxes uit de game haalt</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/379868/rocket-league-krijgt-op-4-december-grote-update-die-loot-boxes-uit-de-game-haalt/" rel="bookmark"><time class="entry-date published" datetime="2019-11-24T12:01:05+01:00">24 november 2019</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/374684/rocket-league-viert-vanaf-14-oktober-halloween-met-het-haunted-hallows-event/" title="Rocket League viert vanaf 14 oktober Halloween met het Haunted Hallows event"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/rocketleague2-580x290.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="2 reacties" href="https://www.psx-sense.nl/374684/rocket-league-viert-vanaf-14-oktober-halloween-met-het-haunted-hallows-event/#comments"><i class="fa fa-comment"></i> 2</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/374684/rocket-league-viert-vanaf-14-oktober-halloween-met-het-haunted-hallows-event/" rel="bookmark">Rocket League viert vanaf 14 oktober Halloween met het Haunted Hallows event</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/374684/rocket-league-viert-vanaf-14-oktober-halloween-met-het-haunted-hallows-event/" rel="bookmark"><time class="entry-date published" datetime="2019-10-09T15:00:12+02:00">9 oktober 2019</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/374064/rocket-league-krijgt-aankomende-december-blueprints-in-plaats-van-loot-crates/" title="Rocket League krijgt aankomende december Blueprints in plaats van loot crates"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/rocketleague-580x326.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt=""> </a> <span class="caption"></span> <span class="user-comments"><a title="2 reacties" href="https://www.psx-sense.nl/374064/rocket-league-krijgt-aankomende-december-blueprints-in-plaats-van-loot-crates/#comments"><i class="fa fa-comment"></i> 2</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/374064/rocket-league-krijgt-aankomende-december-blueprints-in-plaats-van-loot-crates/" rel="bookmark">Rocket League krijgt aankomende december Blueprints in plaats van loot crates</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/374064/rocket-league-krijgt-aankomende-december-blueprints-in-plaats-van-loot-crates/" rel="bookmark"><time class="entry-date published" datetime="2019-10-03T11:45:56+02:00">3 oktober 2019</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390151/call-of-duty-streamer-van-twitch-geschorst-nadat-hij-live-met-een-pistool-schiet/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-29-150x150.jpg" alt="Call of Duty-streamer van Twitch geschorst nadat hij live met een pistool schiet" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390151/call-of-duty-streamer-van-twitch-geschorst-nadat-hij-live-met-een-pistool-schiet/">8 maart om 17:30</a></span> <a class="post-title" href="https://www.psx-sense.nl/390151/call-of-duty-streamer-van-twitch-geschorst-nadat-hij-live-met-een-pistool-schiet/" rel="bookmark">Call of Duty-streamer van Twitch geschorst nadat hij live met een pistool schiet</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-28-150x150.jpg" alt="Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/">8 maart om 16:21</a></span> <a class="post-title" href="https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/" rel="bookmark">Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390140/nieuwe-klap-voor-e3-creative-directors-van-de-show-trekken-zich-terug/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-27-150x150.jpg" alt="Nieuwe klap voor E3: creative directors van de show trekken zich terug" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390140/nieuwe-klap-voor-e3-creative-directors-van-de-show-trekken-zich-terug/">8 maart om 15:13</a></span> <a class="post-title" href="https://www.psx-sense.nl/390140/nieuwe-klap-voor-e3-creative-directors-van-de-show-trekken-zich-terug/" rel="bookmark">Nieuwe klap voor E3: creative directors van de show trekken zich terug</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390133/first-person-puzzelgame-relicta-aangekondigd-voor-de-playstation-4/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-26-150x143.jpg" alt="First-person puzzelgame Relicta aangekondigd voor de PlayStation 4" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390133/first-person-puzzelgame-relicta-aangekondigd-voor-de-playstation-4/">8 maart om 14:11</a></span> <a class="post-title" href="https://www.psx-sense.nl/390133/first-person-puzzelgame-relicta-aangekondigd-voor-de-playstation-4/" rel="bookmark">First-person puzzelgame Relicta aangekondigd voor de PlayStation 4</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390129/bungie-sluit-alle-kantoren-vanwege-coronavirus-maar-ondersteuning-van-destiny-2-gaat-gewoon-door/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-25-150x150.jpg" alt="Bungie sluit alle kantoren vanwege coronavirus, maar ondersteuning van Destiny 2 gaat gewoon door" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390129/bungie-sluit-alle-kantoren-vanwege-coronavirus-maar-ondersteuning-van-destiny-2-gaat-gewoon-door/">8 maart om 13:08</a></span> <a class="post-title" href="https://www.psx-sense.nl/390129/bungie-sluit-alle-kantoren-vanwege-coronavirus-maar-ondersteuning-van-destiny-2-gaat-gewoon-door/" rel="bookmark">Bungie sluit alle kantoren vanwege coronavirus, maar ondersteuning van Destiny 2 gaat gewoon door</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/390123/one-piece-pirate-warriors-4-trailer-stelt-je-voor-aan-cavendish/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/Knipsel-24-150x150.jpg" alt="One Piece: Pirate Warriors 4 trailer stelt je voor aan Cavendish" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/390123/one-piece-pirate-warriors-4-trailer-stelt-je-voor-aan-cavendish/">8 maart om 12:03</a></span> <a class="post-title" href="https://www.psx-sense.nl/390123/one-piece-pirate-warriors-4-trailer-stelt-je-voor-aan-cavendish/" rel="bookmark">One Piece: Pirate Warriors 4 trailer stelt je voor aan Cavendish</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/naam/">saenen</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/naam/" rel="bookmark">naam</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/micro-werkt-niet/">saenen</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/micro-werkt-niet/" rel="bookmark">micro werkt niet</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/infliction/">Coplo</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/infliction/" rel="bookmark">Infliction</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/is-my-ps4-jailbreakable/">Like_Partyraiser</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/is-my-ps4-jailbreakable/" rel="bookmark">is my ps4 jailbreakable</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-save-wizzard/">mrwhoopy</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-save-wizzard/" rel="bookmark">Ps4 save wizzard</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/rainbow-six-siege-spelers-gezocht-3/">Slypatrick</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/rainbow-six-siege-spelers-gezocht-3/" rel="bookmark">Rainbow Six Siege spelers gezocht</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-blijvertjes/">Kluut</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-blijvertjes/" rel="bookmark">PS4 Blijvertjes</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/griep-corona-virus-info/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/griep-corona-virus-info/" rel="bookmark">Griep ( Corona virus ) info</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-valt-zomaar-uit/">li7wak</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-valt-zomaar-uit/" rel="bookmark">PS4 valt zomaar uit.</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-player-celebration/">Melvin</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-player-celebration/" rel="bookmark">Playstation player celebration</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"390144"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/2krlr.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/2krls.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Rocket League krijgt komende week nieuwe update die inruilen van Blueprints mogelijk maakt - https://www.psx-sense.nl/390144/rocket-league-krijgt-komende-week-nieuwe-update-die-inruilen-van-blueprints-mogelijk-maakt/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/fi8zllz1/2krlr.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.1846981048584 seconds, on 08-03-20 17:48:06 -->