<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker - PSX-Sense"/>
<meta property="og:description" content="Ghost of Tsushima verschijnt langzaam maar zeker aan de horizon. Het is dus niet meer dan logisch dat ontwikkelaar Sucker&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2020-05-21T09:14:29+00:00"/>
<meta property="article:modified_time" content="2020-05-21T10:31:18+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-thumb-2.jpg"/>
<meta property="og:image:width" content="719"/>
<meta property="og:image:height" content="719"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-thumb-2.jpg","width":719,"height":719},{"@type":"WebPage","@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#webpage","url":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/","name":"Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#primaryimage"},"datePublished":"2020-05-21T09:14:29+00:00","dateModified":"2020-05-21T10:31:18+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#article","isPartOf":{"@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/8535863fd8a17e3eb5141064cd15039a"},"headline":"Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker","datePublished":"2020-05-21T09:14:29+00:00","dateModified":"2020-05-21T10:31:18+00:00","commentCount":"5","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#webpage"},"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#primaryimage"},"articleSection":"Nieuws,Platformen,PS4,Rubrieken","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/8535863fd8a17e3eb5141064cd15039a","name":"Wallsight"}]}</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker Reactiesfeed" href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/21led.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.1"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=397337'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F397337%2Fhet-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F397337%2Fhet-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-397337 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-397337" class="post-397337 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-platform category-ps4 category-rubriek game-ghost-of-tsushima entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/wallsight/">Matthias Spapen</a> </span> </span> <a href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/" rel="bookmark"> <time class="entry-date published" datetime="21 mei om 11:14, 2020"> - op 21 mei 2020 om 11:14</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img class="size-large wp-image-397338 aligncenter" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-720x405.jpg" alt="" width="670" height="377" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1-960x540.jpg 960w, https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-1.jpg 1920w" sizes="(max-width: 670px) 100vw, 670px"/></p>
<p>Ghost of Tsushima verschijnt langzaam maar zeker aan de horizon. Het is dus niet meer dan logisch dat ontwikkelaar Sucker Punch steeds meer informatie vrijgeeft. Eergisteren vertelden ze aan <a href="https://www.ign.com/articles/how-ghost-of-tsushimas-black-and-white-mode-affected-development">IGN</a> dat de game een zwart-wit modus zal bevatten, zodat spelers de titel kunnen beleven als één van de oude samoeraifilms van weleer.</p>
<p>De modus bleek echter meer te zijn dan een verandering van visuele stijl. Bij het uitproberen van de zwart-witte versie merkten de ontwikkelaars namelijk dat bepaalde aspecten van hun game minder toegankelijk zijn. Icoontjes die enkel van kleur &#8211; en dus niet van vorm &#8211; verschillen, bijvoorbeeld. Niet bepaald handig in zwart-wit.</p>
<p>Sucker Punch is bijgevolg deze versie van Ghost of Tsushima gaan gebruiken als een soort &#8216;kleurenblindmodus&#8217;, om de game nog toegankelijker te maken. Of, in de <a href="https://gamingbolt.com/ghost-of-tsushimas-black-and-white-mode-helped-make-the-game-more-accessible">woorden</a> van creative director Jason Connell:</p>
<blockquote><p>&#8220;There are definitely some things that are more challengng when you’re in that mode. Once we created that mode, and you can play the whole game through it, we quickly realized there were some areas that we need to reevaluate. Like, if we were using the same icon on the map but just using a different color, then that doesn’t work that well. So you have to change the shape of the second icon because the color alone won’t work.&#8221;</p>
<p>&#8220;And frankly, we take a lot of cues from learning from a colorblind accessibility mode. It effectively would be that for us. We just put the mode on and play the game a ton and find out where it breaks and rework on the design. And that’s how we work in general about almost everything.&#8221;</p></blockquote>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Het+toevoegen+van+een+zwart-wit+modus+maakte+Ghost+of+Tsushima+toegankelijker&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D397337" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D397337" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D397337&amp;title=Het+toevoegen+van+een+zwart-wit+modus+maakte+Ghost+of+Tsushima+toegankelijker" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Het+toevoegen+van+een+zwart-wit+modus+maakte+Ghost+of+Tsushima+toegankelijker%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D397337"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#e9d69a9c8b838c8a9dd4a18c9dc29d868c9f868c8e8c87c29f8887c28c8c87c2939e889b9dc49e809dc284868d9c9ac2848888829d8cc2ae81869a9dc2868fc2bd9a9c9a81808488c29d868c8e8887828c858083828c9bcf888499d28b868d90d4819d9d999accdaa8ccdbafccdbaf9e9e9ec7999a91c49a8c879a8cc78785ccdbafccdaaf99ccdaaddad0dedadade"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://www.psx-sense.nl/games/ghost-of-tsushima/"><img alt="Boxshot Ghost of Tsushima" src="https://cdn.psx-sense.nl/images/boxshot.png"></a></div><div class="desktop-boxshot"> <a href="https://www.psx-sense.nl/games/ghost-of-tsushima/"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Ghost of Tsushima" data-wpfc-original-src="https://cdn.psx-sense.nl/images/boxshot.png"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://www.psx-sense.nl/games/ghost-of-tsushima/">Ghost of Tsushima</a> </h3> <p class="bio"><strong>Releasedatum:</strong> 17-07-2020</p> <p class="bio"><strong>Genre:</strong> Actie-avontuur</p> <p class="bio"><strong>Uitgever:</strong> SIE</p> <p class="bio"><strong>Ontwikkelaar:</strong> Sucker Punch</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="5"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-5246" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='397337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="397337" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">5 reacties</h3>
<ol class="commentlist">
<li class="comment byuser comment-author-oldskool-nl even thread-even depth-1" id="#li-comment-1182915" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1182915"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=16067-Oldskool-NL" title="Bekijk profiel van Oldskool-NL" itemprop="url">Oldskool-NL</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-5-21" datetime="2020-05-21T11:17:41+02:00" title="21/05/2020 om 11:17">21/05/2020 om 11:17</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 1698 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=16067-Oldskool-NL" title="Bekijk profiel van Oldskool-NL"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=16067&amp;hash=83062" width="75" height="75" alt="Oldskool-NL's avatar"/></a></div><div class="comment-content" itemprop="text"><p>En voor die mensen die nog steeds een zwart wit tv hebben is het natuurlijk ook een uitkomst!</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1182915","Oldskool-NL")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1182967" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1182967"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-2090</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-5-21" datetime="2020-05-21T12:20:54+02:00" title="21/05/2020 om 12:20">21/05/2020 om 12:20</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-2090's avatar"/></div><div class="comment-content" itemprop="text"><p>Zin in!!!</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1182967","Anoniem-2090")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1182978" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1182978"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-4909</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-5-21" datetime="2020-05-21T12:38:32+02:00" title="21/05/2020 om 12:38">21/05/2020 om 12:38</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-4909's avatar"/></div><div class="comment-content" itemprop="text"><p>@<a href="#comment-1182915" rel="nofollow ugc">Oldskool-NL</a>: Grappig, alleen had het niet veel uitgemaakt. Kleurenversie was dan ook in zwart wit geweest&#8230;</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1182978","Anoniem-4909")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment byuser comment-author-oldskool-nl odd alt thread-odd thread-alt depth-1" id="#li-comment-1183011" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1183011"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=16067-Oldskool-NL" title="Bekijk profiel van Oldskool-NL" itemprop="url">Oldskool-NL</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-5-21" datetime="2020-05-21T13:12:54+02:00" title="21/05/2020 om 13:12">21/05/2020 om 13:12</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 1698 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=16067-Oldskool-NL" title="Bekijk profiel van Oldskool-NL"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=16067&amp;hash=83062" width="75" height="75" alt="Oldskool-NL's avatar"/></a></div><div class="comment-content" itemprop="text"><p>@<a href="#comment-1182978" rel="nofollow ugc">Anoniem-4909</a>: you don&#8217;t say&#8230;</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1183011","Oldskool-NL")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1183034" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1183034"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-7367</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-5-21" datetime="2020-05-21T13:35:07+02:00" title="21/05/2020 om 13:35">21/05/2020 om 13:35</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-7367's avatar"/></div><div class="comment-content" itemprop="text"><p>@<a href="#comment-1183011" rel="nofollow ugc">Oldskool-NL</a>: </p> <p>Leuk geprobeerd&#8230;</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1183034","Anoniem-7367")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Ghost of Tsushima</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397170/de-ghost-of-tsushima-state-of-play-aflevering-is-met-voorsprong-de-meest-bekeken-aflevering-ooit/" title="De Ghost of Tsushima State of Play-aflevering is met voorsprong de meest bekeken aflevering ooit"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/ghost-of-tsushima-olalala.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="19 reacties" href="https://www.psx-sense.nl/397170/de-ghost-of-tsushima-state-of-play-aflevering-is-met-voorsprong-de-meest-bekeken-aflevering-ooit/#comments"><i class="fa fa-comment"></i> 19</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/397170/de-ghost-of-tsushima-state-of-play-aflevering-is-met-voorsprong-de-meest-bekeken-aflevering-ooit/" rel="bookmark">De Ghost of Tsushima State of Play-aflevering is met voorsprong de meest bekeken aflevering ooit</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/397170/de-ghost-of-tsushima-state-of-play-aflevering-is-met-voorsprong-de-meest-bekeken-aflevering-ooit/" rel="bookmark"><time class="entry-date published" datetime="2020-05-20T17:00:22+02:00">20 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397161/ghost-of-tsushima-is-goed-voor-ongeveer-40-tot-50-uur-aan-speelplezier/" title="Ghost of Tsushima is goed voor ongeveer 40 tot 50 uur aan speelplezier"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/ghost-of-tsushima.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="35 reacties" href="https://www.psx-sense.nl/397161/ghost-of-tsushima-is-goed-voor-ongeveer-40-tot-50-uur-aan-speelplezier/#comments"><i class="fa fa-comment"></i> 35</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/397161/ghost-of-tsushima-is-goed-voor-ongeveer-40-tot-50-uur-aan-speelplezier/" rel="bookmark">Ghost of Tsushima is goed voor ongeveer 40 tot 50 uur aan speelplezier</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/397161/ghost-of-tsushima-is-goed-voor-ongeveer-40-tot-50-uur-aan-speelplezier/" rel="bookmark"><time class="entry-date published" datetime="2020-05-20T10:27:32+02:00">20 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/396879/de-prachtige-japanse-landschappen-in-ghost-of-tsushima-vragen-niet-bijzonder-veel-geheugen-van-je-schijf/" title="De prachtige Japanse landschappen in Ghost of Tsushima vragen niet bijzonder veel geheugen van je schijf"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/ghost-van-sushi-tempel.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="24 reacties" href="https://www.psx-sense.nl/396879/de-prachtige-japanse-landschappen-in-ghost-of-tsushima-vragen-niet-bijzonder-veel-geheugen-van-je-schijf/#comments"><i class="fa fa-comment"></i> 24</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/396879/de-prachtige-japanse-landschappen-in-ghost-of-tsushima-vragen-niet-bijzonder-veel-geheugen-van-je-schijf/" rel="bookmark">De prachtige Japanse landschappen in Ghost of Tsushima vragen niet bijzonder veel geheugen van je schijf</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/396879/de-prachtige-japanse-landschappen-in-ghost-of-tsushima-vragen-niet-bijzonder-veel-geheugen-van-je-schijf/" rel="bookmark"><time class="entry-date published" datetime="2020-05-18T08:50:30+02:00">18 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/396751/jouw-mening-de-streamkwaliteit-laat-tegenwoordig-te-wensen-over/" title="Jouw mening: De streamkwaliteit laat tegenwoordig te wensen over"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/SoP.jpeg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="25 reacties" href="https://www.psx-sense.nl/396751/jouw-mening-de-streamkwaliteit-laat-tegenwoordig-te-wensen-over/#comments"><i class="fa fa-comment"></i> 25</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/396751/jouw-mening-de-streamkwaliteit-laat-tegenwoordig-te-wensen-over/" rel="bookmark">Jouw mening: De streamkwaliteit laat tegenwoordig te wensen over</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/396751/jouw-mening-de-streamkwaliteit-laat-tegenwoordig-te-wensen-over/" rel="bookmark"><time class="entry-date published" datetime="2020-05-17T11:00:51+02:00">17 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/396597/volg-hier-vanavond-de-ghost-of-tsushima-state-of-play/" title="Volg hier vanavond de Ghost of Tsushima State of Play"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/SoP.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="47 reacties" href="https://www.psx-sense.nl/396597/volg-hier-vanavond-de-ghost-of-tsushima-state-of-play/#comments"><i class="fa fa-comment"></i> 47</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/396597/volg-hier-vanavond-de-ghost-of-tsushima-state-of-play/" rel="bookmark">Volg hier vanavond de Ghost of Tsushima State of Play</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/396597/volg-hier-vanavond-de-ghost-of-tsushima-state-of-play/" rel="bookmark"><time class="entry-date published" datetime="2020-05-14T21:30:14+02:00">14 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/396454/sony-zal-morgenavond-via-state-of-play-veel-van-ghost-of-tsushima-laten-zien/" title="Sony zal morgenavond via State of Play veel van Ghost of Tsushima laten zien"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/SoP.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="27 reacties" href="https://www.psx-sense.nl/396454/sony-zal-morgenavond-via-state-of-play-veel-van-ghost-of-tsushima-laten-zien/#comments"><i class="fa fa-comment"></i> 27</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/396454/sony-zal-morgenavond-via-state-of-play-veel-van-ghost-of-tsushima-laten-zien/" rel="bookmark">Sony zal morgenavond via State of Play veel van Ghost of Tsushima laten zien</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/396454/sony-zal-morgenavond-via-state-of-play-veel-van-ghost-of-tsushima-laten-zien/" rel="bookmark"><time class="entry-date published" datetime="2020-05-13T08:46:54+02:00">13 mei 2020</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397354/video-laat-zien-hoe-je-bunker-11-in-call-of-duty-warzone-opent/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Knipsel-98-138x150.jpg" alt="Video laat zien hoe je bunker 11 in Call of Duty: Warzone opent" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397354/video-laat-zien-hoe-je-bunker-11-in-call-of-duty-warzone-opent/">21 mei om 13:18</a></span> <a class="post-title" href="https://www.psx-sense.nl/397354/video-laat-zien-hoe-je-bunker-11-in-call-of-duty-warzone-opent/" rel="bookmark">Video laat zien hoe je bunker 11 in Call of Duty: Warzone opent</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397297/moederbedrijf-achter-thq-nordic-heeft-118-games-in-ontwikkeling-waarvan-69-onaangekondigd/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/embracer-group-thumb-150x150.jpg" alt="Moederbedrijf achter THQ Nordic heeft 118 games in ontwikkeling, waarvan 69 onaangekondigd" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397297/moederbedrijf-achter-thq-nordic-heeft-118-games-in-ontwikkeling-waarvan-69-onaangekondigd/">21 mei om 12:49</a></span> <a class="post-title" href="https://www.psx-sense.nl/397297/moederbedrijf-achter-thq-nordic-heeft-118-games-in-ontwikkeling-waarvan-69-onaangekondigd/" rel="bookmark">Moederbedrijf achter THQ Nordic heeft 118 games in ontwikkeling, waarvan 69 onaangekondigd</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397307/de-game-trailmakers-lijkt-meer-op-lego-dan-de-echte-lego-games/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Knipsel-96-144x150.jpg" alt="De game Trailmakers lijkt meer op LEGO dan de echte LEGO-games" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397307/de-game-trailmakers-lijkt-meer-op-lego-dan-de-echte-lego-games/">21 mei om 12:26</a></span> <a class="post-title" href="https://www.psx-sense.nl/397307/de-game-trailmakers-lijkt-meer-op-lego-dan-de-echte-lego-games/" rel="bookmark">De game Trailmakers lijkt meer op LEGO dan de echte LEGO-games</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397270/maak-kennis-met-fujin-en-robocop-in-mortal-kombat-11-aftermath-videos/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Mortal-Kombat-11-Aftermath-thumbnail-150x150.jpg" alt="Maak kennis met Fujin en Robocop in Mortal Kombat 11: Aftermath video&#8217;s" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397270/maak-kennis-met-fujin-en-robocop-in-mortal-kombat-11-aftermath-videos/">21 mei om 11:53</a></span> <a class="post-title" href="https://www.psx-sense.nl/397270/maak-kennis-met-fujin-en-robocop-in-mortal-kombat-11-aftermath-videos/" rel="bookmark">Maak kennis met Fujin en Robocop in Mortal Kombat 11: Aftermath video&#8217;s</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Ghost-of-Tsushima-thumb-2-150x150.jpg" alt="Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/">21 mei om 11:14</a></span> <a class="post-title" href="https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/" rel="bookmark">Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397301/demo-voor-marvels-iron-man-vr-lijkt-steeds-meer-zekerheid-te-worden/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/Knipsel-95-135x150.jpg" alt="Demo voor Marvel&#8217;s Iron Man VR lijkt steeds meer zekerheid te worden" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/397301/demo-voor-marvels-iron-man-vr-lijkt-steeds-meer-zekerheid-te-worden/">21 mei om 10:39</a></span> <a class="post-title" href="https://www.psx-sense.nl/397301/demo-voor-marvels-iron-man-vr-lijkt-steeds-meer-zekerheid-te-worden/" rel="bookmark">Demo voor Marvel&#8217;s Iron Man VR lijkt steeds meer zekerheid te worden</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-verkopen/">asked</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-verkopen/" rel="bookmark">Ps4 verkopen</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/f1-league/">trexx__</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/f1-league/" rel="bookmark">F1 League</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/gta-5-gratis-epic-store-pc/">20style [20]</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/gta-5-gratis-epic-store-pc/" rel="bookmark">Gta 5 gratis epic store pc</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/komt-de-move-twin-pack-ooit-weer-in-de-sale/">weggelopen</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/komt-de-move-twin-pack-ooit-weer-in-de-sale/" rel="bookmark">Komt de move twin pack ooit weer in de sale?</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/call-of-duty-operators-niet-zichtbaar-in-lobby/">Blippi</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/call-of-duty-operators-niet-zichtbaar-in-lobby/" rel="bookmark">Call of Duty Operators niet zichtbaar in lobby</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/kan-geen-paypal-connecten-met-ps4/">dusterNL</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/kan-geen-paypal-connecten-met-ps4/" rel="bookmark">Kan geen PayPal connecten met ps4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/belgishe-krant-geef-datum-reveal-playstation-5/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/belgishe-krant-geef-datum-reveal-playstation-5/" rel="bookmark">Belgishe krant geef datum reveal Playstation 5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/r3-uitzetten-ps4/">JvrZ</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/r3-uitzetten-ps4/" rel="bookmark">R3 uitzetten ps4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/drive-probleem/">XverderNix</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/drive-probleem/" rel="bookmark">Drive probleem</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/familiemanager-ps4/">Johan Bervoets</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/familiemanager-ps4/" rel="bookmark">familiemanager PS4</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"397337"};</script>
<script>function resizeIframe(obj){
obj.style.height=obj.contentWindow.document.documentElement.scrollHeight + 'px';
}</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/21lee.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/21lee.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Het toevoegen van een zwart-wit modus maakte Ghost of Tsushima toegankelijker - https://www.psx-sense.nl/397337/het-toevoegen-van-een-zwart-wit-modus-maakte-ghost-of-tsushima-toegankelijker/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/fi8zllz1/21led.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.26635599136353 seconds, on 21-05-20 13:37:27 -->