<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Seizoen 2 van Netflix&#039; The Witcher hervat in augustus de productie - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/?p=404796"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Seizoen 2 van Netflix&#039; The Witcher hervat in augustus de productie - PSX-Sense"/>
<meta property="og:description" content="Eind 2019 bracht Netflix het eerste seizoen uit van de langverwachte The Witcher-serie. De show groeide uit tot een waar&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/?p=404796"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2020-06-23T12:19:25+00:00"/>
<meta property="article:modified_time" content="2020-06-23T10:31:55+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/05/geralt-met-een-duimpje-logo.png"/>
<meta property="og:image:width" content="372"/>
<meta property="og:image:height" content="353"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/?p=404796#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2020/05/geralt-met-een-duimpje-logo.png","width":372,"height":353},{"@type":"WebPage","@id":"https://www.psx-sense.nl/?p=404796#webpage","url":"https://www.psx-sense.nl/?p=404796","name":"Seizoen 2 van Netflix' The Witcher hervat in augustus de productie - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/?p=404796#primaryimage"},"datePublished":"2020-06-23T12:19:25+00:00","dateModified":"2020-06-23T10:31:55+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/?p=404796"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/?p=404796#article","isPartOf":{"@id":"https://www.psx-sense.nl/?p=404796#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797"},"headline":"Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie","datePublished":"2020-06-23T12:19:25+00:00","dateModified":"2020-06-23T10:31:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.psx-sense.nl/?p=404796#webpage"},"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/?p=404796#primaryimage"},"articleSection":"Nieuws","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/?p=404796#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797","name":"Magnolia"}]}</script>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie Reactiesfeed" href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/erat.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=404796'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F404796%2Fseizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F404796%2Fseizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-404796 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-404796" class="post-404796 post type-post status-publish format-standard has-post-thumbnail category-nieuws entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
</span>
</span>
<h1 class="entry-title">Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/magnolia/">Nando de Jong</a> </span> </span> <a href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/" rel="bookmark"> <time class="entry-date published" datetime="23 juni om 14:19, 2020"> - op 23 juni 2020 om 14:19</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img class="alignnone size-full wp-image-391040" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2.jpg" alt="" width="2000" height="1125" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2.jpg 2000w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/03/the-witcher-2-960x540.jpg 960w" sizes="(max-width: 2000px) 100vw, 2000px"/><br />
Eind 2019 bracht Netflix het eerste seizoen uit van de langverwachte The Witcher-serie. De show groeide uit tot een waar fenomeen en het duurde niet lang voordat Netflix een nieuw seizoen had besteld. Door de coronapandemie van dit jaar is de productie helaas noodgedwongen stilgelegd.</p>
<p>Gelukkig hoeven de cast en crew niet heel lang meer stil te zitten, want het officiële <a href="https://twitter.com/witchernetflix/status/1275020721803198470?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1275020721803198470&amp;ref_url=https%3A%2F%2Fwww.dualshockers.com%2Fthe-witcher-netflix-resuming-producting-august-2020%2F" target="_blank" rel="noopener noreferrer">Twitter</a> account van de serie laat &#8211; geheel in de stijl van The Witcher &#8211; weten dat de productie vanaf 17 augustus dit jaar hervat wordt.</p>
<p>Mocht alles een beetje soepeltjes verlopen, dan is de verwachting dat seizoen 2 op z&#8217;n vroegst ergens in 2021 zal verschijnen.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m dusting off my lute and quill,<br />I have some news, some mead to spill:<br />After all the months we’ve been apart<br />It’s time for production to restart.<br />The Witcher and his bard – who’s flawless,<br />Will reunite on set 17 August.</p>
<p>&mdash; The Witcher (@witchernetflix) <a href="https://twitter.com/witchernetflix/status/1275020721803198470?ref_src=twsrc%5Etfw">June 22, 2020</a></p></blockquote>
<p></p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Seizoen+2+van+Netflix%E2%80%99+The+Witcher+hervat+in+augustus+de+productie&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D404796" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D404796" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D404796&amp;title=Seizoen+2+van+Netflix%E2%80%99+The+Witcher+hervat+in+augustus+de+productie" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Seizoen+2+van+Netflix%E2%80%99+The+Witcher+hervat+in+augustus+de+productie%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D404796"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#08377b7d6a626d6b7c355b6d6172676d66233a237e696623466d7c6e6461702d4d3a2d30382d3131235c606d235f617c6b606d7a23606d7a7e697c23616623697d6f7d7b7c7d7b236c6d23787a676c7d6b7c616d2e696578336a676c7135607c7c787b2d3b492d3a4e2d3a4e7f7f7f26787b70257b6d667b6d2666642d3a4e2d3b4e782d3b4c3c383c3f313e"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="0"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-9311" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='404796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="404796" />
<div style="clear:both;"></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/"> <img height="100" width="100" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/geralt-met-een-duimpje-logo-150x142.png" alt="Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/">23 juni om 14:19</a></span> <a class="post-title" href="https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/" rel="bookmark">Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404855/facebook-koopt-ontwikkelaar-van-the-order-1886/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/06/Knipsel-120-150x136.jpg" alt="Facebook koopt ontwikkelaar van The Order: 1886" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404855/facebook-koopt-ontwikkelaar-van-the-order-1886/">23 juni om 13:37</a></span> <a class="post-title" href="https://www.psx-sense.nl/404855/facebook-koopt-ontwikkelaar-van-the-order-1886/" rel="bookmark">Facebook koopt ontwikkelaar van The Order: 1886</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404850/ghost-of-tsushima-is-goud-gegaan/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/06/Knipsel-119-150x150.jpg" alt="Ghost of Tsushima is goud gegaan" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404850/ghost-of-tsushima-is-goud-gegaan/">23 juni om 13:00</a></span> <a class="post-title" href="https://www.psx-sense.nl/404850/ghost-of-tsushima-is-goud-gegaan/" rel="bookmark">Ghost of Tsushima is goud gegaan</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404817/eerste-comic-van-cyberpunk-2077-verschijnt-in-september-focust-zich-op-trauma-team/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/06/cyberpunk-2077-thumb-150x150.jpg" alt="Eerste comic van Cyberpunk 2077 verschijnt in september, focust zich op Trauma Team" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404817/eerste-comic-van-cyberpunk-2077-verschijnt-in-september-focust-zich-op-trauma-team/">23 juni om 12:16</a></span> <a class="post-title" href="https://www.psx-sense.nl/404817/eerste-comic-van-cyberpunk-2077-verschijnt-in-september-focust-zich-op-trauma-team/" rel="bookmark">Eerste comic van Cyberpunk 2077 verschijnt in september, focust zich op Trauma Team</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404779/trophies-van-fast-furious-crossroads-schetsen-een-klassieke-arcade-racer/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/06/Knipsel-117-150x145.jpg" alt="Trophies van Fast &#038; Furious: Crossroads schetsen een klassieke arcade racer" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404779/trophies-van-fast-furious-crossroads-schetsen-een-klassieke-arcade-racer/">23 juni om 11:29</a></span> <a class="post-title" href="https://www.psx-sense.nl/404779/trophies-van-fast-furious-crossroads-schetsen-een-klassieke-arcade-racer/" rel="bookmark">Trophies van Fast &#038; Furious: Crossroads schetsen een klassieke arcade racer</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/404802/wederom-een-nieuw-ps5-patent-gevonden-dat-wijst-op-het-weergeven-van-gaming-nieuws-in-een-contentfeed/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/12/PS5-PlayStation-5-150x150.jpg" alt="Wederom een nieuw PS5-patent gevonden dat wijst op het weergeven van gaming nieuws in een contentfeed" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/404802/wederom-een-nieuw-ps5-patent-gevonden-dat-wijst-op-het-weergeven-van-gaming-nieuws-in-een-contentfeed/">23 juni om 10:49</a></span> <a class="post-title" href="https://www.psx-sense.nl/404802/wederom-een-nieuw-ps5-patent-gevonden-dat-wijst-op-het-weergeven-van-gaming-nieuws-in-een-contentfeed/" rel="bookmark">Wederom een nieuw PS5-patent gevonden dat wijst op het weergeven van gaming nieuws in een contentfeed</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-vrienden/">Ninogk9</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-vrienden/" rel="bookmark">PS4 Vrienden</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-5-games-black-cases/">WarezX</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-5-games-black-cases/" rel="bookmark">PlayStation 5 games (black cases)</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/mediamarkt-nl-ps5-is-599-euro/">20style [20]</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/mediamarkt-nl-ps5-is-599-euro/" rel="bookmark">Mediamarkt.nl ps5 is 599 euro</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/verbinding/">Renex</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/verbinding/" rel="bookmark">verbinding</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/lou2-fake-leaks/">moaske</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/lou2-fake-leaks/" rel="bookmark">LOU2 FAKE LEAKS</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-5/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-5/" rel="bookmark">Playstation 5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-aansluiten-op-beamer-en-receiver/">KLV1980</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-aansluiten-op-beamer-en-receiver/" rel="bookmark">PS4 aansluiten op beamer en receiver</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/vragenlijst-over-monsters-in-survival-horror-games/">Hadat81768</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/vragenlijst-over-monsters-in-survival-horror-games/" rel="bookmark">Vragenlijst over monsters in survival horror games</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-werkt-niet-meer/">Daniel.Huizer</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-werkt-niet-meer/" rel="bookmark">PS4 werkt niet meer.</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-kan-plus-abbo-niet-verlengen/">Playstation Fan</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-kan-plus-abbo-niet-verlengen/" rel="bookmark">Ps4 kan plus-abbo niet verlengen</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"404796"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/eraw.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/erat.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Seizoen 2 van Netflix&#8217; The Witcher hervat in augustus de productie - https://www.psx-sense.nl/404796/seizoen-2-van-netflix-the-witcher-hervat-in-augustus-de-productie/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/mcjccuox/eraw.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.17162799835205 seconds, on 23-06-20 14:19:27 -->