<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Review: Fairy Tail - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/409474/review-fairy-tail/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Review: Fairy Tail - PSX-Sense"/>
<meta property="og:description" content="Fairy Tail is een moeilijke game om aan te raden, aangezien veel zal afhangen van je band met het bronmateriaal. Fans van de reeks zullen zeker en vast de sfeer en de humor van de reeks kunnen appreciëren en ook het verhaal zelf blijft vrij trouw aan het bronmateriaal. Jammer genoeg zijn er enorm veel interessante momenten uit het verhaal geknipt, waardoor de structuur ineenzakt en waardoor emotionelere scènes hun impact missen. De gameplay in Fairy Tail weet ook weinig te imponeren: de combat op zich is wel leuk, maar had wat diepgaander gekund. De fun-factor wordt echter serieus de kop ingedrukt door verplichte sidequests die na enkele uren gewoonweg saai worden. Weinig variatie in de omgevingen en middelmatige graphics helpen ook niet echt. De basis voor een goede game is er, maar Fairy Tail wordt jammer genoeg nooit iets meer dan gewoon “middelmatig”."/>
<meta property="og:url" content="https://www.psx-sense.nl/409474/review-fairy-tail/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2020-07-31T15:30:48+00:00"/>
<meta property="article:modified_time" content="2020-07-31T12:11:01+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/07/image-7.jpg"/>
<meta property="og:image:width" content="240"/>
<meta property="og:image:height" content="240"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2020/07/image-7.jpg","width":240,"height":240},{"@type":"WebPage","@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#webpage","url":"https://www.psx-sense.nl/409474/review-fairy-tail/","name":"Review: Fairy Tail - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#primaryimage"},"datePublished":"2020-07-31T15:30:48+00:00","dateModified":"2020-07-31T12:11:01+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/409474/review-fairy-tail/"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#article","isPartOf":{"@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/ed98f475d270b6d3c2e880f88b57485c"},"headline":"Review: Fairy Tail","datePublished":"2020-07-31T15:30:48+00:00","dateModified":"2020-07-31T12:11:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#webpage"},"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/409474/review-fairy-tail/#primaryimage"},"articleSection":"Nieuws,PS4,Reviews","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/409474/review-fairy-tail/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/ed98f475d270b6d3c2e880f88b57485c","name":"Sivenator"}]}</script>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Review: Fairy Tail Reactiesfeed" href="https://www.psx-sense.nl/409474/review-fairy-tail/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/erat.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=409474'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F409474%2Freview-fairy-tail%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F409474%2Freview-fairy-tail%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/409474/review-fairy-tail/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-409474 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-409474" class="post-409474 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 category-review game-fairy-tail entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">Review: Fairy Tail</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/sivenator/">Simon Verbeke</a> </span> </span> <a href="https://www.psx-sense.nl/409474/review-fairy-tail/" rel="bookmark"> <time class="entry-date published" datetime="31 juli om 17:30, 2020"> - op 31 juli 2020 om 17:30</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img class="aligncenter size-full wp-image-409480" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo.jpg" alt="" width="1405" height="480" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo.jpg 1405w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo-300x102.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo-720x246.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo-150x51.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo-100x34.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-Logo-960x328.jpg 960w" sizes="(max-width: 1405px) 100vw, 1405px"/><br />
<strong>Review: Fairy Tail &#8211; </strong>De wereld van gelicenseerde games die op anime-franchises gebaseerd zijn, is altijd al een gemengde boel geweest. Zo nu en dan krijgen we wel eens een game die fans van een franchise weet te bekoren, maar jammer genoeg krijgen we meestal een erg middelmatig excuus voor een game voorgeschoteld. Verschillende grote “shounen” anime, zoals My Hero Academia of One Piece, maakten al de overstap naar de gamewereld, maar vreemd genoeg schittert één erg populaire shounen reeks in afwezigheid: Fairy Tail. Met meer dan 500 manga hoofdstukken en bijna 300 anime afleveringen kunnen we toch wel stellen dat we hier te maken hebben met een fenomeen. Dit fenomeen komt nu (eindelijk) voor de eerste keer in gamevorm naar de PS4 en wij bekeken of deze magische reis de moeite waard was.</p>
<h3>Hebben feeën eigenlijk staarten?</h3>
<p>Voor degenen die nog nooit van Fairy Tail hebben gehoord, even een korte omschrijving. Fairy Tail neemt ons mee naar het land Fiore waar magie en fantasierijke wezens de normaalste zaak ter wereld zijn. In deze wereld zijn verschillende gildes actief, waaronder het titulaire “Fairy Tail” gilde, die de wereld veilig houden en bovendien onderling wel eens met elkaar durven te concurreren. Elk gilde krijgt zo verzoekjes binnen en de mate waarin die verzoekjes worden afgehandeld, bepaalt de rangschikking van alle gildes. Je zou bijna denken dat de opzet van Fairy Tail eigenlijk gemaakt is om in een videogame te gieten! Voeg daar nog een kleurrijke cast met leuke personages aan toe en het kan eigenlijk niet misgaan… toch?</p>
<p><img class="aligncenter size-full wp-image-409475" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-scaled.jpg" alt="" width="2560" height="1440" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-scaled.jpg 2560w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-2048x1152.jpg 2048w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-1-960x540.jpg 960w" sizes="(max-width: 2560px) 100vw, 2560px"/></p>
<p>Voordat we beginnen met een korte analyse van het verhaal, willen we wel even meegeven dat je in principe geen voorkennis nodig hebt van Fairy Tail. Je zal snel genoeg doorhebben wie elk personage is en wat zijn/haar eigenschappen zijn. Ook geeft de game je een encyclopedie met alle personages en relevante termen. De game gaat echter wel direct van start tijdens de climax van de Tenrou Island-arc, waar onze helden proberen S-class magiërs te worden. Misschien een vreemde keuze om ons direct in de actie te gooien, maar als tutorial level doet de proloog zijn werk goed. Door de gebeurtenissen op het eiland zijn er echter zeven jaar verstreken en het Fairy Tail gilde is door die lange afwezigheid alle faam kwijtgeraakt. Hoog tijd dus om daar verandering in te brengen en gelukkig loeren daar de Grand Magic Games al om de hoek.</p>
<h3>Een verhaal met kop noch staart</h3>
<p>De Grand Magic Games is een toernooi waarbij de verschillende gildes tegenover elkaar worden gezet in een strijd om te achterhalen welk gilde nu de beste is. In typische shounen stijl speel je dus door een zogenaamde “tournament arc” heen om zo Fairy Tail opnieuw op de kaart te zetten. De originaliteit daarvan laten we even in het midden, maar de manier waarop het verhaal wordt gebracht is werkelijk irritant. De verhaallijnen van het bronmateriaal worden grotendeels trouw gevolgd, maar worden in de game veel te vaak gebroken door tijdsprongen. Bepaalde gebeurtenissen worden namelijk simpelweg overgeslagen en kort even behandeld door middel van een voice-over die vertelt wat er gebeurd is. De game dropt je daarna in een nieuwe scène, alsof je perfect weet wat er nu precies aan de hand is.</p>
<p><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="aligncenter size-full wp-image-409476" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-scaled.jpg" alt="blank" width="2560" height="1440" data-wpfc-original-srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-scaled.jpg 2560w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-2048x1152.jpg 2048w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-2-960x540.jpg 960w" sizes="(max-width: 2560px) 100vw, 2560px"/></p>
<p>Dit is jammer genoeg een trend die je zal achtervolgen door de gehele speelduur van Fairy Tail, want om één of andere reden werd beslist om vele interessante momenten gewoonweg niet te vertalen naar een gamevorm. Bovendien worden tijdens de gebeurtenissen die je wél te zien krijgt ook nog eens bepaalde personages en omgevingen weggelaten. Om even een voorbeeld te geven: op een bepaald moment krijg je te maken met een gijzelsituatie, maar de game laat je op geen enkel moment de gijzeling in kwestie zien. Alle spanning en immersie wordt hierdoor uit de scènes gezogen, waardoor je meer dan eens je sociale media wilt checken om toch enigszins geamuseerd te blijven. Dit is erg jammer, want er zijn wel degelijk enkele sterke scènes terug te vinden. Door de rommelige context die ze krijgen, missen ze echter de emotionele impact waarop werd gemikt.</p>
<h3>“Fairy where are you going?”</h3>
<p>Tussen de verschillende verhaalsecties door, krijg je uiteraard nog een hele hoop gameplaysecties te verwerken. Deze bestaan voornamelijk uit het afhandelen van de eerder genoemde requests, om zo de rang van je gilde omhoog te krikken. Verwacht je echter niet aan fantasierijke avonturen, maar wel aan opdrachten à la “versla X aantal monsters op locatie Y”. In het begin is dit enigszins leuk, maar na een aantal uren zal je toch moeten toegeven dat elke quest eigenlijk op hetzelfde neerkomt. Een beperkt aantal soorten vijanden maakt de zaken nog saaier, tenzij je verschillende kleurvariaties van één vijand als meerdere soorten interpreteert. Op verschillende punten in het verhaal moet je bovendien een bepaalde rang hebben behaald om verder te kunnen, dus deze requests zijn jammer genoeg verplichte kost.</p>
<p><iframe title="FAIRY TAIL - Launch Trailer!" width="670" height="377" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#A2teq2KtWjQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Doordat je zo vaak hetzelfde zal doen, zal de combat jammer genoeg op den duur ook vervelen. Dit is enorm jammer, want er zit potentie in het systeem. Gevechten spelen zich af op een rooster dat in vakjes is verdeeld. Verschillende aanvallen hebben een specifiek bereik op dat rooster, waardoor je soms wat moet puzzelen om de juiste aanvallen in de juiste context te gebruiken. Sommige acties kunnen op hun beurt de indeling van de vijanden beïnvloeden, waardoor je toch enigszins strategische diepgang krijgt. De meeste vijanden zijn echter enorm simpel te verslaan, waardoor het spammen van je standaardaanvallen meestal wel garant staat voor een overwinningsscherm.</p>
<p>Tijdens gevechten kan je ook beroep doen op “link attacks”, waarbij verschillende personages in tandem groepen vijanden aanvallen met enorme over-the-top aanvallen. De kracht van deze aanvallen zit hem in de band die je hebt gemaakt tussen de personages, wat wel een leuke toevoeging is. Op deze manier dwingt het spel je namelijk om wat verschillende formaties uit te testen. De animaties van deze aanvallen zijn verzorgd en weten dat typische Fairy Tail gevoel mooi te vertalen. Na honderden gevechten ben je deze animaties echter beu en kies je toch maar beter voor de standaardaanvallen, waarvan je de animaties kan skippen.</p>
<p><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="aligncenter size-full wp-image-409477" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-scaled.jpg" alt="blank" width="2560" height="1440" data-wpfc-original-srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-scaled.jpg 2560w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-2048x1152.jpg 2048w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-3-960x540.jpg 960w" sizes="(max-width: 2560px) 100vw, 2560px"/></p>
<h3>Een draak van een game</h3>
<p>Jammer genoeg zijn we er nog niet, want we moeten het nog even hebben over de omgevingen. Laat ons beginnen bij het goede nieuws: het gebouw van je gilde is vrij mooi vormgegeven en je zal dit gebouw tijdens de game ook zien groeien naargelang je rang stijgt. Deze evolutie is zeker leuk om te zien en geeft je ook een zekere drive om door te spelen. Hierna het minder leuke nieuws: bijna elke andere omgeving in de game is wat aan de saaie kant. Wij hadden fantasierijke en levendige omgevingen verwacht, maar in plaats daarvan krijgen we grafisch middelmatige gebieden waar simpelweg weinig in te ontdekken valt. De game geeft je daarentegen wel erg vroeg toegang tot de zwempak-outfits voor alle personages &#8211; waarschijnlijk zodat we toch iets moois zouden hebben om naar te kijken.</p>
<p>Om toch te eindigen op een positieve noot, moet wel gezegd worden dat Fairy Tail er erg goed in slaagt om de typische komische taferelen uit de anime goed te vertalen. De interacties tussen de verschillende personages verlopen erg naturel en brachten meer dan eens een glimlach op ons gezicht. Banden tussen personages versterken is dan ook sterk aan te raden, niet alleen omdat dit je gevechten positief beïnvloedt, maar ook omdat je dan telkens enkele leuke scènes te zien krijgt. Fans van de manga of anime zullen deze zeker kunnen waarderen, maar ook nieuwkomers zullen hiervan kunnen genieten.<br />
<img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="aligncenter size-full wp-image-409478" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-scaled.jpg" alt="blank" width="2560" height="1440" data-wpfc-original-srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-scaled.jpg 2560w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-300x169.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-720x405.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-1536x864.jpg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-2048x1152.jpg 2048w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Fairy-Tail-4-960x540.jpg 960w" sizes="(max-width: 2560px) 100vw, 2560px"/></p>
<div id="reviewcontainer">
<h3>Conclusie</h3>
<div class="reviewcontent">
<p>Fairy Tail is een moeilijke game om aan te raden, aangezien veel zal afhangen van je band met het bronmateriaal. Fans van de reeks zullen zeker en vast de sfeer en de humor van de reeks kunnen appreciëren en ook het verhaal zelf blijft vrij trouw aan het bronmateriaal. Jammer genoeg zijn er enorm veel interessante momenten uit het verhaal geknipt, waardoor de structuur ineenzakt en waardoor emotionelere scènes hun impact missen. De gameplay in Fairy Tail weet ook weinig te imponeren: de combat op zich is wel leuk, maar had wat diepgaander gekund. De fun-factor wordt echter serieus de kop ingedrukt door verplichte sidequests die na enkele uren gewoonweg saai worden. Weinig variatie in de omgevingen en middelmatige graphics helpen ook niet echt. De basis voor een goede game is er, maar Fairy Tail wordt jammer genoeg nooit iets meer dan gewoon “middelmatig”. </p>
<div class="reviewpunten">
<h3>Pluspunten</h3>
<div class="reviewplus"> <ul class="punten"><li>Sfeer en humor tussen personages</li><li>Combat is leuk… voor even</li><li>Verhaal heeft enkele goede momenten…</li></ul></div><h3>Minpunten</h3>
<div class="reviewmin"> <ul class="punten"><li>…maar vele interessante momenten krijgen we niet te zien/spelen</li><li>Oninteressante en verplichte sidequests</li><li>Weinig variatie</li><li>Grafisch middelmatig</li></ul></div></div><div class="reviewcijfer"> <p>5.5</p></div></div></div><div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Review%3A+Fairy+Tail&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D409474" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D409474" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D409474&amp;title=Review%3A+Fairy+Tail" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Review%3A+Fairy+Tail%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D409474"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#bd82cec8dfd7d8dec980efd8cbd4d8ca988efc96fbdcd4cfc496e9dcd4d19bdcd0cd86dfd2d9c480d5c9c9cdce988efc988ffb988ffbcacaca93cdcec590ced8d3ced893d3d1988ffb988efbcd988ef9898d84898a89"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://www.psx-sense.nl/games/fairy-tail/"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="Boxshot Fairy Tail" data-wpfc-original-src="https://cdn.psx-sense.nl/boxshots/fairy-tail.jpg"></a></div><div class="desktop-boxshot"> <a href="https://www.psx-sense.nl/games/fairy-tail/"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Fairy Tail" data-wpfc-original-src="https://cdn.psx-sense.nl/boxshots/fairy-tail.jpg"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://www.psx-sense.nl/games/fairy-tail/">Fairy Tail</a> </h3> <p class="bio"><strong>Releasedatum:</strong> 30-07-2020</p> <p class="bio"><strong>Genre:</strong> Role Playing Game</p> <p class="bio"><strong>Uitgever:</strong> Koei Tecmo</p> <p class="bio"><strong>Ontwikkelaar:</strong> GUST</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="0"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/409474/review-fairy-tail/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-3430" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='409474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="409474" />
<div style="clear:both;"></div></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Fairy Tail</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/408137/fairy-tail-krijgt-meer-dan-30-minuten-aan-nieuwe-gameplay-inclusief-commentaar-van-de-stemacteurs/" title="Fairy Tail krijgt meer dan 30 minuten aan nieuwe gameplay, inclusief commentaar van de stemacteurs"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/fairy-tail-mensjes-samen.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="4 reacties" href="https://www.psx-sense.nl/408137/fairy-tail-krijgt-meer-dan-30-minuten-aan-nieuwe-gameplay-inclusief-commentaar-van-de-stemacteurs/#comments"><i class="fa fa-comment"></i> 4</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/408137/fairy-tail-krijgt-meer-dan-30-minuten-aan-nieuwe-gameplay-inclusief-commentaar-van-de-stemacteurs/" rel="bookmark">Fairy Tail krijgt meer dan 30 minuten aan nieuwe gameplay, inclusief commentaar van de stemacteurs</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/408137/fairy-tail-krijgt-meer-dan-30-minuten-aan-nieuwe-gameplay-inclusief-commentaar-van-de-stemacteurs/" rel="bookmark"><time class="entry-date published" datetime="2020-07-20T08:40:30+02:00">20 juli 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/406942/de-belangrijkste-features-van-fairy-tail-komen-voorbij-in-nieuwe-trailer/" title="De belangrijkste features van Fairy Tail komen voorbij in nieuwe trailer"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/fairy-tail-ps4-preview-05.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="0 reacties" href="https://www.psx-sense.nl/406942/de-belangrijkste-features-van-fairy-tail-komen-voorbij-in-nieuwe-trailer/#respond"><i class="fa fa-comment"></i> 0</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/406942/de-belangrijkste-features-van-fairy-tail-komen-voorbij-in-nieuwe-trailer/" rel="bookmark">De belangrijkste features van Fairy Tail komen voorbij in nieuwe trailer</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/406942/de-belangrijkste-features-van-fairy-tail-komen-voorbij-in-nieuwe-trailer/" rel="bookmark"><time class="entry-date published" datetime="2020-07-10T13:58:37+02:00">10 juli 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/405258/nieuwe-trailer-fairy-tail-zit-vol-met-actie-en-magie/" title="Nieuwe trailer Fairy Tail zit vol met actie en magie"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/06/fairy-tail-ps4-preview-05.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="0 reacties" href="https://www.psx-sense.nl/405258/nieuwe-trailer-fairy-tail-zit-vol-met-actie-en-magie/#respond"><i class="fa fa-comment"></i> 0</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/405258/nieuwe-trailer-fairy-tail-zit-vol-met-actie-en-magie/" rel="bookmark">Nieuwe trailer Fairy Tail zit vol met actie en magie</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/405258/nieuwe-trailer-fairy-tail-zit-vol-met-actie-en-magie/" rel="bookmark"><time class="entry-date published" datetime="2020-06-26T14:56:12+02:00">26 juni 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/398738/bekijk-hier-meer-dan-20-minuten-aan-gameplay-van-fairy-tail/" title="Bekijk hier meer dan 20 minuten aan gameplay van Fairy Tail"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/01/Fairy-Tail-1.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="11 reacties" href="https://www.psx-sense.nl/398738/bekijk-hier-meer-dan-20-minuten-aan-gameplay-van-fairy-tail/#comments"><i class="fa fa-comment"></i> 11</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/398738/bekijk-hier-meer-dan-20-minuten-aan-gameplay-van-fairy-tail/" rel="bookmark">Bekijk hier meer dan 20 minuten aan gameplay van Fairy Tail</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/398738/bekijk-hier-meer-dan-20-minuten-aan-gameplay-van-fairy-tail/" rel="bookmark"><time class="entry-date published" datetime="2020-06-02T15:18:08+02:00">2 juni 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/397392/rpg-fairy-tail-opnieuw-uitgesteld/" title="RPG Fairy Tail opnieuw uitgesteld"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/05/product-fairy-tail-multi-1.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="4 reacties" href="https://www.psx-sense.nl/397392/rpg-fairy-tail-opnieuw-uitgesteld/#comments"><i class="fa fa-comment"></i> 4</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/397392/rpg-fairy-tail-opnieuw-uitgesteld/" rel="bookmark">RPG Fairy Tail opnieuw uitgesteld</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/397392/rpg-fairy-tail-opnieuw-uitgesteld/" rel="bookmark"><time class="entry-date published" datetime="2020-05-22T10:53:57+02:00">22 mei 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/391411/fairy-tail-ontvangt-story-trailer-en-speciale-editie-aangekondigd/" title="Fairy Tail ontvangt story trailer en speciale editie aangekondigd"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/01/fairy-tail.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="0 reacties" href="https://www.psx-sense.nl/391411/fairy-tail-ontvangt-story-trailer-en-speciale-editie-aangekondigd/#respond"><i class="fa fa-comment"></i> 0</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/391411/fairy-tail-ontvangt-story-trailer-en-speciale-editie-aangekondigd/" rel="bookmark">Fairy Tail ontvangt story trailer en speciale editie aangekondigd</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/391411/fairy-tail-ontvangt-story-trailer-en-speciale-editie-aangekondigd/" rel="bookmark"><time class="entry-date published" datetime="2020-03-20T15:30:09+01:00">20 maart 2020</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409474/review-fairy-tail/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/image-7-150x150.jpg" alt="Review: Fairy Tail" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409474/review-fairy-tail/">31 juli om 17:30</a></span> <a class="post-title" href="https://www.psx-sense.nl/409474/review-fairy-tail/" rel="bookmark">Review: Fairy Tail</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409650/gerucht-netflix-werkt-met-de-schrijver-van-john-wick-aan-een-splinter-cell-animeserie/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/samfisher1-150x150.png" alt="Gerucht: Netflix werkt met de schrijver van John Wick aan een Splinter Cell animeserie" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409650/gerucht-netflix-werkt-met-de-schrijver-van-john-wick-aan-een-splinter-cell-animeserie/">31 juli om 16:42</a></span> <a class="post-title" href="https://www.psx-sense.nl/409650/gerucht-netflix-werkt-met-de-schrijver-van-john-wick-aan-een-splinter-cell-animeserie/" rel="bookmark">Gerucht: Netflix werkt met de schrijver van John Wick aan een Splinter Cell animeserie</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409460/playstation-store-update-week-31/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2016/07/store-overview-icon-store-three-column-01-eu-11nov15-150x150.png" alt="PlayStation Store update – week 31" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409460/playstation-store-update-week-31/">31 juli om 16:10</a></span> <a class="post-title" href="https://www.psx-sense.nl/409460/playstation-store-update-week-31/" rel="bookmark">PlayStation Store update – week 31</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409512/ride-4-video-laat-de-verschillende-categorieen-motoren-zien/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/RIDE-4-thumbnail-150x150.jpg" alt="RIDE 4 video laat de verschillende categorieën motoren zien" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409512/ride-4-video-laat-de-verschillende-categorieen-motoren-zien/">31 juli om 15:21</a></span> <a class="post-title" href="https://www.psx-sense.nl/409512/ride-4-video-laat-de-verschillende-categorieen-motoren-zien/" rel="bookmark">RIDE 4 video laat de verschillende categorieën motoren zien</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409645/vijfde-seizoen-call-of-duty-modern-warfare-en-warzone-gaat-op-5-augustus-van-start/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/cod_shadow1-150x150.jpg" alt="Vijfde seizoen Call of Duty: Modern Warfare en Warzone gaat op 5 augustus van start" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409645/vijfde-seizoen-call-of-duty-modern-warfare-en-warzone-gaat-op-5-augustus-van-start/">31 juli om 14:44</a></span> <a class="post-title" href="https://www.psx-sense.nl/409645/vijfde-seizoen-call-of-duty-modern-warfare-en-warzone-gaat-op-5-augustus-van-start/" rel="bookmark">Vijfde seizoen Call of Duty: Modern Warfare en Warzone gaat op 5 augustus van start</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/409528/speel-binnenkort-als-leon-en-claire-in-resident-evil-resistance/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/07/Resident-Evil-Resistance-thumbnail-150x150.jpg" alt="Speel binnenkort als Leon en Claire in Resident Evil: Resistance" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/409528/speel-binnenkort-als-leon-en-claire-in-resident-evil-resistance/">31 juli om 14:08</a></span> <a class="post-title" href="https://www.psx-sense.nl/409528/speel-binnenkort-als-leon-en-claire-in-resident-evil-resistance/" rel="bookmark">Speel binnenkort als Leon en Claire in Resident Evil: Resistance</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/gratis-geld-voor-plus-abonnees/">JFG</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/gratis-geld-voor-plus-abonnees/" rel="bookmark">Gratis geld voor Plus abonnees</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/vr-ps4/">bruce3</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/vr-ps4/" rel="bookmark">Vr Ps4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/sony-oled-hdmi-2-1-echt-zo-belangrijk-voor-ps5/">A Gamer</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/sony-oled-hdmi-2-1-echt-zo-belangrijk-voor-ps5/" rel="bookmark">Sony OLED HDMI 2.1 echt zo belangrijk voor PS5?</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/disk-onherkenbaar/">epietersz</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/disk-onherkenbaar/" rel="bookmark">Disk onherkenbaar</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/foutcode-wc-40368-1-bij-kopen-playstation-plus/">MrBruines</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/foutcode-wc-40368-1-bij-kopen-playstation-plus/" rel="bookmark">Foutcode: Wc-40368-1 bij kopen playstation plus</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/gezocht-ac4-black-flag-steelcase/">Bas</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/gezocht-ac4-black-flag-steelcase/" rel="bookmark">Gezocht ac4 black flag steelcase</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/oled-lg-c9-55-inch/">Chocolatmoon</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/oled-lg-c9-55-inch/" rel="bookmark">OLED lg c9 55 inch</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/the-last-of-us-2/">jimke1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/the-last-of-us-2/" rel="bookmark">THE last of us 2</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/probleem-met-opstart/">Bertina</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/probleem-met-opstart/" rel="bookmark">Probleem met opstart</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/wie-heeft-ook-12-maanden-psplus-gewonnen-op-twitter/">tyger1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/wie-heeft-ook-12-maanden-psplus-gewonnen-op-twitter/" rel="bookmark">Wie heeft ook 12 maanden psplus gewonnen op twitter?</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"409474"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/eraw.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/erat.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Review: Fairy Tail - https://www.psx-sense.nl/409474/review-fairy-tail/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/mcjccuox/eraw.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.25538396835327 seconds, on 31-07-20 17:31:02 -->