<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer - PSX-Sense"/>
<meta property="og:description" content="Na eerst te hebben uitgepakt met een Marvel’s Avengers launchtrailer, doet uitgever Square Enix er nog een schepje bovenop met&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2020-08-28T12:47:41+00:00"/>
<meta property="article:modified_time" content="2020-08-28T10:49:01+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2020/08/Spider-Man-Avengers-2.jpg"/>
<meta property="og:image:width" content="923"/>
<meta property="og:image:height" content="923"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2020/08/Spider-Man-Avengers-2.jpg","width":923,"height":923},{"@type":"WebPage","@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#webpage","url":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/","name":"Hoog tijd om samen te komen in de nieuwe Marvel\u2019s Avengers trailer - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#primaryimage"},"datePublished":"2020-08-28T12:47:41+00:00","dateModified":"2020-08-28T10:49:01+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#article","isPartOf":{"@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/bfd04a3d958ea9065b8fe0de5ee7ba5c"},"headline":"Hoog tijd om samen te komen in de nieuwe Marvel\u2019s Avengers trailer","datePublished":"2020-08-28T12:47:41+00:00","dateModified":"2020-08-28T10:49:01+00:00","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#webpage"},"commentCount":"4","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#primaryimage"},"articleSection":"Nieuws,PS4","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":["Person"],"@id":"https://www.psx-sense.nl/#/schema/person/bfd04a3d958ea9065b8fe0de5ee7ba5c","name":"Sprony"}]}</script>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer Reactiesfeed" href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/60z8g.css" media="all"/>
<link rel='https://api.w.org/' href='https://www.psx-sense.nl/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=413310'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F413310%2Fhoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F413310%2Fhoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-413310 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-413310" class="post-413310 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 game-marvel-avengers entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/sprony/">Johnny van Spronsen</a> </span> </span> <a href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/" rel="bookmark"> <time class="entry-date published" datetime="28 augustus om 14:47, 2020"> - op 28 augustus 2020 om 14:47</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img class="alignnone wp-image-413312 size-full" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3.jpeg" alt="" width="1920" height="1080" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3.jpeg 1920w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-300x169.jpeg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-720x405.jpeg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-1536x864.jpeg 1536w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-150x84.jpeg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-100x56.jpeg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-image-3-960x540.jpeg 960w" sizes="(max-width: 1920px) 100vw, 1920px"/></p>
<p>Na eerst te hebben uitgepakt met een <a href="https://www.psx-sense.nl/412672/marvels-avengers-pakt-uit-met-een-mooie-launchtrailer/">Marvel’s Avengers launchtrailer</a>, doet uitgever Square Enix er nog een schepje bovenop met een nieuwe &#8220;Time to Assemble&#8221; trailer. De game komt immers volgende week op 4 september uit, dus de marketingmachine draait op volle toeren. De nieuwe trailer kun je hieronder bekijken:</p>
<p><iframe title="Marvel&#039;s Avengers: Time to Assemble | CG Spot" width="670" height="377" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#CyufLUCVALk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Bereid je alvast voor, want <a href="https://www.psx-sense.nl/412485/marvels-avengers-vereist-90gb-vrije-ruimte-op-de-harde-schijf-van-je-ps4/">Marvel’s Avengers vereist 90GB</a> vrije ruimte op de harde schijf van je PlayStation 4 en daar komt nog eens een <a href="https://www.psx-sense.nl/412917/maak-nog-maar-wat-extra-ruimte-vrij-op-je-harde-schijf-als-je-marvels-avengers-aanschaft/">day-one patch van ongeveer 18GB</a> bovenop. Twijfel je nog over een eventuele aanschaf? Matthias heeft de game reeds gespeeld. Zijn bevindingen lees je <a href="https://www.psx-sense.nl/409852/gespeeld-marvels-avengers-2/">hier</a>.</p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Hoog+tijd+om+samen+te+komen+in+de+nieuwe+Marvel%E2%80%99s+Avengers+trailer&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D413310" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D413310" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D413310&amp;title=Hoog+tijd+om+samen+te+komen+in+de+nieuwe+Marvel%E2%80%99s+Avengers+trailer" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Hoog+tijd+om+samen+te+komen+in+de+nieuwe+Marvel%E2%80%99s+Avengers+trailer%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D413310"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#0b34787e69616e687f364364646c207f62616f20646620786a666e65207f6e206064666e65206265206f6e2065626e7e7c6e20466a797d6e672e4e392e333b2e323278204a7d6e656c6e7978207f796a62676e792d6a667b3069646f7236637f7f7b782e384a2e394d2e394d7c7c7c257b787326786e65786e2565672e394d2e384d7b2e384f3f3a38383a3b"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div class="padding-sides">
<div class="game-bio">
<div class="mobile-boxshot"> <a href="https://www.psx-sense.nl/games/marvel-avengers/"><img alt="Boxshot Marvel Avengers" src="https://cdn.psx-sense.nl/boxshots/marvel-avengers.jpg"></a></div><div class="desktop-boxshot"> <a href="https://www.psx-sense.nl/games/marvel-avengers/"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="boxshot-zoom" alt="Boxshot Marvel Avengers" data-wpfc-original-src="https://cdn.psx-sense.nl/boxshots/marvel-avengers.jpg"></a></div><div class="description"> <h3 class="game-title name"> <a href="https://www.psx-sense.nl/games/marvel-avengers/">Marvel Avengers</a> </h3> <p class="bio"><strong>Releasedatum:</strong> 04-09-2020</p> <p class="bio"><strong>Genre:</strong> Actie-avontuur</p> <p class="bio"><strong>Uitgever:</strong> Square Enix</p> <p class="bio"><strong>Ontwikkelaar:</strong> Crystal Dynamix</p></div></div></div><div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="4"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-4057" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='413310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" name="comment_post_ID" value="413310" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">4 reacties</h3>
<ol class="commentlist">
<li class="comment byuser comment-author-xtrophy_legendex even thread-even depth-1" id="#li-comment-1306841" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1306841"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=22193-xTROPHY_LEGENDEx" title="Bekijk profiel van xTROPHY_LEGENDEx" itemprop="url">xTROPHY_LEGENDEx</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-8-28" datetime="2020-08-28T14:51:48+02:00" title="28/08/2020 om 14:51">28/08/2020 om 14:51</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 852 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=22193-xTROPHY_LEGENDEx" title="Bekijk profiel van xTROPHY_LEGENDEx"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=22193&amp;hash=64153" width="75" height="75" alt="xTROPHY_LEGENDEx's avatar"/></a></div><div class="comment-content" itemprop="text"><p>The hypeee is REAL</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1306841","xTROPHY_LEGENDEx")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1306842" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1306842"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-9585</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-8-28" datetime="2020-08-28T14:52:23+02:00" title="28/08/2020 om 14:52">28/08/2020 om 14:52</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-9585's avatar"/></div><div class="comment-content" itemprop="text"><p>Wat een vette CGI trailer is dit!</p> <p>Dinsdag lekker aan de gang met de game.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1306842","Anoniem-9585")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment even thread-even depth-1" id="#li-comment-1306858" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1306858"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-9273</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-8-28" datetime="2020-08-28T15:02:00+02:00" title="28/08/2020 om 15:02">28/08/2020 om 15:02</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-9273's avatar"/></div><div class="comment-content" itemprop="text"><p>Zo blij dat ik de beta heb gespeeld. Heb gelijk mn pre-order gecanceld. Dit wordt na Anthem de flop van het jaar&#8230;</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1306858","Anoniem-9273")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1306877" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1306877"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-5147</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-8-28" datetime="2020-08-28T15:18:06+02:00" title="28/08/2020 om 15:18">28/08/2020 om 15:18</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-5147's avatar"/></div><div class="comment-content" itemprop="text"><p>Ik verwacht veel meer van beide DC Comics games dan van deze Marvel ‘Anthem’ kloon.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1306877","Anoniem-5147")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div><div class="random-posts">
<h3 class="random-posts-title block-title">Meer Marvel Avengers</h3>
<div class="posts padding-sides">
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412917/maak-nog-maar-wat-extra-ruimte-vrij-op-je-harde-schijf-als-je-marvels-avengers-aanschaft/" title="Maak nog maar wat extra ruimte vrij op je harde schijf als je Marvel&#8217;s Avengers aan wilt schaffen"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-ps4-beta-all-launch-times-and-whats-included-guide-1.900x.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="18 reacties" href="https://www.psx-sense.nl/412917/maak-nog-maar-wat-extra-ruimte-vrij-op-je-harde-schijf-als-je-marvels-avengers-aanschaft/#comments"><i class="fa fa-comment"></i> 18</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412917/maak-nog-maar-wat-extra-ruimte-vrij-op-je-harde-schijf-als-je-marvels-avengers-aanschaft/" rel="bookmark">Maak nog maar wat extra ruimte vrij op je harde schijf als je Marvel&#8217;s Avengers aan wilt schaffen</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412917/maak-nog-maar-wat-extra-ruimte-vrij-op-je-harde-schijf-als-je-marvels-avengers-aanschaft/" rel="bookmark"><time class="entry-date published" datetime="2020-08-27T11:25:42+02:00">27 augustus 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412797/een-nieuwe-post-launch-held-voor-marvels-avengers-wordt-binnenkort-aangekondigd/" title="Een nieuwe post-launch held voor Marvel&#8217;s Avengers wordt binnenkort aangekondigd"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/marvels-avengers-met-ijzeren-man.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="6 reacties" href="https://www.psx-sense.nl/412797/een-nieuwe-post-launch-held-voor-marvels-avengers-wordt-binnenkort-aangekondigd/#comments"><i class="fa fa-comment"></i> 6</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412797/een-nieuwe-post-launch-held-voor-marvels-avengers-wordt-binnenkort-aangekondigd/" rel="bookmark">Een nieuwe post-launch held voor Marvel&#8217;s Avengers wordt binnenkort aangekondigd</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412797/een-nieuwe-post-launch-held-voor-marvels-avengers-wordt-binnenkort-aangekondigd/" rel="bookmark"><time class="entry-date published" datetime="2020-08-26T14:33:55+02:00">26 augustus 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412672/marvels-avengers-pakt-uit-met-een-mooie-launchtrailer/" title="Marvel&#8217;s Avengers pakt uit met een mooie launchtrailer"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/Hulk.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="8 reacties" href="https://www.psx-sense.nl/412672/marvels-avengers-pakt-uit-met-een-mooie-launchtrailer/#comments"><i class="fa fa-comment"></i> 8</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412672/marvels-avengers-pakt-uit-met-een-mooie-launchtrailer/" rel="bookmark">Marvel&#8217;s Avengers pakt uit met een mooie launchtrailer</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412672/marvels-avengers-pakt-uit-met-een-mooie-launchtrailer/" rel="bookmark"><time class="entry-date published" datetime="2020-08-25T08:34:53+02:00">25 augustus 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412525/dit-zijn-de-te-verdienen-trophies-in-marvels-avengers/" title="Dit zijn de te verdienen Trophies in Marvel&#8217;s Avengers"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/IronMan.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="17 reacties" href="https://www.psx-sense.nl/412525/dit-zijn-de-te-verdienen-trophies-in-marvels-avengers/#comments"><i class="fa fa-comment"></i> 17</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412525/dit-zijn-de-te-verdienen-trophies-in-marvels-avengers/" rel="bookmark">Dit zijn de te verdienen Trophies in Marvel&#8217;s Avengers</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412525/dit-zijn-de-te-verdienen-trophies-in-marvels-avengers/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T14:22:25+02:00">24 augustus 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412485/marvels-avengers-vereist-90gb-vrije-ruimte-op-de-harde-schijf-van-je-ps4/" title="Marvel&#8217;s Avengers vereist 90GB vrije ruimte op de harde schijf van je PS4"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/Marvel-Avengers.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="19 reacties" href="https://www.psx-sense.nl/412485/marvels-avengers-vereist-90gb-vrije-ruimte-op-de-harde-schijf-van-je-ps4/#comments"><i class="fa fa-comment"></i> 19</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412485/marvels-avengers-vereist-90gb-vrije-ruimte-op-de-harde-schijf-van-je-ps4/" rel="bookmark">Marvel&#8217;s Avengers vereist 90GB vrije ruimte op de harde schijf van je PS4</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412485/marvels-avengers-vereist-90gb-vrije-ruimte-op-de-harde-schijf-van-je-ps4/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T11:38:28+02:00">24 augustus 2020</time></a></span></div></div></article>
<article class="post-layout-grid-three">
<div class="thumbnail">
<div class="post-thumbnail"> <a class="post-thumbnail" href="https://www.psx-sense.nl/412311/maak-kennis-met-a-i-m-de-vijand-van-onze-superhelden-in-marvels-avengers/" title="Maak kennis met A.I.M., de vijand van onze superhelden in Marvel&#8217;s Avengers"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="940" height="530" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/Aim.jpg" class="attachment-insido-post size-insido-post wp-post-image" alt="blank"> </a> <span class="caption"></span> <span class="user-comments"><a title="1 reacties" href="https://www.psx-sense.nl/412311/maak-kennis-met-a-i-m-de-vijand-van-onze-superhelden-in-marvels-avengers/#comments"><i class="fa fa-comment"></i> 1</a></span></div></div><div class="content">
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.psx-sense.nl/412311/maak-kennis-met-a-i-m-de-vijand-van-onze-superhelden-in-marvels-avengers/" rel="bookmark">Maak kennis met A.I.M., de vijand van onze superhelden in Marvel&#8217;s Avengers</a></h2>
</header>
<div class="post-meta"> <span class="posted-on"><a href="https://www.psx-sense.nl/412311/maak-kennis-met-a-i-m-de-vijand-van-onze-superhelden-in-marvels-avengers/" rel="bookmark"><time class="entry-date published" datetime="2020-08-22T16:13:58+02:00">22 augustus 2020</time></a></span></div></div></article></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413261/bridge-constructor-the-walking-dead-dit-jaar-te-spelen-op-de-ps4-en-ps5/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/bridge-constructor-the-walking-dead-thumb-150x150.jpg" alt="Bridge Constructor: The Walking Dead dit jaar te spelen op de PS4 en PS5" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413261/bridge-constructor-the-walking-dead-dit-jaar-te-spelen-op-de-ps4-en-ps5/">28 augustus om 15:14</a></span> <a class="post-title" href="https://www.psx-sense.nl/413261/bridge-constructor-the-walking-dead-dit-jaar-te-spelen-op-de-ps4-en-ps5/" rel="bookmark">Bridge Constructor: The Walking Dead dit jaar te spelen op de PS4 en PS5</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/Spider-Man-Avengers-2-150x150.jpg" alt="Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/">28 augustus om 14:47</a></span> <a class="post-title" href="https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/" rel="bookmark">Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413275/toys-for-bob-onthult-nog-meer-content-voor-crash-bandicoot-4-its-about-time/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/crash-bandicoot-4-1-150x150.jpg" alt="Toys For Bob onthult nog meer content voor Crash Bandicoot 4: It&#8217;s About Time" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413275/toys-for-bob-onthult-nog-meer-content-voor-crash-bandicoot-4-its-about-time/">28 augustus om 14:04</a></span> <a class="post-title" href="https://www.psx-sense.nl/413275/toys-for-bob-onthult-nog-meer-content-voor-crash-bandicoot-4-its-about-time/" rel="bookmark">Toys For Bob onthult nog meer content voor Crash Bandicoot 4: It&#8217;s About Time</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413155/the-last-campfire-is-nu-beschikbaar-check-de-releasetrailer-hier/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/Last-Campfire-Thumbnail-135x150.png" alt="The Last Campfire is nu beschikbaar, check de releasetrailer hier" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413155/the-last-campfire-is-nu-beschikbaar-check-de-releasetrailer-hier/">28 augustus om 13:37</a></span> <a class="post-title" href="https://www.psx-sense.nl/413155/the-last-campfire-is-nu-beschikbaar-check-de-releasetrailer-hier/" rel="bookmark">The Last Campfire is nu beschikbaar, check de releasetrailer hier</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413101/netflix-serie-van-resident-evil-eindelijk-officieel-onthuld/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2018/10/NetflixT-150x150.png" alt="Netflix-serie van Resident Evil eindelijk officieel onthuld" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413101/netflix-serie-van-resident-evil-eindelijk-officieel-onthuld/">28 augustus om 13:00</a></span> <a class="post-title" href="https://www.psx-sense.nl/413101/netflix-serie-van-resident-evil-eindelijk-officieel-onthuld/" rel="bookmark">Netflix-serie van Resident Evil eindelijk officieel onthuld</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/413143/hotshot-racing-voorzien-van-releasedatum/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/08/hotshot-thumb-150x150.jpg" alt="Hotshot Racing voorzien van releasedatum" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/413143/hotshot-racing-voorzien-van-releasedatum/">28 augustus om 12:27</a></span> <a class="post-title" href="https://www.psx-sense.nl/413143/hotshot-racing-voorzien-van-releasedatum/" rel="bookmark">Hotshot Racing voorzien van releasedatum</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/sony-platinum-wireless-7-1-virtueel-surround-headset/">kantera</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/sony-platinum-wireless-7-1-virtueel-surround-headset/" rel="bookmark">Sony Platinum Wireless 7.1 Virtueel Surround Headset</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/rogue-company-starter-pack/">bzafs-</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/rogue-company-starter-pack/" rel="bookmark">Rogue Company Starter pack</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps-plus-voor-be-en-nl-account/">mb1208</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps-plus-voor-be-en-nl-account/" rel="bookmark">PS plus voor BE en NL account</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/reclame-in-de-mobiele-psxsense-app/">rolf77</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/reclame-in-de-mobiele-psxsense-app/" rel="bookmark">Reclame in de mobiele psxsense app.</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ruimte-op-de-ps4/">NL-3rR0r-NL</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ruimte-op-de-ps4/" rel="bookmark">Ruimte op de PS4.</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/nieuwe-tv-ps5-advies/">Ralluf</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/nieuwe-tv-ps5-advies/" rel="bookmark">Nieuwe TV PS5 advies</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/halo-infinite/">jimke1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/halo-infinite/" rel="bookmark">Halo Infinite</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/hyper-scape/">mrwhoopy</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/hyper-scape/" rel="bookmark">Hyper Scape</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/otzalando-kortinggeen-grap/">mantequilla</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/otzalando-kortinggeen-grap/" rel="bookmark">OT:zalando korting,geen grap</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-skins-wraps-covers-dbrand/">WippertNL</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-skins-wraps-covers-dbrand/" rel="bookmark">PS5 Skins &#8211; Wraps &amp; Covers (Dbrand)</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"413310"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/60z8g.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/60z8g.js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Hoog tijd om samen te komen in de nieuwe Marvel’s Avengers trailer - https://www.psx-sense.nl/413310/hoog-tijd-om-samen-te-komen-in-de-nieuwe-marvels-avengers-trailer/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/d4x6oskf/60z8g.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.15568900108337 seconds, on 28-08-20 15:20:13 -->