<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>Je kunt PlayStation 2 games spelen op de... Xbox Series S? - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Je kunt PlayStation 2 games spelen op de... Xbox Series S? - PSX-Sense"/>
<meta property="og:description" content="Veel gamers waren teleurgesteld toen Sony aankondigde dat de PlayStation 5 op het gebied van backwards compatibiliteit alleen zou werken&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2020-12-01T09:40:28+00:00"/>
<meta property="article:modified_time" content="2020-11-30T17:45:41+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2019/06/xbox-one-logo_283954.png"/>
<meta property="og:image:width" content="500"/>
<meta property="og:image:height" content="500"/>
<meta property="fb:app_id" content="540501546751180"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/06/xbox-one-logo_283954.png","width":500,"height":500},{"@type":"WebPage","@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#webpage","url":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/","name":"Je kunt PlayStation 2 games spelen op de... Xbox Series S? - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#primaryimage"},"datePublished":"2020-12-01T09:40:28+00:00","dateModified":"2020-11-30T17:45:41+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#article","isPartOf":{"@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797"},"headline":"Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S?","datePublished":"2020-12-01T09:40:28+00:00","dateModified":"2020-11-30T17:45:41+00:00","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#webpage"},"commentCount":2,"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#primaryimage"},"articleSection":"Nieuws,PS5,Xbox","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":"Person","@id":"https://www.psx-sense.nl/#/schema/person/326006faf64653d1eebda3c1fe919797","name":"Magnolia"}]}</script>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S? Reactiesfeed" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/7uahn.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.psx-sense.nl/wp-json/"/><link rel="alternate" type="application/json" href="https://www.psx-sense.nl/wp-json/wp/v2/posts/425514"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=425514'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F425514%2Fje-kunt-playstation-2-games-spelen-op-de-xbox-series-s%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F425514%2Fje-kunt-playstation-2-games-spelen-op-de-xbox-series-s%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-425514 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-425514" class="post-425514 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps5 category-xbox entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#529836" href="https://www.psx-sense.nl/category/platform/xbox-one/">Xbox</a><a class="post-category-color-text" itemprop="articleSection" style="background:#495dd7" href="https://www.psx-sense.nl/category/platform/ps5/">PS5</a>	</span>
</span>
<h1 class="entry-title">Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S?</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/magnolia/">Nando de Jong</a> </span> </span> <a href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/" rel="bookmark"> <time class="entry-date published" datetime="1 december om 10:40, 2020"> - op 1 december 2020 om 10:40</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img loading="lazy" class="aligncenter size-full wp-image-425515" src="https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2.jpg" alt="" width="1200" height="700" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2.jpg 1200w, https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2-300x175.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2-720x420.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2-150x88.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2-100x58.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2020/11/PS2-926x540.jpg 926w" sizes="(max-width: 1200px) 100vw, 1200px"/><br />
Veel gamers waren teleurgesteld toen Sony aankondigde dat de PlayStation 5 op het gebied van backwards compatibiliteit alleen zou werken met PlayStation 4 games. De PlayStation 3 en eerdere generaties worden (voor nu) dus overgeslagen, YouTuber <a href="https://www.youtube.com/channel/UCjFaPUcJU1vwk193mnW_w1w" target="_blank" rel="noopener noreferrer">Modern Vintage Gamer</a> heeft nu echter wel iets heel bijzonders voor elkaar gekregen omtrent PS2-games.</p>
<p>In een nieuwe video laat de beste man namelijk zien dat het hem gelukt is om de PCSX2 emulator draaiende te krijgen op een next-generation console. Het apparaat in kwestie komt echter niet uit de stal van Sony, maar die van concullega Microsoft. MVG heeft dit voor elkaar gekregen middels de developer modus van de Xbox Series S, wat hem ertoe in staat stelde om de emulator op te starten.</p>
<p>Let wel dat dit geen kwestie is van opstarten en gaan. De emulator zelf is nog in ontwikkeling en MVG zelf geeft ook aan dat het opzetten van de emulator op Microsofts console flink wat moeite kost, buiten het feit dat het veelal afgeraden wordt door de fabrikanten van de consoles. Desondanks is het een bizar idee dat je klassieke exclusives zoals God of War, God Hand en ICO op de Xbox kunt spelen.</p>
<p><iframe title="PlayStation 2 Games are running on the XBOX Series S | MVG" width="670" height="377" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#psTunlgKOMM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Je+kunt+PlayStation+2+games+spelen+op+de%E2%80%A6+Xbox+Series+S%3F&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D425514" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D425514" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D425514&amp;title=Je+kunt+PlayStation+2+games+spelen+op+de%E2%80%A6+Xbox+Series+S%3F" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Je+kunt+PlayStation+2+games+spelen+op+de%E2%80%A6+Xbox+Series+S%3F%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D425514"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#152a6660777f707661285f703e7e607b613e4579746c466174617c7a7b3e273e72747870663e66657079707b3e7a653e7170305027302d253054233e4d777a6d3e4670677c70663e46302653337478652e777a716c287d616165663026543027533027536262623b65666d3866707b66703b7b7930275330265365302651212720202421"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="2"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-1732" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='425514' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4afce39dcd" /></p> 
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p><input type="hidden" name="comment_post_ID" value="425514" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">2 reacties</h3>
<ol class="commentlist">
<li class="comment byuser comment-author-ghost_killer even thread-even depth-1" id="#li-comment-1438240" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1438240"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=17895-Ghost_killer" title="Bekijk profiel van Ghost_killer" itemprop="url">Ghost_killer</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-12-1" datetime="2020-12-01T10:45:39+01:00" title="01/12/2020 om 10:45">01/12/2020 om 10:45</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 1641 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=17895-Ghost_killer" title="Bekijk profiel van Ghost_killer"><img class="author_avatar" src="https://cdn.psx-sense.nl/avatar.php?userid=17895&amp;hash=23959" width="75" height="75" alt="Ghost_killer's avatar"/></a></div><div class="comment-content" itemprop="text"><p>Al die Sony fanboys gaan hier op reageren.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1438240","Ghost_killer")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="#li-comment-1438244" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1438244"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-4102</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2020-12-1" datetime="2020-12-01T10:49:55+01:00" title="01/12/2020 om 10:49">01/12/2020 om 10:49</time><a class="editable-comment dialog" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/?editable-comments=1438244" rel="nofollow">&nbsp;&nbsp;<i class="fa fa-edit"></i></a></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-4102's avatar"/></div><div class="comment-content" itemprop="text"><p>heeft xbox eindelijk eens goeie games</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1438244","Anoniem-4102")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/06/xbox-one-logo_283954-150x150.png" alt="Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S?" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/">1 december om 10:40</a></span> <a class="post-title" href="https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/" rel="bookmark">Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S?</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425529/jaag-op-monsters-met-interactieve-immortals-fenyx-rising-twitch-extensie/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/11/Knipsel-214-136x150.jpg" alt="Jaag op monsters met interactieve Immortals: Fenyx Rising Twitch-extensie" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425529/jaag-op-monsters-met-interactieve-immortals-fenyx-rising-twitch-extensie/">1 december om 10:03</a></span> <a class="post-title" href="https://www.psx-sense.nl/425529/jaag-op-monsters-met-interactieve-immortals-fenyx-rising-twitch-extensie/" rel="bookmark">Jaag op monsters met interactieve Immortals: Fenyx Rising Twitch-extensie</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425508/openingsvideo-van-next-gen-fifa-21-laat-de-visuele-verbeteringen-van-de-game-zien/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/10/fifa-21-thumb-150x150.jpg" alt="Openingsvideo van next-gen FIFA 21 laat de visuele verbeteringen van de game zien" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425508/openingsvideo-van-next-gen-fifa-21-laat-de-visuele-verbeteringen-van-de-game-zien/">1 december om 9:46</a></span> <a class="post-title" href="https://www.psx-sense.nl/425508/openingsvideo-van-next-gen-fifa-21-laat-de-visuele-verbeteringen-van-de-game-zien/" rel="bookmark">Openingsvideo van next-gen FIFA 21 laat de visuele verbeteringen van de game zien</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425462/mysterieus-logo-ontdekt-in-crash-bandicoot-4-its-about-time/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/11/Knipsel-209-145x150.jpg" alt="Mysterieus logo ontdekt in Crash Bandicoot 4: It&#8217;s About Time" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425462/mysterieus-logo-ontdekt-in-crash-bandicoot-4-its-about-time/">1 december om 9:21</a></span> <a class="post-title" href="https://www.psx-sense.nl/425462/mysterieus-logo-ontdekt-in-crash-bandicoot-4-its-about-time/" rel="bookmark">Mysterieus logo ontdekt in Crash Bandicoot 4: It&#8217;s About Time</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425506/de-playstation-5-gebruikt-verschillende-soorten-fans-waarvan-er-eentje-iets-luider-is/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/10/PS5-17-1-150x150.jpg" alt="De PlayStation 5 gebruikt verschillende soorten fans, waarvan er eentje iets luider is" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425506/de-playstation-5-gebruikt-verschillende-soorten-fans-waarvan-er-eentje-iets-luider-is/">1 december om 8:55</a></span> <a class="post-title" href="https://www.psx-sense.nl/425506/de-playstation-5-gebruikt-verschillende-soorten-fans-waarvan-er-eentje-iets-luider-is/" rel="bookmark">De PlayStation 5 gebruikt verschillende soorten fans, waarvan er eentje iets luider is</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/425487/dit-zijn-alle-releases-van-december-2020-welke-games-haal-jij/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2020/10/releases-150x150.jpg" alt="Dit zijn alle releases van december 2020 – welke game(s) haal jij?" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/425487/dit-zijn-alle-releases-van-december-2020-welke-games-haal-jij/">1 december om 8:15</a></span> <a class="post-title" href="https://www.psx-sense.nl/425487/dit-zijn-alle-releases-van-december-2020-welke-games-haal-jij/" rel="bookmark">Dit zijn alle releases van december 2020 – welke game(s) haal jij?</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/race-stuur/">jaynor</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/race-stuur/" rel="bookmark">Race stuur</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-flatscreen-vraag/">Playstation Fan</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-flatscreen-vraag/" rel="bookmark">Ps5 flatscreen vraag</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-na-het-schoonmaken-controller-doet-niet-goed/">Masterclass</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-na-het-schoonmaken-controller-doet-niet-goed/" rel="bookmark">Ps4 na het schoonmaken controller doet niet goed</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/anonymous-responses/">Colonski</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/anonymous-responses/" rel="bookmark">Anonymous responses</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/playstation-na-1-dag-al-gecrashed/">mowee</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/playstation-na-1-dag-al-gecrashed/" rel="bookmark">Playstation na 1 dag al gecrashed</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/prive-berichten-bug/">bzafs-</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/prive-berichten-bug/" rel="bookmark">Prive berichten Bug</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/psn-card/">Angelo1234</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/psn-card/" rel="bookmark">Psn card</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/alanah-pearce/">jimke1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/alanah-pearce/" rel="bookmark">Alanah pearce</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps4-slim-geen-beeld/">Bambaclad1</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps4-slim-geen-beeld/" rel="bookmark">PS4 Slim GEEN BEELD!?</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-toch-niet-sneller-dan-xbox-series-x/">jonas46</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-toch-niet-sneller-dan-xbox-series-x/" rel="bookmark">PS5 toch niet sneller dan Xbox Series X ?</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2020 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"425514"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/7uahp.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/7uahn.js' id='insido-html5-js'></script><![endif]-->
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Je kunt PlayStation 2 games spelen op de&#8230; Xbox Series S? - https://www.psx-sense.nl/425514/je-kunt-playstation-2-games-spelen-op-de-xbox-series-s/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/8yz7ibk1/dx3ie.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.21062684059143 seconds, on 01-12-20 10:49:57 -->