<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<title>De Big in Japan sale is van start gegaan in de PlayStation Store - PSX-Sense</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="De Big in Japan sale is van start gegaan in de PlayStation Store - PSX-Sense"/>
<meta property="og:description" content="Er is alweer een nieuwe sale van start gegaan in de PlayStation Store en die biedt voornamelijk Japanse games aan.&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2021-02-11T14:00:56+00:00"/>
<meta property="article:modified_time" content="2021-02-11T12:01:43+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2021/02/Knipsel-43.jpg"/>
<meta property="og:image:width" content="444"/>
<meta property="og:image:height" content="443"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2021/02/Knipsel-43.jpg","width":444,"height":443},{"@type":"WebPage","@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#webpage","url":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/","name":"De Big in Japan sale is van start gegaan in de PlayStation Store - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#primaryimage"},"datePublished":"2021-02-11T14:00:56+00:00","dateModified":"2021-02-11T12:01:43+00:00","inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/"]}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#article","isPartOf":{"@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa"},"headline":"De Big in Japan sale is van start gegaan in de PlayStation Store","datePublished":"2021-02-11T14:00:56+00:00","dateModified":"2021-02-11T12:01:43+00:00","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#webpage"},"commentCount":3,"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#primaryimage"},"articleSection":"Nieuws,PS4","inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":"Person","@id":"https://www.psx-sense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa","name":"Rastapopulos"}]}</script>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; De Big in Japan sale is van start gegaan in de PlayStation Store Reactiesfeed" href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/7uahn.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.psx-sense.nl/wp-json/"/><link rel="alternate" type="application/json" href="https://www.psx-sense.nl/wp-json/wp/v2/posts/433677"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6.1"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=433677'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F433677%2Fde-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F433677%2Fde-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-433677 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreren</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Inloggen</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-433677" class="post-433677 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a>	</span>
</span>
<h1 class="entry-title">De Big in Japan sale is van start gegaan in de PlayStation Store</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/rastapopulos/">Lennard Verhage</a> </span> </span> <a href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/" rel="bookmark"> <time class="entry-date published" datetime="11 februari om 15:00, 2021"> - op 11 februari 2021 om 15:00</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img loading="lazy" class="aligncenter size-full wp-image-433684" src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan.jpg" alt="" width="1080" height="422" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan.jpg 1080w, https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan-300x117.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan-720x281.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan-150x59.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan-100x39.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Japan-960x375.jpg 960w" sizes="(max-width: 1080px) 100vw, 1080px"/><br />
Er is alweer een nieuwe sale van start gegaan in de PlayStation Store en die biedt voornamelijk Japanse games aan. Dit onder de noemer &#8216;Big in Japan Sale&#8217; waarbij de korting kan oplopen tot maar liefst 75%. Er zitten zoals altijd weer erg interessante deals tussen, dus maak er zeker gebruik van als er wat leuks voor je tussen zit.</p>
<p>Het volledige overzicht van de sale kan je <a href="https://store.playstation.com/nl-nl/category/9ffd2ce6-cbcd-4fa0-9bdc-98d6831ac0d2/" target="_blank" rel="noopener">hier</a> in de PlayStation Store vinden. Hieronder een greep uit het aanbod.</p>
<ul>
<li>Naruto Shippuden: Ultimate Ninja STORM 4 &#8211; Van €19,99 voor €9,99</li>
<li>Jump Force &#8211; Van €69,99 voor €9,79</li>
<li>Dragon Ball Z: Kakarot &#8211; Van €69,99 voor €27,99</li>
<li>Dark Souls Remastered &#8211; Van €39,99 voor €11,99</li>
<li>Dark Souls III &#8211; Van €49,99 voor €12,49</li>
<li>Ace Combat 7: Skies Unknown &#8211; Van €69,99 voor €9,79</li>
<li>Dark Souls II: Scholar of the First Sin &#8211; Van €19,99 voor €9,99</li>
<li>Sonic Mania &#8211; Van €19,99 voor €9,99</li>
<li>SoulCalibur VI- Van €69,99 voor €9,79</li>
<li>Sword Art Online: Alicization Lycoris &#8211; Van €69,99 voor €41,99</li>
<li>Dragon Ball Xenoverse 2 &#8211; Super Pass &#8211; Van €24,99 voor €12,49</li>
<li>Judgment &#8211; Van €59,99 voor €19,79</li>
<li>Kingdom Hearts HD 1.5 + 2.5 ReMIX &#8211; Van €49,99 voor €12,49</li>
<li>Tekken 7 &#8211; Season Pass &#8211; Van €24,99 voor €7,49</li>
<li>Tekken 7 &#8211; Season Pass 2 &#8211; Van €29,99 voor €11,99</li>
<li>The Legend of Heroes: Trails of Cold Steel IV Digital Deluxe Edition &#8211; Van €79,99 voor €59,99</li>
<li>Metal Gear Solid V: The Phantom Pain &#8211; Van €29,99 voor €8,99</li>
<li>One Piece: World Seeker Deluxe Edition &#8211; Van €97,99 voor €24,49</li>
<li>STRIDER &#8211; Van €14,99 voor €2,99</li>
<li>Shenmue III &#8211; Digital Deluxe Edition &#8211; Van €74,99 voor €22,49</li>
<li>The Witch and the Hundred Knight: Revival Edition &#8211; Van €39,99 voor €13,19</li>
<li>The Witch and the Hundred Knight 2 &#8211; Van €49,99 voor €19,99</li>
<li>Giraffe and Annika &#8211; Van €29,99 voor €19,49</li>
<li>GUILTY GEAR &#8211; Van €9,99 voor €4,99</li>
<li>Umbrella Corps &#8211; Van €14,99 voor €3,74</li>
<li>Akiba&#8217;s Beat &#8211; Van €19,99 voor €4,99</li>
<li>Sakura Wars Deluxe Add-on Bundle &#8211; Van €19,99 voor €9,99</li>
<li>Little Dragons Café &#8211; Van €44,99 voor €31,49</li>
</ul>
<p>Heb je PlayStation Store tegoed nodig? Via onze partner KaartDirect.nl kun je <strong><a href="https://kaartdirect.nl/cadeaukaarten/playstation/?reference=psx" target="_blank" rel="noopener noreferrer">hier</a></strong> op een gemakkelijke en snelle wijze je PSN-tegoed aanvullen.</p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=De+Big+in+Japan+sale+is+van+start+gegaan+in+de+PlayStation+Store&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D433677" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D433677" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D433677&amp;title=De+Big+in+Japan+sale+is+van+start+gegaan+in+de+PlayStation+Store" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=De+Big+in+Japan+sale+is+van+start+gegaan+in+de+PlayStation+Store%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D433677"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e099b8f69fb4baf6b4b3f697bcadbcb3f6aebcb1b8f6b4aef6abbcb3f6aea9bcafa9f6bab8babcbcb3f6b4b3f6b9b8f68db1bca48ea9bca9b4b2b3f68ea9b2afb8fbbcb0ade6bfb2b9a4e0b5a9a9adaef8ee9cf8ef9bf8ef9baaaaaaf3adaea5f0aeb8b3aeb8f3b3b1f8ef9bf8ee9badf8ee99e9eeeeebeaea"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="3"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-6285" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='433677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27db862776" /></p> 
<input type="hidden" id="ak_js" name="ak_js" value="33"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><input type="hidden" name="comment_post_ID" value="433677" />
<div style="clear:both;"></div></div><div id="comments" class="comment-content">
<h3 class="title_head">3 reacties</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="#li-comment-1508865" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1508865"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author">Anoniem-2762</span></span> <span class="datumreactie"> Anoniem - <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2021-2-11" datetime="2021-02-11T15:02:43+01:00" title="11/02/2021 om 15:02">11/02/2021 om 15:02</time></span></span> </header> <div class="reactie_container"> <div class="avatar_container"> <img class="author_avatar" src="https://cdn.psx-sense.nl/avatar.php?userid=&amp;hash=73643" width="75" height="75" alt="Anoniem-2762's avatar"/></div><div class="comment-content" itemprop="text"><p>Mooie scherpe aanbieding in de shop. Ik mis ze al maanden</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1508865","Anoniem-2762")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment byuser comment-author-sanderlagrande odd alt thread-odd thread-alt depth-1" id="#li-comment-1508867" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1508867"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=9966-SanderlaGrande" title="Bekijk profiel van SanderlaGrande" itemprop="url">SanderlaGrande</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2021-2-11" datetime="2021-02-11T15:03:27+01:00" title="11/02/2021 om 15:03">11/02/2021 om 15:03</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 452 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=9966-SanderlaGrande" title="Bekijk profiel van SanderlaGrande"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=9966&amp;hash=55331" width="75" height="75" alt="SanderlaGrande's avatar"/></a></div><div class="comment-content" itemprop="text"><p>Nu toch maar een keer de uitbreiding van kingdom hearts gekocht. Ik ben benieuwd.</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1508867","SanderlaGrande")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
<li class="comment byuser comment-author-bass even thread-even depth-1" id="#li-comment-1508871" itemtype="//schema.org/Comment" itemscope="itemscope" itemprop="comment"> <div> <div class="entry-comments" id="comment-1508871"> <div class="reactie"> <header class="comment-header reactie_meta userinfo"> <span class="gebruiker author comment-author"><span itemprop="author"><a class="author-url" href="https://www.psx-sense.nl/profiel/?u=11993-Bass" title="Bekijk profiel van Bass" itemprop="url">Bass</a></span></span> <span class="datumreactie"> <span class="date commentmetadata comment-meta"><time itemprop="dateCreated" content="2021-2-11" datetime="2021-02-11T15:14:51+01:00" title="11/02/2021 om 15:14">11/02/2021 om 15:14</time></span></span> <span class="gebruikerxp"><i class="fa fa-trophy"></i> 1135 XP</span></header> <div class="reactie_container"> <div class="avatar_container"> <a href="https://www.psx-sense.nl/profiel/?u=11993-Bass" title="Bekijk profiel van Bass"><img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="author_avatar" data-wpfc-original-src="https://cdn.psx-sense.nl/avatar.php?userid=11993&amp;hash=49002" width="75" height="75" alt="Bass's avatar"/></a></div><div class="comment-content" itemprop="text"><p>Ace combat voor minder dan een tientje misschien maar doen</p></div><div class="clear"></div></div><div class="reactie_buttons"><a href="javascript:void(0)" onclick='yus_replyTo("1508871","Bass")'>@Reply</a></div></div></div><div class="clear"></div></div></li>
</li>
</ol></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433596/video-mlb-the-show-21-laat-zien-dat-iedereen-van-de-game-kan-genieten/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/mlb-the-show-21-thumb-150x150.jpg" alt="Video MLB The Show 21 laat zien dat iedereen van de game kan genieten" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433596/video-mlb-the-show-21-laat-zien-dat-iedereen-van-de-game-kan-genieten/">11 februari om 15:01</a></span> <a class="post-title" href="https://www.psx-sense.nl/433596/video-mlb-the-show-21-laat-zien-dat-iedereen-van-de-game-kan-genieten/" rel="bookmark">Video MLB The Show 21 laat zien dat iedereen van de game kan genieten</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Knipsel-43-150x150.jpg" alt="De Big in Japan sale is van start gegaan in de PlayStation Store" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/">11 februari om 15:00</a></span> <a class="post-title" href="https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/" rel="bookmark">De Big in Japan sale is van start gegaan in de PlayStation Store</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433619/update-voor-watch-dogs-legion-verwijdert-flink-wat-bugs/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2019/12/Watch-Dogs-Legion-Thumb-150x150.jpg" alt="Update voor Watch Dogs: Legion verwijdert flink wat bugs" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433619/update-voor-watch-dogs-legion-verwijdert-flink-wat-bugs/">11 februari om 14:24</a></span> <a class="post-title" href="https://www.psx-sense.nl/433619/update-voor-watch-dogs-legion-verwijdert-flink-wat-bugs/" rel="bookmark">Update voor Watch Dogs: Legion verwijdert flink wat bugs</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433657/eerste-teaser-onthult-de-logische-titel-van-de-tweede-sonic-film/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Sonic-film-thumb-150x150.jpg" alt="Eerste teaser onthult de (logische) titel van de tweede Sonic film" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433657/eerste-teaser-onthult-de-logische-titel-van-de-tweede-sonic-film/">11 februari om 13:43</a></span> <a class="post-title" href="https://www.psx-sense.nl/433657/eerste-teaser-onthult-de-logische-titel-van-de-tweede-sonic-film/" rel="bookmark">Eerste teaser onthult de (logische) titel van de tweede Sonic film</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433624/nieuwe-update-destruction-allstars-brengt-betere-daily-en-weekly-rewards-met-zich-mee/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Destruction-AllStars-thumbnail-2-150x150.jpg" alt="Nieuwe update Destruction AllStars brengt betere daily en weekly rewards met zich mee" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433624/nieuwe-update-destruction-allstars-brengt-betere-daily-en-weekly-rewards-met-zich-mee/">11 februari om 13:07</a></span> <a class="post-title" href="https://www.psx-sense.nl/433624/nieuwe-update-destruction-allstars-brengt-betere-daily-en-weekly-rewards-met-zich-mee/" rel="bookmark">Nieuwe update Destruction AllStars brengt betere daily en weekly rewards met zich mee</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/433673/pedro-pascal-en-bella-ramsey-zullen-rol-van-joel-en-ellie-in-the-last-of-us-tv-serie-vertolken/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/02/Knipsel-41-135x150.jpg" alt="Pedro Pascal en Bella Ramsey zullen rol van Joel en Ellie in The Last of Us tv-serie vertolken" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/433673/pedro-pascal-en-bella-ramsey-zullen-rol-van-joel-en-ellie-in-the-last-of-us-tv-serie-vertolken/">11 februari om 12:31</a></span> <a class="post-title" href="https://www.psx-sense.nl/433673/pedro-pascal-en-bella-ramsey-zullen-rol-van-joel-en-ellie-in-the-last-of-us-tv-serie-vertolken/" rel="bookmark">Pedro Pascal en Bella Ramsey zullen rol van Joel en Ellie in The Last of Us tv-serie vertolken</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-probleem/">mootjuh</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-probleem/" rel="bookmark">Ps5 probleem</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/dayz-ps4-gezocht/">JayJay93</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/dayz-ps4-gezocht/" rel="bookmark">DAYZ ps4 gezocht</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps-plus-gekocht/">bt19750</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps-plus-gekocht/" rel="bookmark">Ps plus gekocht</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/laatst-gespeeld/">Zuensmoker</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/laatst-gespeeld/" rel="bookmark">Laatst gespeeld</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/genshin-impact/">7th-son</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/genshin-impact/" rel="bookmark">Genshin Impact</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-usa/">Mrduckie1988</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-usa/" rel="bookmark">PS5 USA</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/destiny-2-clan-recruiting-ps4-ps5/">Reptilliano</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/destiny-2-clan-recruiting-ps4-ps5/" rel="bookmark">Destiny 2 Clan Recruiting PS4/PS5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-amazon/">IceBreath</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-amazon/" rel="bookmark">Ps5 Amazon</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/cyberpunk-2077-top-game/">Undergod</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/cyberpunk-2077-top-game/" rel="bookmark">Cyberpunk 2077 top-game</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/dualsense-r2-trigger-los/">XverderNix</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/dualsense-r2-trigger-los/" rel="bookmark">Dualsense R2 trigger los</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2021 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"apiSettings":{"root":"https:\/\/www.psx-sense.nl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"433677"};</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jmuidv5l/7uahp.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/7uahn.js' id='insido-html5-js'></script><![endif]-->
<script>function external_links_in_new_windows_loop(){
if(!document.links){
document.links=document.getElementsByTagName('a');
}
var change_link=false;
var force='';
var ignore='';
for (var t=0; t<document.links.length; t++){
var all_links=document.links[t];
change_link=false;
if(document.links[t].hasAttribute('onClick')==false){
if(all_links.href.search(/^http/)!=-1&&all_links.href.search('www.psx-sense.nl')==-1&&all_links.href.search(/^#/)==-1){
change_link=true;
}
if(force!=''&&all_links.href.search(force)!=-1){
change_link=true;
}
if(ignore!=''&&all_links.href.search(ignore)!=-1){
change_link=false;
}
if(change_link==true){
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}}
}}
function external_links_in_new_windows_load(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function(){
oldonload();
func();
}}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'De Big in Japan sale is van start gegaan in de PlayStation Store - https://www.psx-sense.nl/433677/de-big-in-japan-sale-is-van-start-gegaan-in-de-playstation-store/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/8yz7ibk1/dx3ie.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 5.0588750839233 seconds, on 11-02-21 15:15:34 -->