<!DOCTYPE html>
<html lang="nl">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="preconnect" href="https://tags.refinery89.com">
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1612538-2"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'anonymizeIp', true);
gtag('create', 'UA-1612538-2', 'auto');
gtag('send', 'pageview');
gtag('config', 'UA-1612538-2');</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<title>Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent - PSX-Sense</title>
<link rel="canonical" href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/"/>
<meta property="og:locale" content="nl_NL"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent - PSX-Sense"/>
<meta property="og:description" content="Call of Duty: Black Ops Cold War en Warzone Season 3 Reloaded is inmiddels aan de gang en dit ging&hellip;"/>
<meta property="og:url" content="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/"/>
<meta property="og:site_name" content="PSX-Sense"/>
<meta property="article:publisher" content="https://www.facebook.com/psxsensefb/"/>
<meta property="article:published_time" content="2021-05-21T06:21:08+00:00"/>
<meta property="article:modified_time" content="2021-05-20T16:36:34+00:00"/>
<meta property="og:image" content="https://www.psx-sense.nl/wp-content/uploads/2021/05/Knipsel-86.jpg"/>
<meta property="og:image:width" content="418"/>
<meta property="og:image:height" content="449"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@psxsense"/>
<meta name="twitter:site" content="@psxsense"/>
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Rastapopulos">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="10 minuten">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.psx-sense.nl/#organization","name":"PSX-Sense","url":"https://www.psx-sense.nl/","sameAs":["https://www.facebook.com/psxsensefb/","https://www.instagram.com/psxsense/","https://twitter.com/psxsense"],"logo":{"@type":"ImageObject","@id":"https://www.psx-sense.nl/#logo","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","contentUrl":"https://www.psx-sense.nl/wp-content/uploads/2019/10/PSXSense-Logo.jpg","width":672,"height":95,"caption":"PSX-Sense"},"image":{"@id":"https://www.psx-sense.nl/#logo"}},{"@type":"WebSite","@id":"https://www.psx-sense.nl/#website","url":"https://www.psx-sense.nl/","name":"PSX-Sense","description":"De PlayStation Community van de Benelux","publisher":{"@id":"https://www.psx-sense.nl/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.psx-sense.nl/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"nl"},{"@type":"ImageObject","@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#primaryimage","inLanguage":"nl","url":"https://www.psx-sense.nl/wp-content/uploads/2021/05/Knipsel-86.jpg","contentUrl":"https://www.psx-sense.nl/wp-content/uploads/2021/05/Knipsel-86.jpg","width":418,"height":449},{"@type":"WebPage","@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#webpage","url":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/","name":"Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent - PSX-Sense","isPartOf":{"@id":"https://www.psx-sense.nl/#website"},"primaryImageOfPage":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#primaryimage"},"datePublished":"2021-05-21T06:21:08+00:00","dateModified":"2021-05-20T16:36:34+00:00","breadcrumb":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#breadcrumb"},"inLanguage":"nl","potentialAction":[{"@type":"ReadAction","target":["https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/"]}]},{"@type":"BreadcrumbList","@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.psx-sense.nl/","url":"https://www.psx-sense.nl/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#webpage"}}]},{"@type":"NewsArticle","@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#article","isPartOf":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#webpage"},"author":{"@id":"https://www.psx-sense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa"},"headline":"Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent","datePublished":"2021-05-21T06:21:08+00:00","dateModified":"2021-05-20T16:36:34+00:00","mainEntityOfPage":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.psx-sense.nl/#organization"},"image":{"@id":"https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#primaryimage"},"articleSection":["Nieuws","PS4","PS5"],"inLanguage":"nl","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.psx-sense.nl/#organization"}},{"@type":"Person","@id":"https://www.psx-sense.nl/#/schema/person/e8f340bf17c98567c8a9e3786175b6aa","name":"Rastapopulos"}]}</script>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Feed" href="https://www.psx-sense.nl/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Reactiesfeed" href="https://www.psx-sense.nl/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="PSX-Sense &raquo; Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent Reactiesfeed" href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/feed/"/>
<link rel="stylesheet" type="text/css" href="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/23v4ihkn/h9rc0.css" media="all"/>
<link rel="https://api.w.org/" href="https://www.psx-sense.nl/wp-json/"/><link rel="alternate" type="application/json" href="https://www.psx-sense.nl/wp-json/wp/v2/posts/445230"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.psx-sense.nl/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.psx-sense.nl/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel='shortlink' href='https://www.psx-sense.nl/?p=445230'/>
<link rel="alternate" type="application/json+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F445230%2Falle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.psx-sense.nl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.psx-sense.nl%2F445230%2Falle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent%2F&#038;format=xml"/>
<link rel="amphtml" href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/amp/"><link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://www.psx-sense.nl/wp-content/uploads/2019/10/cropped-PSX-blue-270x270.jpg"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w > 800) ? 800:200;n=Wpfcll.scroll ? 800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode ? e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");originalsizes=e.getAttribute("data-wpfc-original-sizes");if(s.c(e,pageload)){if(oc || ot){if(e.tagName=="DIV" || e.tagName=="A" || e.tagName=="SPAN"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(originalsizes){e.setAttribute('sizes',originalsizes);}if(e.getAttribute("alt") && e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("data-wpfc-original-sizes");e.removeAttribute("onload");if(e.tagName=="IFRAME"){var y="https://www.youtube.com/embed/";if(navigator.userAgent.match(/\sEdge?\/\d/i)){e.setAttribute('src',e.getAttribute("src").replace(/.+\/templates\/youtube\.html\#/,y));}e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var s=Array.prototype.slice.call(document.getElementsByTagName("span"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(s).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-445230 single-format-standard multi-author full-width-container post-share-active has-featured-image layout-2c-l">
<div id="sitewrap">
<div id="page" class="site">
<header id="masthead" class="site-header">
<div class="container">
<div class="searchbox"> <form method="GET" action="//www.psx-sense.nl" id="s"> <input type="search" name="s" id="s" placeholder="Zoeken..."> </form></div><div class="site-header-inner">
<div class="site-branding">
<div class="logo"><a href="https://www.psx-sense.nl/" rel="home"> <img src="https://cdn.psx-sense.nl/wp-content/themes/psxsense/assets/img/logo-psx-desktop.png" alt="psxsense" data-rjs="https://psx-sense.nl/psx-sense-logo.png" data-rjs-processed="true" width="400" height="57"> </a></div><p>Dé PlayStation Community van de Benelux</p></div></div></div></header>
<nav class="secondary-navigation">
<div class="container">
<div class="secondary-menu-items"> <ul id="secondary-menu" class="secondary-menu"> <li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"> <a href="https://www.psx-sense.nl/">Home</a> </li> <li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"> <a href="https://www.psx-sense.nl/forums/">Forum</a> </li> <li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"> <a href="https://www.psx-sense.nl/category/review/">Reviews</a> </li> <li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"> <a href="https://www.psx-sense.nl/category/previews/">Previews</a> </li> <li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"> <a href="https://www.psx-sense.nl/category/specials/">Specials</a> </li> <li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"> <a href="https://www.psx-sense.nl/releases/">Releases</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"> <a href="https://www.psx-sense.nl/alles-over-de-playstation-5/"><i class="fab fa-playstation"></i> PS5</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"> <a href="https://www.psx-sense.nl/playstation-now/"><i class="fab fa-gamepad-alt"></i> PS Now</a> </li> <li id="menu-item-117" class="menu-item menu-item-type-user menu-item-object-register menu-item-211 right"> <a href="https://www.psx-sense.nl/wp-login.php?action=register" title="Registreren">Registreer</a> </li> <li id="menu-item-118" class="menu-item menu-item-type-user menu-item-object-login menu-item-212 right"> <a href="//www.psx-sense.nl/wp-login.php">Login</a> </ul></div></div></nav>
<div id="content" class="site-content">
<div class="container">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-445230" class="post-445230 post type-post status-publish format-standard has-post-thumbnail category-nieuws category-ps4 category-ps5 entry">
<header class="entry-header">
<span class="cat-links">
<span class="meta-category-small single_meta_category">
<a class="post-category-color-text" itemprop="articleSection" style="background:#333" href="https://www.psx-sense.nl/category/platform/ps4/">PS4</a><a class="post-category-color-text" itemprop="articleSection" style="background:#495dd7" href="https://www.psx-sense.nl/category/platform/ps5/">PS5</a>	</span>
</span>
<h1 class="entry-title">Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent</h1>
<div class="post-meta"> <span class="posted-on"> <span class="byline"> <span class="author vcard"> Door <a class="url fn n" href="https://www.psx-sense.nl/author/rastapopulos/">Lennard Verhage</a> </span> </span> <a href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/" rel="bookmark"> <time class="entry-date published" datetime="21 mei om 8:21, 2021"> - op 21 mei 2021 om 8:21</time> </a> </span></div></header>
<div class="content">
<div class="post-content">
<p><img loading="lazy" class="aligncenter size-full wp-image-445250" src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi.jpg" alt="" width="1020" height="570" srcset="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi.jpg 1020w, https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi-300x168.jpg 300w, https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi-720x402.jpg 720w, https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi-150x84.jpg 150w, https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi-100x56.jpg 100w, https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Nakatomi-960x536.jpg 960w" sizes="(max-width: 1020px) 100vw, 1020px"/><br />
Call of Duty: Black Ops Cold War en Warzone Season 3 Reloaded is inmiddels aan de gang en dit ging voor de Battle Royale game gepaard met update 1.37. Deze update heeft de nieuwe content aan de game toegevoegd, waaronder een tijdelijk evenement.</p>
<p>Ook is met de start van dit evenement de map ietwat veranderd door de toevoeging van onder andere Nakatomi Plaza. De update pakt verder nog verschillende bugs aan én het richt zich op diverse wapens in de zin van balans. Hieronder alle details van deze update, die je nog tegoed had.</p>
<p>Tot slot onderaan het overzicht een video waarin getoond wordt hoe je de kluis in Nakatomi Plaza kunt openen, wat vrij lucratief kan zijn.</p>
<blockquote>
<h3>Events</h3>
<ul>
<li><strong>‘80s Action Heroes</strong>
<ul>
<li>Two sets of nine challenges and rewards are available across Black Ops Cold War and Warzone during the ‘80s Action Heroes event starting May 20th.</li>
<li>Complete all nine Black Ops Cold War challenges to unlock a tactical rifle Weapon Blueprint, and complete all nine Warzone challenges to unlock a Sniper rifle Weapon Blueprint.</li>
</ul>
</li>
</ul>
<h3>Modes</h3>
<ul>
<li><strong>Power Grab, a Limited-Time Mode</strong>
<ul>
<li>What if we dialed up the intensity of Warzone to true Hollywood extremes? In Power Grab, you must eliminate other Operators, complete Contracts, and loot Supply Boxes around Verdansk to find Dog Tags. By collecting Dog Tags, you will work your way up a reward ladder that will give you the edge you need to win, including the personal Respawn Token. You’ll have to use everything you’ve got to control the flag that spawns during the final circle – calling in an Exfil Helicopter. True to the BR experience, you can also choose to hunt every single other Operator until you‘re the last one standing. There are fewer and smaller circles. There are no loadouts. There is no Gulag. But there will be action… and plenty of it!<em>Good luck!</em></li>
</ul>
</li>
</ul>
<h3>Playlist</h3>
<ul>
<li>Adding:
<ul>
<li>Verdansk – Power Grab</li>
<li>Plunder – Quads</li>
<li>Rebirth Island – Resurgence Trios</li>
</ul>
</li>
<li>Removing:
<ul>
<li>Verdansk – Mini Royale</li>
<li>Plunder – Blood Money Duos</li>
<li>Rebirth Island – Resurgence Quads</li>
</ul>
</li>
</ul>
<h3>Map</h3>
<ul>
<li><strong>New Point of Interest: Nakatomi Plaza (Launch)</strong>
<ul>
<li>The headquarters of the Nakatomi Corporation have moved from sunny Los Angeles to Verdansk’s Downtown for a limited time.</li>
</ul>
</li>
<li><strong>New Point of Interest: Survival Camps (Launch)</strong>
<ul>
<li>Around Verdansk, numerous campsites have been converted into Survival Camps as a homage to Rambo: First Blood Part II.</li>
</ul>
</li>
<li><strong>New Point of Interest: CIA Outpost (Launch)</strong>
<ul>
<li>One of the aircraft hangars in Verdansk’s northwest sector has been converted into a makeshift CIA Outpost, as these agents need a home base to start tracking down the elusive Rambo.</li>
</ul>
</li>
</ul>
<h3>General</h3>
<ul>
<li>Gunsmith Customs has been added for Black Ops Cold War Weapons
<ul>
<li>Customize your Weapon by borrowing Attachments from multiple Blueprint variants. You can swap the appearance of Weapon Attachments to feature elements from all of your unlocked Blueprints.</li>
</ul>
</li>
<li>Stickers &amp; Charms exclusive to either BOCW or MW will only be usable on their respective Weapons.</li>
</ul>
<h3>Gameplay</h3>
<ul>
<li>Added the new Combat Bow Killstreak to the following Verdansk modes: core BR, Plunder, and Power Grab.</li>
<li>Stopping Power Field Upgrade spawn rates have been reduced substantially across all modes.
<ul>
<li><em>Given Stopping Power’s efficacy and lack of counter play options, we felt its power level was at odds with its availability. We want to create more scenarios where a measured choice about how and when to utilize Field Upgrades is not just rewarded but encouraged. There was hardly an incorrect way to apply Stopping Power—which we felt took away from the satisfaction of optimal or strategic use. Our hope by drastically reducing its presence within Warzone is that we introduce a small strategy-based control. Those who loot efficiently increase their odds of finding it.<br /> </em></li>
</ul>
</li>
<li>We will also be making an important adjustment to the Solo BR modes in the very near future. Keep an eye out on Twitter for more.</li>
</ul>
<h3>Bug Fixes</h3>
<ul>
<li>Fixed additional map locations in Verdansk that allowed players to reach out-of-bounds areas. This is on top of the locations that we addressed in the last 2 patches.</li>
<li>Fixed an issue that caused the Gas Mask to become unbreakable after a players’ first death with the Gas Mask equipped.</li>
<li>Fixed a bug that caused player Activision IDs to not always appear in the killcam or when spectating with or without the Option enabled.</li>
<li>Fixed an issue where Scavenger Challenges weren’t correctly referencing the Summit POI.</li>
<li>Fixed an issue where Loadout Drops would fall through salt pools in the Salt Mines.</li>
<li>Fixed an issue where Sparks was not visible in the Operator Select Menu until the Sparks Operator Bundle was purchased.</li>
<li>Fixed a bug with the LW3 – Tundra where firing the final shot in a magazine would displace the Weapon model.</li>
<li>Fixed a bug with the Great Pacific Blueprint where its Weapon stats were incorrect.</li>
<li>Fixed a bug with the Swiss K31 where it would deal lethal damage in a single upper body shot when loaded with Stopping Power.</li>
<li>Fixed a bug with the Bullfrog where it was receiving an unintended amount of Bullet Velocity.</li>
<li>Fixed a bug with the CARV.2 where some of its barrels were not assigning the correct values.</li>
<li>Fixed incorrect magazine names for the FARA 83.</li>
</ul>
<h3>Accessibility</h3>
<ul>
<li>Most nonverbal sounds are now called out in subtitles in [] brackets.
<ul>
<li>This will apply to all new Operators moving forward starting with Rambo and McClane.</li>
</ul>
</li>
<li>Added HoH-like subtitles for baked-in graphics in cinematics.</li>
<li>Added a new Accessibility Options Menu.
<ul>
<li>This menu provides a pared-down list of settings which are specifically oriented towards accessibility.</li>
<li>Players can access this menu from the main blades menu immediately upon launching the game. To do so, launch Warzone and select Accessibility from the button options at the bottom of your screen. Alternatively, players can access the Accessibility Options menu from the existing Options menu. To do so, open the Options menu and select Accessibility from the button options at the bottom of your screen.</li>
<li><em>Core to our philosophy is ensuring all players across a broad spectrum of ability and disability are able to play and enjoy our content. The addition of the Accessibility Options menu supports this vision by bringing more visibility to the available options while increasing ease-of-access. More information on Warzone’s accessibility features can be found on the Warzone Accessibility FAQ.</em></li>
</ul>
</li>
</ul>
<h3>Weapons</h3>
<ul>
<li><strong>New Weapons</strong>
<ul>
<li>Ballistic Knife (Launch)
<ul>
<li>Built for stealth kills from multiple distances, this versatile Weapon allows for melee attacks up close and a projectile blade attack from short-to-medium ranges.</li>
</ul>
</li>
<li>AMP63: Pistol (In-Season)
<ul>
<li>Expect this Weapon to output high amounts of damage in a short period of time thanks to its full-auto nature, which makes it highly effective in close quarters.</li>
</ul>
</li>
</ul>
</li>
</ul>
<ul>
<li><strong>Submachine Guns</strong>
<ul>
<li>AK-74u
<ul>
<li>Neck multiplier increased from 1 to 1.4</li>
<li>Sprint to Fire Speed increased by 20%</li>
<li>Bullet Velocity decreased by 15%</li>
<li>Maximum damage range decreased by 25%</li>
<li><em>The AK-74u’s  stats were well beyond what one might expect from a Submachine Gun. We are reining it back in line with other Weapons in its class—less Bullet Velocity, less Damage Range, and more Sprint to Fire Speed. While some of these changes may make it seem like the AK-74u had received a drastic reduction in efficacy, we believe these stats are not as meaningful to the SMG class when compared to handling and Time to Kill. With unparalleled maximum damage, locational multipliers, and an unforgiving rate of fire, the AK-74u is now the epitome of high-risk, high-reward SMGs.<br /> </em></li>
</ul>
</li>
<li>PPSh-41
<ul>
<li>Maximum damage increased from 27 to 28</li>
<li>Maximum damage range increased by 3.8%</li>
<li><em>We believe the PPSh-41 is on the brink of being able to contest some of the strongest Submachine Guns. This damage bump will undoubtedly have the PPSh-41 joining other high tier SMGs as a contender for that top spot.</em></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul>
<li><strong>Snipers</strong>
<ul>
<li>All Black Ops Cold War Sniper base optics have been adjusted.</li>
<li>Sniper Rifle Charlie (Semi-Auto)
<ul>
<li>Bullet Velocity increased by 14%</li>
<li>Extremity multipliers increased from .9 to 1</li>
<li>Rate of Fire decreased from .33 to .83</li>
<li><em>We have found that the Sniper Rifle Charlie feels much more satisfying to use as a heavier duty semi-auto Sniper. We will continue to push it in this direction until we strike a satisfactory balance between its identity and efficacy.<br /> </em></li>
</ul>
</li>
<li>LW3 – Tundra
<ul>
<li>Aiming Stability increased</li>
<li><em>The LW3 – Tundra did not have much holding it back beyond its ADS Speed and Aiming Stability. With this change to its base Aiming Stability and the availability of ADS Speed Attachments, the LW3 – Tundra will most assuredly become an excellent, versatile option for those that prefer to keep their enemies at a distance.<br /> </em></li>
</ul>
</li>
<li>Swiss K31
<ul>
<li>Flinch Resistance greatly increased</li>
<li>ADS Speed increased slightly</li>
<li>Aiming Stability increased</li>
<li><em>Snipers like the Swiss K31 excel at aggressive, mid to long-range play. However, its poor Flinch Resistance overshadowed and played counter to some of its other great qualities. These changes in conjunction with the adjustments to Sniper Attachments will make Swiss K31 feel a lot more like the lightweight, fast-handling, high-skill Weapon it was meant to be.<br /> </em></li>
</ul>
</li>
<li>ZRG 20mm
<ul>
<li>Bullet Penetration increased</li>
<li>Upper Torso multiplier increased from 1.25 to 1.7</li>
<li>Lower Torso multiplier increased from 1.15 to 1.25</li>
<li>Extremity multipliers increased from .9 to 1</li>
<li>ADS Speed decreased by 4%</li>
<li>Bullet Velocity decreased by 2%</li>
<li>Move Speed decreased by 2%</li>
<li>ADS Move Speed decreased by 1%</li>
<li><em>The feel of a Weapon is important to us and the ZRG 20mm, while fun, was not quite where we wanted it. We are doubling down on its identity as the highest caliber Sniper in Verdansk. We want you to really feel like you are firing anti-materiel rounds. In order to achieve this, we made the Weapon ‘heavier’ and increased its Bullet Penetration. Now players on the receiving end of the ZRG 20mm will need to consider the width of objects that they use for cover. We find this gets both the wielder and their opponent to think about the game in different and interesting ways—which is something we always aim to promote.</em></li>
</ul>
</li>
</ul>
</li>
</ul>
<h3>Attachments</h3>
<ul>
<li><strong>Muzzles</strong>
<ul>
<li>Flash Guard
<ul>
<li>Vertical Recoil Control increased slightly</li>
</ul>
</li>
<li>Suppressor
<ul>
<li>No longer reduces Bullet Velocity</li>
<li>Now increases Bullet Velocity</li>
<li>Now increases ADS Speed</li>
<li>Now increases Sprint to Fire Speed</li>
<li><em>We expect this relatively unassuming change to have widespread effects. The Suppressor now offers you another viable attachment choice in the muzzle category with a focus on different stats. For example, where Bullet Velocity and Effective Damage Range are not a priority (e.g., Submachine Guns) you would almost certainly take the Suppressor. Or perhaps you have more than enough Bullet Velocity (e.g., ZRG 20mm) and you want to shore up a weakness in handling. These are the types of compelling decisions we want to continue to develop.</em></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul>
<li><strong>Lasers</strong>
<ul>
<li>SOF Target Designator (Snipers)
<ul>
<li>No longer increases Effective Damage Range</li>
<li>Now increases Aiming Stability</li>
<li>ADS Move Speed multiplier increased</li>
</ul>
</li>
<li>Ember Sighting Point (Snipers)
<ul>
<li>No longer increases Effective Damage Range</li>
<li>Now greatly increases Aiming Stability</li>
<li>ADS Move Speed multiplier increased</li>
</ul>
</li>
<li>Steady Aim Laser (Snipers)
<ul>
<li>No longer decreases Hip Spread</li>
<li>Now increases ADS Speed</li>
</ul>
</li>
<li>Swat 5mW Laser Sight (Snipers)
<ul>
<li>No longer decreases Hip Spread</li>
<li>No longer decreases ADS Speed</li>
<li>Now increases Aiming Stability</li>
<li>Now greatly increases ADS Speed</li>
</ul>
</li>
<li><em>Black Ops Cold War Snipers desperately needed more ‘value’ Attachments—namely, more Attachments that provide stats that are relevant to Snipers. We feel the changes to these Attachments and base Sniper optics will make Black Ops Cold War Snipers far more competitive and enjoyable to use.</em></li>
</ul>
</li>
</ul>
<ul>
<li><strong>Rear Grips</strong>
<ul>
<li>Airborne/GRU Elastic Wrap
<ul>
<li>Aiming Stability increased</li>
</ul>
</li>
</ul>
</li>
</ul>
<p><em>Generally, we are pleased with the level of Weapon diversity we have observed. As we look forward, at the top of our list is the look and feel of Black Ops Cold War optics in Warzone. We think some additional adjustments there will continue to push Weapon diversity even further. Additionally, we will be continuing our efforts in identifying and addressing attachment categories that do not support meaningful exploration and build diversity.</em></p>
<h3>OPERATORS</h3>
<ul>
<li><strong>New Operators</strong>
<ul>
<li><strong>Rambo (Launch)</strong>
<ul>
<li>This Operator will be available via the “Rambo” bundle in the Black Ops Cold War and Warzone Store from May 19 at 9PM PT to June 18 at 9PM PT. This bundle includes the Legendary Operator; two Finishing Moves, including one using his signature bow and arrow; three Legendary Weapon Blueprints—an Assault Rifle, an LMG and a Knife Blueprint; a Legendary Calling Card and Emblem; and an Epic Watch and Charm. <em>“To survive a war, you gotta become war.”<br /> </em></li>
</ul>
</li>
<li><strong>John McClane (Launch)</strong>
<ul>
<li>John McClane will be available via the “Die Hard” bundle in the Black Ops Cold War and Warzone Store from May 19 at 9PM PT to June 18 at 9PM PT. This bundle includes the Legendary Operator, a Finishing Move, three Legendary Weapon Blueprints—one tactical rifle, one SMG, and one Assault Rifle—a Legendary Calling Card and Emblem, an Epic Watch, and an Epic Weapon Charm. <em>“Welcome to the party, pal!”<br /> </em></li>
</ul>
</li>
</ul>
</li>
<li>Note: Rambo and John McClane are brand-new Call of Duty Operators; these are not skins for previously released Operators.</li>
</ul>
</blockquote>
<p><iframe loading="lazy" title="Open the NEW Vault in Warzone   Full Guide!" width="670" height="377" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#iwapIkDImXM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="post-social"> <ul> <li class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Alle+details+van+Call+of+Duty%3A+Warzone+update+1.37%3B+zie+hier+hoe+je+de+kluis+in+Nakatomi+Plaza+opent&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D445230" target="_blank"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></a></li> <li class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D445230" target="_blank"><i class="fab fa-facebook-f"></i><span class="screen-reader-text">Facebook</span></a></li> <li class="linkedin"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D445230&amp;title=Alle+details+van+Call+of+Duty%3A+Warzone+update+1.37%3B+zie+hier+hoe+je+de+kluis+in+Nakatomi+Plaza+opent" target="_blank"><i class="fab fa-linkedin"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li class="whatsapp"><a target="_blank" href="https://wa.me/?text=Alle+details+van+Call+of+Duty%3A+Warzone+update+1.37%3B+zie+hier+hoe+je+de+kluis+in+Nakatomi+Plaza+opent%20https%3A%2F%2Fwww.psx-sense.nl%2F%3Fp%3D445230"><i class="fab fa-whatsapp"></i><span class="screen-reader-text">Whatsapp</span></a></li> <li class="clipboard"><a class="btn" href="#post-social"><i class="fa fa-copy"></i><span class="screen-reader-text">Kopieer</span></a></li> <li class="email"><a target="_blank" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c255974747d337c7d6c7971746b336e7976335b79747433777e335c6d6c613d2b59334f796a6277767d336d687c796c7d3329362b2f3d2b5a3362717d3370717d6a3370777d33727d337c7d3373746d716b33717633567973796c7775713348747962793377687d766c3e797568237a777c6125706c6c686b3d2b593d2a5e3d2a5e6f6f6f36686b60356b7d766b7d3676743d2a5e3d2b5e683d2b5c2c2c2d2a2b28"><i class="fas fa-envelope"></i><span class="screen-reader-text">Email</span></a></li> </ul></div></div></div></article>
<div id="respond">
<div itemprop="interactionStatistic" itemscope itemtype="//schema.org/InteractionCounter"> <meta itemprop="interactionType" content="//schema.org/CommentAction"/> <meta itemprop="userInteractionCount" content="0"/></div><div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/#respond" style="display:none;">Klik hier om je antwoord te annuleren.</a></div><form action="https://www.psx-sense.nl/wp-comments-post.php" method="post" id="commentform">
<h3 class="title_head">Anoniem reageren</h3>
<div class="clear"></div><div class="excerpt">Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je <strong><a href="https://www.psx-sense.nl/wp-login.php" rel="nofollow" title="Inloggen op PSX-Sense">hier</a></strong> inloggen. Heb je geen account? <strong><a href="https://www.psx-sense.nl/wp-login.php?action=register" rel="nofollow">Klik hier</a></strong> om te registreren of post anoniem hieronder.</div><div style="display:none;visibility:hidden;"> <p><label for="author"><small>Naam: </small></label><input type="text" name="author" id="author" value="Anoniem-8941" size="22" tabindex="1" /></p></div><p><textarea name="comment" id="comment" rows="5" tabindex="4" class="commentbox"></textarea></p></div><div>
<div class="right"><input name="submit" type="submit" class="submit" id="submit" tabindex="5" value="Voeg reactie toe" /></div><input type='hidden' name='comment_post_ID' value='445230' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f450aefdd" /></p> 
<input type="hidden" id="ak_js" name="ak_js" value="4"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea><input type="hidden" name="comment_post_ID" value="445230" />
<div style="clear:both;"></div></div></main></div><div id="secondary" class="widget-area" aria-label="Primary Sidebar">
<div id="sidebar-ad"></div><aside id="psx-posts-1" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Laatste berichten</h3>
<ul>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/"> <img height="100" width="100" src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Knipsel-86-140x150.jpg" alt="Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/">21 mei om 8:21</a></span> <a class="post-title" href="https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/" rel="bookmark">Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445196/the-addams-family-videogame-mikt-op-een-cartoonesk-halloweenfeest/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/The-Addams-Family-thumb-150x150.jpg" alt="The Addams Family videogame mikt op een cartoonesk Halloweenfeest" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445196/the-addams-family-videogame-mikt-op-een-cartoonesk-halloweenfeest/">20 mei om 17:00</a></span> <a class="post-title" href="https://www.psx-sense.nl/445196/the-addams-family-videogame-mikt-op-een-cartoonesk-halloweenfeest/" rel="bookmark">The Addams Family videogame mikt op een cartoonesk Halloweenfeest</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445092/verschillende-destiny-2-uitbreidingen-nu-tijdelijk-scherper-geprijsd/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/D2F-150x150.jpg" alt="Verschillende Destiny 2 uitbreidingen nu tijdelijk scherper geprijsd" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445092/verschillende-destiny-2-uitbreidingen-nu-tijdelijk-scherper-geprijsd/">20 mei om 15:39</a></span> <a class="post-title" href="https://www.psx-sense.nl/445092/verschillende-destiny-2-uitbreidingen-nu-tijdelijk-scherper-geprijsd/" rel="bookmark">Verschillende Destiny 2 uitbreidingen nu tijdelijk scherper geprijsd</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2017/03/GhostReconThumb-150x150.jpg" alt="Ghost Recon: Breakpoint is vanaf volgende week met een verbeterde AI ervaring te spelen" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/">20 mei om 14:59</a></span> <a class="post-title" href="https://www.psx-sense.nl/445095/ghost-recon-breakpoint-is-vanaf-volgende-week-met-een-verbeterde-ai-ervaring-te-spelen/" rel="bookmark">Ghost Recon: Breakpoint is vanaf volgende week met een verbeterde AI ervaring te spelen</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445153/shadow-warrior-3-trailer-toont-verschillende-wapens-op-bloederige-en-explosieve-wijze/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/Shadow-Warrior-3-thumbnail-150x150.jpg" alt="Shadow Warrior 3 trailer toont verschillende wapens op bloederige en explosieve wijze" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445153/shadow-warrior-3-trailer-toont-verschillende-wapens-op-bloederige-en-explosieve-wijze/">20 mei om 14:08</a></span> <a class="post-title" href="https://www.psx-sense.nl/445153/shadow-warrior-3-trailer-toont-verschillende-wapens-op-bloederige-en-explosieve-wijze/" rel="bookmark">Shadow Warrior 3 trailer toont verschillende wapens op bloederige en explosieve wijze</a></div></li>
<li class="small-posts"> <a class="post-thumbnail" href="https://www.psx-sense.nl/445192/house-of-ashes-teaser-blikt-vooruit-op-de-gameplay-onthulling/"> <img onload="Wpfcll.r(this,true);" src="https://cdn.psx-sense.nl/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" height="100" width="100" data-wpfc-original-src="https://cdn.psx-sense.nl/wp-content/uploads/2021/05/House-of-Ashes-thumb-150x150.jpg" alt="House of Ashes teaser blikt vooruit op de gameplay onthulling" class="attachment-thumbnail size-thumbnail wp-post-image"/></a> <div class="post-detail"><span class="cat-links"><a href="https://www.psx-sense.nl/445192/house-of-ashes-teaser-blikt-vooruit-op-de-gameplay-onthulling/">20 mei om 13:40</a></span> <a class="post-title" href="https://www.psx-sense.nl/445192/house-of-ashes-teaser-blikt-vooruit-op-de-gameplay-onthulling/" rel="bookmark">House of Ashes teaser blikt vooruit op de gameplay onthulling</a></div></li>
</ul>
</aside>			
<aside id="psx-posts-2" class="widget widget_entries_thumbnail">
<h3 class="widget-title block-title">Nieuwste forum topics</h3>
<ul>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/zacht-geluid-lg-c9-tijdens-gamen/">Ralluf</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/zacht-geluid-lg-c9-tijdens-gamen/" rel="bookmark">Zacht geluid LG C9 tijdens gamen.</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-zoemend-geluid-disc-drive/">RyanNL_PS5</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-zoemend-geluid-disc-drive/" rel="bookmark">PS5 zoemend geluid disc drive</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps-4-account-delen/">anoniem.terk</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps-4-account-delen/" rel="bookmark">Ps 4 account delen</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/gt-sport-loopt-vast-ps5/">DS66</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/gt-sport-loopt-vast-ps5/" rel="bookmark">GT Sport loopt vast PS5</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/zijn-de-ps5-rustmodes-weer-veilig/">BozeMax</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/zijn-de-ps5-rustmodes-weer-veilig/" rel="bookmark">Zijn de PS5 rustmodes weer veilig?</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ratched-and-clank-play-at-home-audio-veranderen/">Tranquilo</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ratched-and-clank-play-at-home-audio-veranderen/" rel="bookmark">Ratched and Clank (Play at Home) audio veranderen</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/borderlands-3-ps5-save-file-naar-ps4/">dennis15510</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/borderlands-3-ps5-save-file-naar-ps4/" rel="bookmark">Borderlands 3 PS5 save file naar PS4</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/ps5-in-rustmodus-bij-opstarten/">moaske</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/ps5-in-rustmodus-bij-opstarten/" rel="bookmark">PS5 in rustmodus bij opstarten</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/fout-melding-ce-41902-6/">gerard</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/fout-melding-ce-41902-6/" rel="bookmark">Fout melding CE-41902-6</a></div></li>
<li class="small-posts forum"> <div class="post-detail" style="margin-left:1rem;"> <span class="cat-links"><a href="https://www.psx-sense.nl/forums/betere-controller/">DeanS</a></span> <a class="post-title" href="https://www.psx-sense.nl/forums/betere-controller/" rel="bookmark">Betere controller??</a></div></li>
</ul>
</aside></div></div></div></div><footer id="colophon" class="site-footer">
<div id="mobilesearch"> <form method="GET" action="//www.psx-sense.nl" class="aligcenter"> <input type="text" name="s" id="search" class="search-input" placeholder="Zoeken..."> </form></div><div class="container">
<div class="footer-sidebar widget-column-2">
<div class="footer-column footer-column-1">
<aside id="insido-social-5" class="widget widget_social_icons"><h3 class="widget-title">Volg ons</h3>
<div class="social-icons"> <a class="facebook" href="https://www.facebook.com/psxsensefb/"><i class="fab fa-facebook"></i></a> <a class="twitter" href="https://twitter.com/psxsense"><i class="fab fa-twitter"></i></a> <a class="instagram" href="https://www.instagram.com/psxsense/"><i class="fab fa-instagram"></i></a> <a class="discord" href="https://discord.gg/ssHcxh8"><i class="fab fa-discord"></i></a></div><div class="social-icons"> <a class="rss" href="https://www.psx-sense.nl/feed/"><i class="fa fa-rss"></i></a> <a class="appstore" href="https://itunes.apple.com/nl/app/id488587133"><i class="fab fa-apple"></i></a> <a class="playstore" href="https://play.google.com/store/apps/details?id=nl.psxsense.app"><i class="fab fa-android"></i></a></div></aside></div><div class="footer-column footer-column-2"> <aside id="categories-6" class="widget widget_categories"><h3 class="widget-title">Meer PSX-Sense</h3> <ul> <li class="cat-item cat-item-1"><a href="https://www.psx-sense.nl/contact">Contact</a></li> <li class="cat-item cat-item-2"><a href="https://www.psx-sense.nl/colofon/">Colofon</a> <li class="cat-item cat-item-3"><a href="https://www.psx-sense.nl/algemene-informatie/">Over ons</a></li> <li class="cat-item cat-item-4"><a href="https://www.psx-sense.nl/cookies">Cookies</a></li> <li class="cat-item cat-item-5"><a href="https://www.psx-sense.nl/algemene-voorwaarden/">Algemene Voorwaarden</a></li> <li class="cat-item cat-item-6"><a href="#">Privacybeleid</a></li> <li class="cat-item cat-item-7"><a href="https://www.psx-sense.nl/regels/">Community richtlijnen</a></li> <li class="cat-item cat-item-8"><a href="https://www.psx-sense.nl/tip-ons/">Tip ons</a></li> </ul> </aside></div></div></div><div class="container">
<div class="site-info"> <p class="copyright">PSX-Sense is onderdeel van <a href="http://rootbeat.com/" rel="external">Rootbeat</a> © 2008 - 2021 - Alle rechten voorbehouden</p></div></div></footer></div><a href="#" class="back-to-top" title="Terug naar boven"><i class="fa fa-chevron-up" aria-hidden="true"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var logged_in=false;</script>
<script id='contact-form-7-js-extra'>var wpcf7={"cached":"1"};</script>
<script id='wp-postviews-cache-js-extra'>var viewsCacheL10n={"admin_ajax_url":"https:\/\/www.psx-sense.nl\/wp-admin\/admin-ajax.php","post_id":"445230"};</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=3.5.1' id='jquery-js'></script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/3octcp/h9rc0.js'></script>
<!--[if lte IE 9]><script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/jy8135fq/h9rc0.js' id='insido-html5-js'></script><![endif]-->
<script>function external_links_in_new_windows_loop(){
if(!document.links){
document.links=document.getElementsByTagName('a');
}
var change_link=false;
var force='';
var ignore='';
for (var t=0; t<document.links.length; t++){
var all_links=document.links[t];
change_link=false;
if(document.links[t].hasAttribute('onClick')==false){
if(all_links.href.search(/^http/)!=-1&&all_links.href.search('www.psx-sense.nl')==-1&&all_links.href.search(/^#/)==-1){
change_link=true;
}
if(force!=''&&all_links.href.search(force)!=-1){
change_link=true;
}
if(ignore!=''&&all_links.href.search(ignore)!=-1){
change_link=false;
}
if(change_link==true){
document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
document.links[t].removeAttribute('target');
}}
}}
function external_links_in_new_windows_load(func){
var oldonload=window.onload;
if(typeof window.onload!='function'){
window.onload=func;
}else{
window.onload=function(){
oldonload();
func();
}}
}
external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script data-cfasync="false" async src="https://tags.refinery89.com/psx-sense.js"></script>
<script>var clipboard=new ClipboardJS('.btn', { text: function(){ return 'Alle details van Call of Duty: Warzone update 1.37; zie hier hoe je de kluis in Nakatomi Plaza opent - https://www.psx-sense.nl/445230/alle-details-van-call-of-duty-warzone-update-1-37-zie-hier-hoe-je-de-kluis-in-nakatomi-plaza-opent/'; }});</script>
<script>function yus_replyTo(commentID,author){
var inReplyTo='@<a href="#comment-'+commentID+'">'+author+'<\/a>: ';
var myField;
if(document.getElementById('comment')&&document.getElementById('comment').type=='textarea'){
myField=document.getElementById('comment');
}else{
return false;
}
if(document.selection){
myField.focus();
sel=document.selection.createRange();
sel.text=inReplyTo;
myField.focus();
}
else if(myField.selectionStart||myField.selectionStart=='0'){
var startPos=myField.selectionStart;
var endPos=myField.selectionEnd;
var cursorPos=endPos;
myField.value=myField.value.substring(0, startPos)
+ inReplyTo
+ myField.value.substring(endPos, myField.value.length);
cursorPos +=inReplyTo.length;
myField.focus();
myField.selectionStart=cursorPos;
myField.selectionEnd=cursorPos;
}else{
myField.value +=inReplyTo;
myField.focus();
}}</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/f585g7bf/h9rc0.js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/q63wewkz/h9rc0.js"></scr' + 'ipt>' );
</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/7zo6nzq5/h9rc0.js'></script>
<script id='wp-i18n-js-after'>wp.i18n.setLocaleData({ 'text direction\u0004ltr': [ 'ltr' ] });</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/6y4mbouo/h9rc0.js'></script>
<script id='lodash-js-after'>window.lodash=_.noConflict();</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/1p5vy47e/h9rc0.js'></script>
<script id='wp-api-fetch-js-translations'>(function(domain, translations){
var localeData=translations.locale_data[ domain ]||translations.locale_data.messages;
localeData[""].domain=domain;
wp.i18n.setLocaleData(localeData, domain);
})("default", {"translation-revision-date":"2021-04-15 05:33:03+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n!=1;","lang":"nl"},"You are probably offline.":["Je bent waarschijnlijk offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Uploaden media mislukt. Als dit een foto of een grote afbeelding is, verklein deze dan en probeer opnieuw."],"The response is not a valid JSON response.":["De reactie is geen geldige JSON-reactie."],"An unknown error occurred.":["Er is een onbekende fout opgetreden. "]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}});</script>
<script src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/1qykdzse/h9rc0.js'></script>
<script id='wp-api-fetch-js-after'>wp.apiFetch.use(wp.apiFetch.createRootURLMiddleware("https://www.psx-sense.nl/wp-json/"));
wp.apiFetch.nonceMiddleware=wp.apiFetch.createNonceMiddleware("60a969ad07");
wp.apiFetch.use(wp.apiFetch.nonceMiddleware);
wp.apiFetch.use(wp.apiFetch.mediaUploadMiddleware);
wp.apiFetch.nonceEndpoint="https://www.psx-sense.nl/wp-admin/admin-ajax.php?action=rest-nonce";</script>
<script defer src='https://cdn.psx-sense.nl/wp-content/cache/wpfc-minified/kp32y1d1/h9rc0.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.37118196487427 seconds, on 21-05-21 8:21:20 -->