Forum

Topic: NAT-Type veranderen KPN Experia Box

Anoniem's avatar

Veel mensen hebben last van dit probleem. Je zit bij KPN en hebt de Grijze Experia Box (SX551) en je hebt last van het probleem dat je NAT-Type 3 hebt en dus vaak problemen hebt bij het online gamen. Zelf zat ik ook met dit probleem en nu ik eindelijk de oplossing heb, kwam ik op het idee op een tutorial te schrijven.

Als eerste ga je op je PlayStation 3 naar instellingen. Daar druk je op netwerkinstellingen en op instellingen internetverbindingen. Hier zoek je zoals normaal je verbinding, alleen klik je bij instellingen niet op standaard, maar op aangepast. Je gaat nu naar rechts totdat je ziet staan instellingen ip-adres. Daar druk je op handmatig (in plaats van automatisch) en voer je het volgende in:

ip adres: 192.168.2.18
subnetmasker: 255.255.255.0
Standaardrouter: 192.168.2.1
Primaire dns: 192.168.2.1
secundaire dns: 0.0.0.0

Nu blijf je weer naar rechts gaan (niks veranderen aan die instellingen die je tegenkomt!) en test je de verbinding. Er staat dat je nog steeds NAT-Type 3 hebt. Nu zet je je PlayStation 3 volledig uit. (Met de normale op de achterkant en met de slim trek je de kabel eruit). Dan ga je op je PC naar http://192.168.2.1./welcome_login.stm en log je in. Het wachtwoord is admin.

Nu ga je naar advanced settings en dan naar Address Translation (NAT) en dan naar Exposed host. Vul daar in: 192.168.2.18 PS3. Vink dan Enabled aan en druk op ADD. Dat duurt 10 seconden. Druk dan op OK en dat duurt weer 10 seconden. Klik nu alles weg en loop naar je Expera Box. Zet hem achterop even uit met de aan-uit knop en wacht 10 seconden en zet hem weer aan. Wacht tot alle lichtjes branden (als normaal) en zet je PlayStation 3 aan. Als het goed is, heb je nu NAT-Type 2!

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

14 reacties

  1. 2623 XP
    nis-gens's avatar

    haha dit heb je toch van mij ? 😛
    had ik je toch tijd terug uitgelegd op msn ? xD

  2. 336 XP
    .Stan's avatar

    haha dit heb je toch van mij ? 😛
    had ik je toch tijd terug uitgelegd op msn ? xD

    Inderdaad, en heb het uitgewerkt tot een mooie tutorial. Dus mensen, met dank aan nis-gens 🙂

  3. 3 XP
    Abbas's avatar

    http://www.plaatjesupload.nl/bekijk/2010/10/30/1288444625-320.jpg

    Veel mensen hebben last van dit probleem. Je zit bij KPN en hebt de Grijze Experia Box (SX551) en je hebt last van het probleem dat je NAT-Type 3 hebt en dus vaak problemen hebt bij het online gamen. Zelf zat ik ook met dit probleem en nu ik eindelijk de oplossing heb, kwam ik op het idee op een tutorial te schrijven.

    Als eerste ga je op je PlayStation 3 naar instellingen. Daar druk je op netwerkinstellingen en op instellingen internetverbindingen. Hier zoek je zoals normaal je verbinding, alleen klik je bij instellingen niet op standaard, maar op aangepast. Je gaat nu naar rechts totdat je ziet staan instellingen ip-adres. Daar druk je op handmatig (in plaats van automatisch) en voer je het volgende in:

    ip adres: 192.168.2.18
    subnetmasker: 255.255.255.0
    Standaardrouter: 192.168.2.1
    Primaire dns: 192.168.2.1
    secundaire dns: 0.0.0.0

    Nu blijf je weer naar rechts gaan (niks veranderen aan die instellingen die je tegenkomt!) en test je de verbinding. Er staat dat je nog steeds NAT-Type 3 hebt. Nu zet je je PlayStation 3 volledig uit. (Met de normale op de achterkant en met de slim trek je de kabel eruit). Dan ga je op je PC naar http://192.168.2.1./welcome_login.stm en log je in. Het wachtwoord is admin.

    Nu ga je naar advanced settings en dan naar Address Translation (NAT) en dan naar Exposed host. Vul daar in: 192.168.2.18 PS3. Vink dan Enabled aan en druk op ADD. Dat duurt 10 seconden. Druk dan op OK en dat duurt weer 10 seconden. Klik nu alles weg en loop naar je Expera Box. Zet hem achterop even uit met de aan-uit knop en wacht 10 seconden en zet hem weer aan. Wacht tot alle lichtjes branden (als normaal) en zet je PlayStation 3 aan. Als het goed is, heb je nu NAT-Type 2!

    Ik werd lid van deze site speciaal om jou te bedanken, ik zat er al echt lang mee ook met modern warfare 2 dat nat type gedoe. Nergens staat een duidelijke handleiding, dit heeft mij geholpen. Ik dank je zeerr erg!!

  4. 1 XP
    StrYk3r's avatar

    GEWELDIG! Met dezelfde reden als abbas heb ik me aangemeld voor deze site! Ik heb 1 maand zitten zwoegen met die playstation, KPN Gebeld enzovoorts.
    Maar toen ik dit las heb ik het voor mekaar gekregen! 1000 maal bedankt!

    MVG

    StrYk3r

  5. 1 XP
    A-Mensinga-jr's avatar

    Thank you:d

  6. 336 XP
    .Stan's avatar

    Graag gedaan, allemaal!

  7. 8816 XP
    Flaming_Kaiser's avatar

    Bedankt voor de info 😀

  8. Anoniem -
    The_Goodfellah's avatar

    Iemand Info voor de kpn experia box arv7519?

    Heb wel in me ps3 de nat type op 2 gekregen maar in Blackops Zegt die nog steeds strict:yeahright:

  9. 1 XP
    jorisje12's avatar

    Heeeeeeeeeeeeeel erg super bedankt, ik heb het gedaan en het werkt!
    Ik heb ook extra een account gemaakt om dit te zeggen. Alle tutorials werken niet en zelfs die op het KPN forum niet maar deze wel. En mijn vriend heeft ook nat type 2 alleen die heeft 40 euro moeten betalen aan een lokaal computer bedrijf om dat type te krijgen. Dus super bedankt!!!!!!!

  10. 1150 XP
    DarkElement's avatar

    Ik heb dezelfde Xperia Box en heb standaard NAT type 2. liever nog heb ik type 1 maar goed.

  11. 227 XP
    MarcoM's avatar

    Bedankt, ik heb dit ook zojuist succesvol op de vita kunnen toepassen

  12. 1 XP
    muhrenroy's avatar

    Ik heb het ook geprobeerd, en alles lijkt ook goed te gaan, totdat ik de internetverbinding ga testen.
    Dan word het ip-adres herkend, maar kan geen internetverbinding maken, en ik kan niet op die site komen die bij de beschrijving staat. Weet iemand hoe ik het kan laten werken??

  13. 1 XP
    SnijderS_1312's avatar

    Ik heb het ook geprobeerd, en alles lijkt ook goed te gaan, totdat ik de internetverbinding ga testen.
    Dan word het ip-adres herkend, maar kan geen internetverbinding maken, en ik kan niet op die site komen die bij de beschrijving staat. Weet iemand hoe ik het kan laten werken??

    ja ik heb het zelfde probleem bij de internetverbinding mislukt het.

  14. 8816 XP
    Flaming_Kaiser's avatar

    Nu eindelijk glasvezel en gelukkig geen Experiabox meer wat een zooi was dat…..