Forum

Topic: COD Black OPS 2 "Geen gamegeluid bij multiplayer"

Anoniem's avatar

Hoi,Hoi, zoals iedere dag was ik COD black ops2 “Multiplayer” aant spelen wat steeds goed ging tot nu een half uur terug. Ik hoor bij het wachten in de lobby iedereen wat headset heeft klaar en duidelijk totdat de game zelf begint. vanaf dan hoor ik totaal geen gamegeluid noch de andere spelers niet. het enige wat ik hoor is op het moment dat ik de vijand nader een of ander brrrrrrr (bromgeluid) wat verdwijnt als ik death ben en weer begint als ik respawn. Eerst d8 ik dat een andere speler dit ellendig geluid maakt maar ook wanneer ik dus alle spelers mute blijf ik het steeds horen is dit dan een hack ofzo want ik zou anders niet weten hoe je dit kunt vermijden? en met de tv op mute te zetten jh dan heeft het ni veel zin meer want het toffe is er dan vanaf
groetjes alvast bedanky

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

7 reacties

  1. 406 XP
    1shot1kill's avatar

    Je moet black ops 2 opnieuw starten . 😉

  2. 247 XP
    robinho123's avatar

    heb ik ook vaak , ik ga terug naar het menu, ga naar zombies, dan weer multiplayer en hij doet het niet meer

  3. 608 XP
    The_ghostmen's avatar

    bij beeld instellingen effe je hdmi instellingen opnieuw instellen dan helpt het meestal wel

  4. 1489 XP
    lilrobbie22's avatar

    bij beeld instellingen effe je hdmi instellingen opnieuw instellen dan helpt het meestal wel

    dat moet je idd ff proberen hielp wel bij mij!

  5. 1982 XP
    De Zak Aardappelen's avatar

    Soms gaat ie bij mij ook random ruisen en dan valt t weg, kstart hem gwn opnieuw op en klaar.

  6. 1061 XP
    megafire777's avatar

    bij mij probeert hij soms gewoon mijn boxen op te blazen 🙁

  7. 979 XP
    Mikeyboy's avatar

    het enige wat ik hoor is op het moment dat ik de vijand nader een of ander brrrrrrr (bromgeluid)

    Dat brom geluid is hatelijk! ik heb dat alleen met Cod MW3.
    Geluid werkt prima, en ineens krijg ik harde brom geluid. En daarna is het weg.

    Lig aan Cod zelf zeker.