Telling meldingen menu op 0 binnen forumomgeving.

Forumoverzicht

avatar
Geplaatst in: Feedback en Mededelingen
Topic gemaakt op:
Level: 1145 XP

In het venster rechts bovenin valt het mij op dat wanneer ik een melding heb hoger dan 0 (bijvoorbeeld 2 meldingen) deze niet zichtbaar zijn zolang ik binnen de forums ben, er staat dan altijd ‘Meldingen ‘0’.

Op de hoofdpagina/comments/profiel etc.staat er gewoon Meldingen (2), hebben meer mensen hier last van of ben ik de enige?

Anoniem reageren

Je hebt niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

31 reacties

  1. crew Management -    1310 XP
    Dexter145's avatar

    Het enige wat ik heb is dat het op het forum een witte tekst is en op het de rest rood als er meldingen zijn maar beide hebben gewoon het juiste aantal meldingen.

  2.    1145 XP
    DarkElement's avatar

    Bij mij staat nu Meldingen (0) in het wit en als ik erop klik kom ik gewoon op de meldingen pagina en staat er in het rood ‘Meldingen (2)’

  3. crew Management -    1310 XP
    Dexter145's avatar

    Bij mij staat nu Meldingen (0) in het wit en als ik erop klik kom ik gewoon op de meldingen pagina en staat er in het rood ‘Meldingen (2)'

    Wat voor soort meldingen zijn dit?

  4.    1145 XP
    DarkElement's avatar

    Dat iemand op mij heeft gereageerd. (Reacties gericht aan jou)

  5. crew Redacteur -    2015 XP
    WJayW's avatar

    Heb er nog niet eerder op gelet moet ik bekennen, bij de volgende keer dat ik een melding heb zal ik er eens op letten.

    UPDATE:

    Zojuist een melding gehad, en inderdaad.

    Op de home pagina, bij de artikelen en bij forum -> nieuwe berichten is de tekst van de meldingen rood.
    Op het Forum of in een topic is ie wit.

    de melding kwam voort uit een profiel reactie. (thnx DarkElement ;D)

  6.    1145 XP
    DarkElement's avatar

    Heb er nog niet eerder op gelet moet ik bekennen, bij de volgende keer dat ik een melding heb zal ik er eens op letten.

    UPDATE:

    Zojuist een melding gehad, en inderdaad.

    Op de home pagina, bij de artikelen en bij forum -> nieuwe berichten is de tekst van de meldingen rood.
    Op het Forum of in een topic is ie wit.

    de melding kwam voort uit een profiel reactie. (thnx DarkElement ;D)

    Maar heb je ook verschil in meldingen aantal? Bij mij staat er standaard (0) als ik hem via het forum check en het juiste aantal als ik erop klik.

  7. crew Redacteur -    2015 XP
    WJayW's avatar

    Maar heb je ook verschil in meldingen aantal? Bij mij staat er standaard (0) als ik hem via het forum check en het juiste aantal als ik erop klik.

    Nee, bij mij stond er netjes (1) in alle gevallen.

  8.    1145 XP
    DarkElement's avatar

    Ik denk dat het te maken heeft met of de melding gelezen is of niet, ik vermoed dat ik in een grijs verleden eens een aantal meldingen heb genegeerd. Die kan ik nu echter niet meer terug vinden, ik wil het desnoods wel uittesten met jullie, dat ik jullie 2 meldingen stuur waarvan je alleen de 1e moet lezen en de laatste niet.

    Het probleem doet zich bij mij trouwens voor op beide computer hier thuis, beiden in Chrome, ik ga het ook even in IE testen.

    -edit-

    Zelfde probleem in IE. (0 meldingen in het wit @ forum, 2 meldingen in het rood @ hoofdpagina)

  9. crew Redacteur -    2015 XP
    WJayW's avatar

    Ik denk dat het te maken heeft met of de melding gelezen is of niet, ik vermoed dat ik in een grijs verleden eens een aantal meldingen heb genegeerd. Die kan ik nu echter niet meer terug vinden, ik wil het desnoods wel uittesten met jullie, dat ik jullie 2 meldingen stuur waarvan je alleen de 1e moet lezen en de laatste niet.

    Het probleem doet zich bij mij trouwens voor op beide computer hier thuis, beiden in Chrome, ik ga het ook even in IE testen.,

    Stuur er maar 2, 1 op m’n profiel en 1 persoonlijk… doe ik hetzelfde even bij jou… delen we zo onze ervaringen nog even.

  10.    1145 XP
    DarkElement's avatar

    Oké, dan moet je je privé bericht niet openen, dus voor de tijd even je meldingen checken @ forum dan pas openen.

    Ik heb beide meldingen binnen, ik heb ze nog niet gelezen, hoe het er nu voor staat is: Forum -> Wit -> 2 meldingen tegenover Hoofdpagina -> Rood -> 4 meldingen.

    Kan jij eens alleen de 1e melding aanklikken? En dan bij Forum kijken hoeveel meldingen je hebt en dan door naar de hoofdpagina? Als goed is moet de hoofdpagina dan 2 zeggen, en het forum 1. (of andersom)

    edit: Heb allebei de meldingen bekeken en nu is het weer 0 (forum) wit -> 2 (hoofdpagina) rood
    edit 2: Ik zie nu 2 oude berichten staan in mijn berichtenarchief die blauw gemarkeerd zijn (ongelezen neem ik aan) heb ze nog niet aangeklikt en de teller staat op de hoofdpagina nog op 2 (en op het forum 0)
    edit 3:Ik ga ze nu eens aanklikken.
    edit 4: Nu staat alles op 0, zal de komende tijd even opletten of het aan meldingen gericht aan mij ligt of niet 🙂

  11. crew Management -    1310 XP
    Dexter145's avatar

    Bij een prive bericht en een profiel bericht klopt het overal, bij een reactie op een nieuwsbericht heb ik het nog niet kunnen testen.

  12. crew Redacteur -    2015 XP
    WJayW's avatar

    Ik heb de meldingen binnen, ik heb screenshots gemaakt van alle situaties en verwerk ze nu even binnen een “collage”.
    Ik zal deze zo posten.

    UPDATE.
    Wanneer nog niets gelezen.
    (volgorde, homepage -> forumoverview -> forum/nieuwe berichten -> forumtopic)
    http://i59.tinypic.com/23h63bm.jpg

    wanneer 1 bericht gelezen
    (volgorde identiek)
    http://i61.tinypic.com/29vm52h.png

  13.    1145 XP
    DarkElement's avatar

    Bij mij klopte alles ook en moet het ook nog testen met ‘reacties op jou’ alleen ik kan natuurlijk niet zomaar in het openbaar gaan zitten testen met onzin berichten.

  14. crew Management -    1310 XP
    Dexter145's avatar

    Ik heb de meldingen binnen, ik heb screenshots gemaakt van alle situaties en verwerk ze nu even binnen een “collage”.
    Ik zal deze zo posten.

    UPDATE.
    Wanneer nog niets gelezen.
    (volgorde, homepage -> forumoverview -> forum/nieuwe berichten -> forumtopic)
    http://i59.tinypic.com/23h63bm.jpg

    wanneer 1 bericht gelezen
    (volgorde identiek)
    http://i61.tinypic.com/29vm52h.png

    Kleur is al opgelost, maar het gaat erom dat DarkElement verschillende getallen ziet.

  15. crew Redacteur -    2015 XP
    WJayW's avatar

    Bij mij klopte alles ook en moet het ook nog testen met ‘reacties op jou’ alleen ik kan natuurlijk niet zomaar in het openbaar gaan zitten testen met onzin berichten.

    Als het goed is heb je nu 1 reactie aan jou gericht vanaf een artikel. 😉

    Kleur is al opgelost, maar het gaat erom dat DarkElement verschillende getallen ziet.

    Heb de kleur nog niet gezien, maar heb ook geen berichten om het te controleren… anyway, we komen er wel uiteindelijk.

  16.    1145 XP
    DarkElement's avatar

    Ik zal eens kijken

    Hoofdpagina (2) (rood)
    Forum (1) (rood)

    Wanneer ik op 1 van beiden klik, kom ik op de meldingen pagina met het volgende:

    Berichten (1)
    Berichten gericht aan jou (1)

    Verschilt dus weer 🙂 (probleem is er nog)

  17. crew Redacteur -    2015 XP
    WJayW's avatar

    @ dexter en dark: als er nog meer getest dient te worden hoor ik het wel, voorlopig ben ik toch nog wel even actief achter m’n laptop 😉

  18. crew Management -    1310 XP
    Dexter145's avatar

    Als het goed is, is het probleem opgelost, het zat hem in de reacties op een reactie bij een nieuwsbericht.

    Als je nog problemen hebt hoor ik het graag.

  19.    1145 XP
    DarkElement's avatar

    Het is inderdaad opgelost! 🙂

  20. crew Redacteur -    2015 XP
    WJayW's avatar

    Mooi, wat een samenwerking zo 😀

  21.    5864 XP
    7th-son's avatar

    nu we het hier toch enthousiast over meldingen en dergelijke hebben…

    is het mogelijk dat er ook een melding word aangegeven zodra iemand op een forum post van je reageert en die citeert?

  22. crew Redacteur -    2015 XP
    WJayW's avatar

    nu we het hier toch enthousiast over meldingen en dergelijke hebben…

    is het mogelijk dat er ook een melding word aangegeven zodra iemand op een forum post van je reageert en die citeert?

    Momenteel is dat niet mogelijk, omdat dit middels wat scripts/plugins toegevoegd zou moeten worden aan de huidige versie vbulletin waar het forum op draait.
    Of dit geïmplementeerd gaat worden in de toekomst is aan PSX-Sense natuurlijk… ga er een beetje vanuit dat de technische staff weet waar ze moeten zoeken als ze dit zouden willen.

  23.    1145 XP
    DarkElement's avatar

    Volgens mij kan dat gewoon zo ingesteld worden hoor.

  24. crew Redacteur -    2015 XP
    WJayW's avatar

    Volgens mij kan dat gewoon zo ingesteld worden hoor.

    Heb het zelf even gezocht via google, bleek dat het niet standaard in vbulletin aanwezig is en er dus een script/plugin voor nodig is om deze als een PM (melding) binnen te krijgen.

  25.    5864 XP
    7th-son's avatar

    beetje jammer, ik zou het wel handig vinden als het er al was

  26.    1145 XP
    DarkElement's avatar

    Volgens mij kan je het hier instellen: http://www.psx-sense.nl/forum/profile.php?do=editoptions de optie onderaan “Abonneren op discussies”

  27. crew Redacteur -    2015 XP
    WJayW's avatar

    Volgens mij kan je het hier instellen: http://www.psx-sense.nl/forum/profile.php?do=editoptions de optie onderaan “Abonneren op discussies”

    Die gaat d.m.v. e-mails… ik dacht dat 7th bedoelde wanneer iemand een “quote” doet op een forum, dat je een PM (meldingen bovenin) erbij krijgt.
    Heb zelf de abonnementen uitstaan btw, omdat ik niet gek gespamd wil worden met emails… ben natuurlijk regelmatig op de site te vinden dus houd het dan zelf wel in de gaten haha.

  28.    5864 XP
    7th-son's avatar

    Die gaat d.m.v. e-mails… ik dacht dat 7th bedoelde wanneer iemand een “quote” doet op een forum, dat je een PM (meldingen bovenin) erbij krijgt.
    Heb zelf de abonnementen uitstaan btw, omdat ik niet gek gespamd wil worden met emails… ben natuurlijk regelmatig op de site te vinden dus houd het dan zelf wel in de gaten haha.

    Dat bedoelde ik inderdaad, en ook ik wil niet dood gespammed worden haha

  29.    1145 XP
    DarkElement's avatar

    Het probleem is al opgelost hoor, heb ik aantal posts terug al gezegd 😉 het ging op ‘Reacties op jou’-meldingen.

  30. crew Management -    1310 XP
    Dexter145's avatar

    Ik zal eens kijken

    Hoofdpagina (2) (rood)
    Forum (1) (rood)

    Wanneer ik op 1 van beiden klik, kom ik op de meldingen pagina met het volgende:

    Berichten (1)
    Berichten gericht aan jou (1)

    Verschilt dus weer 🙂 (probleem is er nog)

    Bij welke van de 2 meldingen was er ook echt iets nieuws te zien?

    Is het nu opgelost?

  31.    1145 XP
    DarkElement's avatar

    Nogmaals, reacties op mijn reacties-meldingen en ja het is opgelost. :p