Forum

Topic: RGB Full Range

Anoniem's avatar

Goedemiddag.

Erg bruutaal om zo binnen te vallen, maar in een andere gedeelte ga ik mij even netjes voor stellen.

Mijn vraag luidt :

RGB Full Range.
Ik weet wat het inhoud, je kleuren worden scherper.

Nu ben ik al de hele dag op het internet aan het zoeken over hoe beste instellingen met de PS3 op de tv.

Ik heb zelf een Samsung Series 5 (verder geen idee! van mijn informatie boek wordt ik ook totaal niet wijzen, van voor tot achter gelezen)

Ik heb PS Upscaling en PS Smoothing allebei op “aan” staan.
Nu heb ik ook RGB op Limitid staan, ik kan hem ook een tandje hoger zetten, op Full.
Dan worden de kleuren iets duidelijker/donderder.
Als ik dat doet, dan wordt die inderdaad iets donkerder, maar mijn lettertype is niet scherp meer.

Bijvoorbeeld : ik wil stoppen met spel, druk op PS knop op de controller, kan je kiezen, stoppen met game ect. Die letters zijn minder duidelijk.
En als ik Battlefield 3 opstart, krijg je altijd : Sync…Trophies. Die letters zijn allemaal minder duidelijk.

En zodra ik hem weer op limtied zet zijn ze duidelijk zichtbaar.

Iemand enig idee, of hoe jullie je settings hebben.

Alvast bedankt!

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

7 reacties

  1. 6462 XP
    7th-son's avatar

    ik heb em volgens mij ook op limited staan
    je moet eigenlijk een beetje spelen met de instellingen van je tv, en bij je tv in het menu onder algemeen (althans, bij mij Samsung 6 series) even Spelmodus aanzetten

    Anders zou je op google kunnen zoeken naar de “ideale” instellingen voor jou tv en PS3.
    Ik neem aan dat je hem hebt aangesloten met een HDMI kabel? want ik dacht altijd dat RGB Full Range voor de SCART kabel bedoelt was 😉

    PS: welkom!

  2. 979 XP
    Mikeyboy's avatar

    Ik ben bijna de hele middag bezig geweest om de instellingen goed te krijgen.
    Klopt heb.een hs kabel. Orgineel van playstation.

    Gekke is mm broer heeft een nieuwere type tv.

    Battlefield 3 ziet er stukken scherper uit dan op mm tv.

  3. 6462 XP
    7th-son's avatar

    heb je een flatscreen met hdmi ingang?
    zodra je em aansluit met hdmi zal het stukken beter worden namelijk

    mocht dat niet mogelijk zijn, kun je op zoek gaan naar een RGB scart kabel, wat niet hetzelfde is als je huidige, maar alsnog aanzienelijk je beeld verbeterd
    http://productimages.wehkamp.nl/is/image/Wehkamp/163680_pb_01/430/rgb-scart-kabel-ps3-(hama).jpg

  4. 979 XP
    Mikeyboy's avatar

    heb je een flatscreen met hdmi ingang?
    zodra je em aansluit met hdmi zal het stukken beter worden namelijk

    mocht dat niet mogelijk zijn, kun je op zoek gaan naar een RGB scart kabel, wat niet hetzelfde is als je huidige, maar alsnog aanzienelijk je beeld verbeterd
    http://productimages.wehkamp.nl/is/image/Wehkamp/163680_pb_01/430/rgb-scart-kabel-ps3-(hama).jpg

    klopt,heb hem aangesloten op hdmi. zeker heel veel verschil. alleen bij mn broer zag bf3 gladder en betere kleuren. misschien dat het komt dat ik een oudere tv heb. of toch misschien de instellingen van de ps3 te maken.

  5. 979 XP
    Mikeyboy's avatar

    Nu heb ik even goed gekeken, mijn HDMI kabel zit in ingang 2, in ingang 1 zit niks. Denk dat het daar niks mee te maken heeft.

    Is er niet ergens op het forum een threath waar het ook settings gaat ?
    Ik heb al gezocht, maar zonder succes.

    Mijn resolutie op de tv is trouwens : 1920×1080

    En in mijn boekje stond : Video : 1080 24p, 1080p, 1080i, 720p, 576p, 576i, 480p, 480i

    En mijn PS3 heeft er tot 1080 ingeschakeld, misschien verkeerd ?

  6. 904 XP
    CrazyFunkyStyle's avatar

    ps3 is max 720p. Als je die hoger instelt dan word het beeld gerekt.

    maar ik zou toch eens naar de instelling op je tv kijken, want ik zelf heb ook hartstikke veel instellingen.

  7. 979 XP
    Mikeyboy's avatar

    Oke, dus als ik het goed begrijpt,staan waarschijnelijk mijn instellingen op de PS3 niet goed ?

    Bij mij toen ik ooit de HDMI kabel erin had geplugd,vroeg die van alles, toen heb ik op automatisch gedrukt.
    En nu staat alles aangevinkt, van ik dacht 470 tot 1080p, en alles er tussen.

    Dus als ik het goed wilt doen moet ik gewoon 720p aanklikken in “custom” en de 1080i en 1080p uit zetten ?