Forum

Topic: Resolutie ps3

Anoniem's avatar

Beste mensen!

Heb een tijdje geleden een nieuw scherm gekocht, 2333sw van samsung en heeft ook hdcp support. Echter vind ik de resolutie in xmb wel oke, maar ingame lijkt naar mijn idee echt veel slechter. Ik heb de monitor aangesloten met een hdmi –> dvi cable en xmb is ingesteld op 1080p en loopt goed. Als ik een spel opstart lijkt het alsof hij naar een resolutie gaat minder dan 720p. Mijn vraag is hoe dit te verhelpen is en of meerdere hier al eens last van hebben gehad?

Alvast bedankt!

Groetjes,

Michiel

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

9 reacties

  1. 266 XP
    KiefDelicious's avatar

    het vinkje voor 720p uitzetten, maar als je voortaan gewoon op de zoek knop drukt dan kan je het ook wel vinden.

    Speel je games in 1080p

  2. 6 XP
    Purejet's avatar

    Dankje, had het inderdaad al in de tussentijd gevonden. Echter had ik zelf alleen 720p aangezet, dit zag er ook al beter uit. Wat is het verschil nu als ik alleen 1080p aan zet en 720p uit, of andersom? Mijn scherm is namelijk ‘full hd’.. Er staat ook één optie 5XX-zoveel, maar die kan ik niet uitzetten.

    Groetjes

  3. 108 XP
    heuyerjans's avatar

    Als je full hd hebt alleen 1080 p aan laten staan.

    Kwaliteit hé. :K

  4. 6 XP
    Purejet's avatar

    Oke, dan ga ik dat zometeen ook nog eens proberen! dankjewel voor de tip.

  5. 548 XP
    PotAFluX's avatar

    Je weet wel dat de meeste PS3 games nog geen 1080P of full native 1080p support(Wipeout HD is GEEN full native 1080p) oftewel het beeld uitgerekt wordt netzoals dat je een youtube filmpje en dan full screen doet.

  6. 266 XP
    KiefDelicious's avatar

    klopt idd, maarja het is wel de enigste oplossing ervoor.

  7. 6 XP
    Purejet's avatar

    Heb de 1080p ook geprobeerd, maar er wordt niets uitgerekt. Het lijkt alsof de kwaliteit slechter is dan bij alleen 720p aan. Echter heb ik hem nu terug gezet en is hij weer minder scherp dan toen ik de eerste keer alleen 720p had ingeschakeld. Hahah 😛 of ik begin raar te zien dat kan natuurlijk ook. Nee, maar het ziet er nu weer minder scherp (meer kartelrantjes en slechtere textures) uit als voorheen erg vreemd. Maar goed… ik ga er nog wel een beetje mee stoeien

    Bedankt!

  8. 107 XP
    Rahzer's avatar

    Heb de 1080p ook geprobeerd, maar er wordt niets uitgerekt. Het lijkt alsof de kwaliteit slechter is dan bij alleen 720p aan. Echter heb ik hem nu terug gezet en is hij weer minder scherp dan toen ik de eerste keer alleen 720p had ingeschakeld. Hahah 😛 of ik begin raar te zien dat kan natuurlijk ook. Nee, maar het ziet er nu weer minder scherp (meer kartelrantjes en slechtere textures) uit als voorheen erg vreemd. Maar goed… ik ga er nog wel een beetje mee stoeien

    Bedankt!

    Dit probleem heb ik nu dus ook. Wat ik ook instel, ut blijft allemaal niet zo heel scherp. En bij mij begon het nadat ik een keer PS Smoothing en upscaling settings had aagepast.

  9. 6 XP
    Purejet's avatar

    Haha 😀 gelukkig maar… ben ik dus niet de enige. Ik weet ook zeker dat het niet meer zo scherp is als voorheen. Maar wat ik als oplossing daarvoor kan doen weet ik ook niet. Ik heb al wat gespeeld met die cross reduction filters enzo maar dat hielp ook niet echt. Ik laat hem dus maar op 720p staan en die hakkeltjes voor lief nemen :(.