Forum

Topic: PS5 in rustmodus bij opstarten

Anoniem's avatar

Hallo,

Ik was benieuwd of er hier mensen zijn die ook last hebben van het feit dat de ps5 meteen in rustmodus gaat als je hem opstart? dit is pas sinds de laatste update. is hier ook een oplossing voor of moet ik wachtten op een nieuwe firmware update?

groetjes

Anoniem reageren

Je bent niet ingelogd op PSX-Sense, heb je wel een account? Dan kun je hier inloggen. Heb je geen account? Klik hier om te registreren of post anoniem hieronder.

7 reacties

  1. 858 XP
    Morticuz's avatar

    Ik niet, maar ik zet hem ook nooit uit. Bij mij staat hij juist op rustmodus.

  2. 54 XP
    BozeMax's avatar

    Ik denk dat dit met de nieuwe system HDMI settings te maken heeft. Daar zijn sinds die nieuwe update wat nieuwe opties. Een was volgensmij iets dat als je de tv/monitor aan zet dat de ps5 dan in rustmode ging ouzo (klaar om op te starten).

    Je moet daar maar eens kijken

  3. 1004 XP
    jonas46's avatar

    Heb ik ook gehad. Je moet bij de HDMI settings automatische rust modus uitschakelen. wanneer je tv van input wisselt tijdens het opstarten denkt de ps5 dat deze in stand-by moet gaan.

  4. 23 XP
    DivzzNL's avatar

    @jonas46: kwam ik ook pas meedere keren achter. Was erg verbaasd dat dit gebeurde, maja hij is ook zo stil dat je niet merkt dat ie aan staat.

  5. 6780 XP
    7th-son's avatar

    @BozeMax: kijk even naar wat deze meneer zegt. Het klinkt als of hij een goed punt kan hebben!

    En Jonas ook trouwens, sorry, haha

  6. 64 XP
    Boske71's avatar

    @BozeMax, @jonas46:
    Ik heb er ook last van, dit klinkt als de oplossing, straks gelijk ff aanpassen. Dankjewel!

  7. 217 XP
    cryothic's avatar

    Hier idd ook gezeik gehad met die settings.
    M’n zoontje speelt via de PS4 op zolder remote op de PS5 (omdat ik thuis werk). Komt ie beneden, zett de PS5 aan en dan gaat de tv ook aan… niet nodig, dus hij zet de tv weer uit, loopt naar boven, en toen had de PS5 besloten om maar weer in rustmodus te gaan.

    Dus… die opties bij de HDMI heb ik maar even uitgezet.